Starter troubles. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-07-2013, 12:08 PM   #1
Registered User
Newbie
 
Join Date: Mar 2013
Location: Shelby
Region: Alabama
Posts: 7
Exclamation Starter troubles.

when i turn my key all i get is a single Click sound, was doing about 130 mph and heard a metallic ping when shifting into 5th gear at 4.5-5k rpm anyways when i parked at the gas station and finished fueling etc etc it wouldnt start all i got was a "click" car info is a 1995 v6 body with a 1995 5.0 HO swap (full gt clone) bunch of mods that are irrelevant to my problem, anyways i got under the car and check the plugs, still connected... well one of them popped off but i put it back on didnt fix the problem and my solenoid is kinda....wiggly? i guess you'd say pretty sure thats not good lol anyway it roll starts just fine and runs fine but .... yeah wont start with the key and my driveway is an uphill from my house so i cant roll start it here please respond quickly
LilValentine302 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-07-2013, 04:42 PM   #2
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Have you checked the fuel pump out curiosity? Hmm I'm thinking.. I know I've read the fix to this somewhere, but can't think of it. In any event I can at least bump this up for you.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 03-07-2013, 10:24 PM   #3
Registered Member
Regular
 
Billymich's Avatar
 
Join Date: Oct 2012
Location: Chicago
Region: Illinois
Posts: 861
when you turn the key, but not to start it just to on, you should hear the fuel pump prime which will sound like a humming kinda
Billymich is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-07-2013, 11:36 PM   #4
Road Trip!
 
Join Date: Jul 2012
Region: Ohio
Posts: 422
Sounds like the starter solenoid to me. If it was the fuel pump, or any fuel issue it wouldnt start either way.
keaton5.0 is offline   Reply With Quote
Old 03-07-2013, 11:42 PM   #5
Registered Member
Regular
 
DerekJohnScott's Avatar
 
Join Date: Oct 2012
Region: Tennessee
Posts: 571
This is kinda related. We have a 91 Miata with a V6 Vortec motor in it, and it did the same thing with the high torque starter it had until it suddenly engaged and ripped itself out of the block. On an unrelated note, does anyone want to buy a 91 miata with a v6 vortec that needs a new starter?
DerekJohnScott is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:37 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.