HELP!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-12-2013, 03:33 PM   #1
Registered Member
Regular
 
Nwg20's Avatar
 
Join Date: Mar 2013
Location: Chatsworth
Region: Georgia
Posts: 96
HELP!!

My 86 gt idles around 1500 wen warm and I hate it. It does it wen I come to a stop with the clutch In an in neutral. If I turn my flashers on the gauges jump with te flash and can feel like a miss or lil bog from the motor. I'm bout to hit autozone an need advice
Nwg20 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2013, 09:33 PM   #2
Registered Member
Regular
 
billygodfree's Avatar
 
Join Date: Mar 2013
Location: dallas
Region: Texas
Posts: 32
It could be the alternator going bad
billygodfree is offline   Reply With Quote
Old 03-12-2013, 09:57 PM   #3
Registered Member
Regular
 
Boomdizzle's Avatar
 
Join Date: Feb 2013
Location: Cincinnati
Region: Ohio
Posts: 681
Sounds exactly like an alternator that is going bad. Sorry man!
__________________
Torque: It's like crack for your right foot
Boomdizzle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2013, 10:27 AM   #4
Registered Member
Regular
 
FLAT BLACK GT's Avatar
 
Join Date: Nov 2011
Region: North Carolina
Posts: 116
Have you guys ever had noise coming from the alternator? I'm In a similar boat myself. I did a stethoscope test and confirmed the clicking was from the alternator you can even feel it. I heard under drives will weaken them and mine is underdriven.

---------- Post added at 10:27 AM ---------- Previous post was at 10:26 AM ----------

Hope it works out for ya man
FLAT BLACK GT is offline   Reply With Quote
Old 03-13-2013, 10:29 AM   #5
Moderator Emeritus
 
Adogg's Avatar
 
Join Date: Nov 2011
Region: Massachusetts
Posts: 1,499
^^ yea man I have heard on here Of under drive pullies giving ppl some problems
__________________
Don't hate....... appreciate
Adogg is offline   Reply With Quote
Old 03-13-2013, 01:16 PM   #6
Registered Member
Regular
 
Nwg20's Avatar
 
Join Date: Mar 2013
Location: Chatsworth
Region: Georgia
Posts: 96
Well I got a brand new alternator 2 weeks ago cuz mine was shot. I'm not sure if it has pulleys or not it has a small cam and that's all I kno of.
Nwg20 is offline   Reply With Quote
Old 03-13-2013, 02:21 PM   #7
Registered Member
Regular
 
FLAT BLACK GT's Avatar
 
Join Date: Nov 2011
Region: North Carolina
Posts: 116
I just don't understand why your idle is at 1500rpms. I've never seen a bad alternator do that. What all modifications do you have done to it? Have you done anything lately like before this started happening?
FLAT BLACK GT is offline   Reply With Quote
Old 03-13-2013, 05:39 PM   #8
Registered Member
Regular
 
Nwg20's Avatar
 
Join Date: Mar 2013
Location: Chatsworth
Region: Georgia
Posts: 96
It's more like 1300 but varies. That's the way I got it. It was a very cold night and I thought that's why it did that. But I can't figure all this out I'm new to the mustang world. I was told it sounds like it has a cam but gain not sure. I noticed today I got in it an it felt a lil restricted until the rpms got up cuz I wound it out a lil. Wen it got up there it felt like boost or sumthin liked in. Through first and second
Nwg20 is offline   Reply With Quote
Old 03-13-2013, 11:43 PM   #9
Registered Member
Regular
 
FLAT BLACK GT's Avatar
 
Join Date: Nov 2011
Region: North Carolina
Posts: 116
Hmm I've never heard of a cam doing that. Does it have an after market throttle body? Cause if it does and the alternator isn't the issue it may just need to be adjusted. There's a screw that you turn to adjust the rpms at idle and you also need to set the tps to the right voltage which may be why it's somewhat sluggish if its not set right. It needs to be set at between .9 and .99 volts, .99 being the sweet spot. At least this is what I've been told. I just recently did this with mine cause I installed a professional products 75mm and it seems to be working just fine. I don't know a whole lot myself I'm sill learning but hopefully this helps ya out.
FLAT BLACK GT is offline   Reply With Quote
Old 03-13-2013, 11:56 PM   #10
Registered Member
Regular
 
Nwg20's Avatar
 
Join Date: Mar 2013
Location: Chatsworth
Region: Georgia
Posts: 96
It looks pretty stock but ill look into that an thanks. I'm also trying to figure out why wen I stab it sumtimes it backfires into the intake it sounds like
Nwg20 is offline   Reply With Quote
Old 03-14-2013, 01:40 AM   #11
Registered Member
Regular
 
Coreyw428's Avatar
 
Join Date: Dec 2011
Region: Arkansas
Posts: 430
Is it still a speed density setup? Or has it been changed to mass air?
Coreyw428 is offline   Reply With Quote
Old 03-14-2013, 09:48 AM   #12
Registered Member
Regular
 
Nwg20's Avatar
 
Join Date: Mar 2013
Location: Chatsworth
Region: Georgia
Posts: 96
Still speed density
Nwg20 is offline   Reply With Quote
Old 03-14-2013, 03:15 PM   #13
Registered Member
Regular
 
FLAT BLACK GT's Avatar
 
Join Date: Nov 2011
Region: North Carolina
Posts: 116
Have you checked your timing?
FLAT BLACK GT is offline   Reply With Quote
Old 03-14-2013, 11:16 PM   #14
Registered Member
Regular
 
Nwg20's Avatar
 
Join Date: Mar 2013
Location: Chatsworth
Region: Georgia
Posts: 96
Would that cause it ?
Nwg20 is offline   Reply With Quote
Old 03-14-2013, 11:45 PM   #15
Registered Member
Regular
 
FLAT BLACK GT's Avatar
 
Join Date: Nov 2011
Region: North Carolina
Posts: 116
I would imagine that if your timing is off it could cause a backfire and if its missing def could be. Wouldn't hurt to grab a timing light and check it.
FLAT BLACK GT is offline   Reply With Quote
Old 03-15-2013, 12:56 AM   #16
Registered Member
Regular
 
Nwg20's Avatar
 
Join Date: Mar 2013
Location: Chatsworth
Region: Georgia
Posts: 96
It never cuts out or anything just wen I fish start it if I gas it it just pops in the intake
Nwg20 is offline   Reply With Quote
Old 03-15-2013, 01:29 AM   #17
Registered Member
Regular
 
McNassty's Avatar
 
Join Date: Jul 2011
Posts: 600
Does it have a canned tune?
McNassty is offline   Reply With Quote
Old 03-15-2013, 06:28 AM   #18
Registered Member
Regular
 
Coreyw428's Avatar
 
Join Date: Dec 2011
Region: Arkansas
Posts: 430
If it has a cam in it then that's the problem, cams and speed density don't work together
Coreyw428 is offline   Reply With Quote
Old 03-15-2013, 05:17 PM   #19
Registered Member
Regular
 
Billymich's Avatar
 
Join Date: Oct 2012
Location: Chicago
Region: Illinois
Posts: 861
Check for Vac leaks.
Billymich is offline   Reply With Quote
Old 01-30-2014, 07:28 AM   #20
Registered Member
Regular
 
Dancobra75's Avatar
 
Join Date: Aug 2011
Region: Kentucky
Posts: 205
Quote:
Originally Posted by Nwg20 View Post
My 86 gt idles around 1500 wen warm and I hate it. It does it wen I come to a stop with the clutch In an in neutral. If I turn my flashers on the gauges jump with te flash and can feel like a miss or lil bog from the motor. I'm bout to hit autozone an need advice

I've had three do that, changed the TPS on top of the throttle body, all idled as they should, worth a shot
Dancobra75 is offline   Reply With Quote
Old 01-30-2014, 07:30 AM   #21
Registered Member
Regular
 
Dancobra75's Avatar
 
Join Date: Aug 2011
Region: Kentucky
Posts: 205
Well, they wasn't flashing lights a stuff, the prior posts are prob on to something with the alt sugg,
Dancobra75 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:43 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.