stalls after warm up - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-13-2013, 07:50 AM   #1
Registered Member
Regular
 
captain78's Avatar
 
Join Date: Dec 2011
Region: Louisiana
Posts: 851
stalls after warm up

Ok starts and idle fine then after 15 min of running when i come to a stopping or red light and it idle down it dies. I can crank it right back up and be fine till i get to next stop what the hell can it be could it be i just need to get it tuned. Or could it be something to do with lack of vacuum or what breaks seem to work fine until engine dies
captain78 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2013, 08:58 AM   #2
Registered Member
Regular
 
Rob94gt's Avatar
 
Join Date: Jul 2012
Region: Kentucky
Posts: 43
mine did that a while back.only when i came up to a stop.
it would idle down and then die.
i ended up doing a base idle reset and it was good to go.
a easy way to check is start the car and then unplug the iac.if it dies right away its idled down to low and needs to be reset.
have u ever messed with the idle stop screw? hope this helps!
Rob94gt is offline   Reply With Quote
Old 03-13-2013, 09:17 AM   #3
Registered Member
Regular
 
captain78's Avatar
 
Join Date: Dec 2011
Region: Louisiana
Posts: 851
Gonna try that when i get home. It idle around 850 when cold and yea I've messed with every inch of my engine i just rebuilt it and everything is new and i have the adjuster plate on iac so might be able to adjust that to help
captain78 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2013, 02:12 PM   #4
Registered Member
Regular
 
2L8ULUZ's Avatar
 
Join Date: Feb 2013
Location: Cypress
Region: Texas
Posts: 51
Also you my check ignition module mounter on the left fender under the hood. My 89 did the same thing and it turned out to be the module. When it gets hot it began to idle bad and die. Replaced it and it was great.
2L8ULUZ is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:02 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.