95 gt 5.0 not starting help now - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-15-2013, 06:30 PM   #1
Registered Member
Regular
 
Speed_Mister's Avatar
 
Join Date: Apr 2012
Location: Central Arkansas
Region: Arkansas
Posts: 1,220
95 gt 5.0 not starting help now

My friends 95 5.0 gt won't start it is cranking and almost starting but won't he said he got a new alternator and ran fine then his car died on the interstate while driving and he said he tried crank starting it and it didn't start. Any suggestions what could be the problem and we put the old alternator on and did start still.
__________________
2004 Mustang GT 5 Speed
Full Bolt Ons
370rwhp 470rwtq
12.1 @ 117.9 (1.7) in 1/4th
7.6 @ 92.1 (1.6) in 1/8th
Speed_Mister is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2013, 07:24 PM   #2
Registered Member
Regular
 
Rosco's Avatar
 
Join Date: Jan 2011
Location: La Verne
Region: California
Posts: 535
Make sure all the wires are connected correctly and tight.
__________________
1998 Bright Atlantic Cobra - 3:73's, BBK ls, Pro 5.0, 96 Cobra STB, Borla XR-1 Catback, Custom Catch Can, Spec clutch, MM Firewall adj, FRPP wires, RSD, Spoiler delete, 245/275 BF Goodrich g sports on chrome 95 cobra r's
1998 V6 Mustang : SOLD!
Rosco is offline   Reply With Quote
Old 03-15-2013, 08:23 PM   #3
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
You need to check voltage. Anything less than 14.3 while running and your not charging right. The voltage should be 12.5 with the car off.
Does he have UD pullied? Is it cranking slow?
dreamstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2013, 09:09 PM   #4
Registered Member
Regular
 
stevec666's Avatar
 
Join Date: Dec 2011
Location: Boston
Region: Massachusetts
Posts: 60
If it's not a charging issue then check for spark and fuel.
stevec666 is offline   Reply With Quote
Old 03-18-2013, 01:27 PM   #5
Registered Member
Regular
 
nickcap's Avatar
 
Join Date: May 2011
Posts: 245
Spark plugs and fuel filter... Also can be your timing is off. I would check your plug wires and plugs first start with the small stuff then look into the bigger stuff. It could be something as dumb as a vaccuum hose!
__________________
1995 Mustang GT Convertible!! (My Baby Monique) Ha
nickcap is offline   Reply With Quote
Old 03-19-2013, 10:22 PM   #6
Registered Member
Regular
 
Speed_Mister's Avatar
 
Join Date: Apr 2012
Location: Central Arkansas
Region: Arkansas
Posts: 1,220
Found the problem His timing was off.
__________________
2004 Mustang GT 5 Speed
Full Bolt Ons
370rwhp 470rwtq
12.1 @ 117.9 (1.7) in 1/4th
7.6 @ 92.1 (1.6) in 1/8th
Speed_Mister is offline   Reply With Quote
Old 03-20-2013, 12:48 PM   #7
Registered Member
Regular
 
stevec666's Avatar
 
Join Date: Dec 2011
Location: Boston
Region: Massachusetts
Posts: 60
That'll definitely do it, glad you figured it out!
stevec666 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:41 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.