quick question on smog... - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-29-2013, 07:29 PM   #1
Registered Member
Regular
 
89 5.0 stang's Avatar
 
Join Date: May 2012
Region: California
Posts: 94
quick question on smog...

I just took my 89 5.0 in to get smoged on Saturday and I failed do to my timing bracket was swung down(missing top bolt.fixed) everything else I pasted...now when I brought it back in today I failed because (NO/PPM). MEAS was 611 instead of 565... The 1st time it was 473.... Help. I thought I needed to get my car warmed up more. But that's my opinion. At 15 MPH that was.
89 5.0 stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2013, 08:42 PM   #2
Registered Member
Regular
 
Dion11197's Avatar
 
Join Date: Mar 2011
Region: Texas
Posts: 829
Is all the factory emissions still in place?

---------- Post added at 06:42 PM ---------- Previous post was at 06:41 PM ----------

Any aftermarket mods?
Dion11197 is offline   Reply With Quote
Old 04-29-2013, 09:19 PM   #3
Registered Member
Regular
 
89 5.0 stang's Avatar
 
Join Date: May 2012
Region: California
Posts: 94
No...I have no aftermarket mods....but I am only running cats no muffler.but that doesn't matter
89 5.0 stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2013, 09:36 PM   #4
Registered Member
Regular
 
Dion11197's Avatar
 
Join Date: Mar 2011
Region: Texas
Posts: 829
Is your smog pump still hooked up with the factory cross over tube?
Dion11197 is offline   Reply With Quote
Old 04-29-2013, 11:52 PM   #5
Registered Member
Regular
 
89 5.0 stang's Avatar
 
Join Date: May 2012
Region: California
Posts: 94
Yes
89 5.0 stang is offline   Reply With Quote
Old 04-30-2013, 06:29 AM   #6
Registered Member
Regular
 
Dion11197's Avatar
 
Join Date: Mar 2011
Region: Texas
Posts: 829
I know when I eliminated mine, the EGR ports on the heads where almost totally clogged where the crossover tube bolts up. Of course that's with 155,000 miles.

---------- Post added at 04:29 AM ---------- Previous post was at 04:26 AM ----------

When's the last time you did a tune up? That plays a factor to.
Dion11197 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:11 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.