91 GT troubles - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-07-2013, 03:57 PM   #1
Registered Member
Regular
 
95GTvert's Avatar
 
Join Date: May 2012
Region: Missouri
Posts: 28
91 GT troubles

Hey guys, my cousin called me and said his car is not going into 1st, 2nd, 3rd, or 4th "sometimes" but will go into 5th, and once he gets going at higher speeds in 5th, he is then able to downshift into all 4 other gears and its normal. But like I said, it only does it occasionally, not all the time. Any ideas? Clutch need adjusted maybe? It's a 5.0 car, lots of bolt ons.
95GTvert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-07-2013, 04:28 PM   #2
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Has he checked the syncros? Thats a common problem in srt's 3rd gear and its the syncro.
MidnightBlueGT is offline   Reply With Quote
Old 05-07-2013, 05:20 PM   #3
Registered Member
Regular
 
95GTvert's Avatar
 
Join Date: May 2012
Region: Missouri
Posts: 28
Would that effect all 4 gears? It happens in 4th the same as 1,2,and 3. It doesn't grind, just won't go into gear.
95GTvert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-07-2013, 05:21 PM   #4
Registered Member
Regular
 
BatmanUriah's Avatar
 
Join Date: Feb 2013
Location: Midwest City
Region: Oklahoma
Posts: 178
It sounds like a problem with the pressure plate.
BatmanUriah is offline   Reply With Quote
Old 05-07-2013, 05:51 PM   #5
Registered Member
Regular
 
DustyStang306's Avatar
 
Join Date: Feb 2013
Location: Belleville On
Region: Canada
Posts: 342
Quote:
Originally Posted by BatmanUriah
It sounds like a problem with the pressure plate.
+1 maybe it's got really old fluid in it or maybe low or maybe the rear main seal is leaking slow my rear main seal was leaking a bit on my last motor an at high rpms I couldn't shift quickly between 1st an 2nd or it would grind. if he really try to put it in will it grind? I have never hear of one not being abel to go in to gear at all just really hard an grinds
DustyStang306 is offline   Reply With Quote
Old 05-07-2013, 06:00 PM   #6
Registered Member
Regular
 
95GTvert's Avatar
 
Join Date: May 2012
Region: Missouri
Posts: 28
Pressure plate sounds like could be the issue, I will let him know n see if he can check it out. He said it wasn't grinding which sounded weird to me also, said he was tryin hard to get it into gear, but wasn't. But 5th goes right in just like normal. He had to take off in 5th, sure his clutch is gonna be shot if he does that much more.
95GTvert is offline   Reply With Quote
Old 05-09-2013, 11:22 PM   #7
Registered Member
Regular
Supporter
 
93slowstang's Avatar
 
Join Date: Jan 2011
Location: Walker
Region: Louisiana
Posts: 3,436
Needs to adjust the clutch. Either the cable has stretched some or the clutch has worn enough to need adjusting.
__________________


93 GT with more junkyard mods than you can imagine.
90 GT bone stock down to the air filter, awaiting restoration.
Join Mustang Evolution today. Click here
93slowstang is offline   Reply With Quote
Old 05-10-2013, 05:55 AM   #8
Registered Member
Regular
 
95GTvert's Avatar
 
Join Date: May 2012
Region: Missouri
Posts: 28
Ok thanks, I need to call him and see how its going. The clutch is very stiff in that car, and I think its a new clutch. Figured that's why it was stiff.
95GTvert is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:36 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.