Help❗❗ 91 starting problems - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-12-2013, 11:59 AM   #1
Registered Member
Regular
 
Ronn501's Avatar
 
Join Date: Feb 2013
Location: Little rock
Region: Arkansas
Posts: 62
Help❗❗ 91 starting problems

Everything works I get power to my dash but I just won't start doesn't turn over or anything... Plz help
Ronn501 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-12-2013, 12:45 PM   #2
Registered Member
Regular
Supporter
 
93slowstang's Avatar
 
Join Date: Jan 2011
Location: Walker
Region: Louisiana
Posts: 3,436
Quote:
Originally Posted by Ronn501 View Post
Everything works I get power to my dash but I just won't start doesn't turn over or anything... Plz help
Have you checked your solenoid?
__________________


93 GT with more junkyard mods than you can imagine.
90 GT bone stock down to the air filter, awaiting restoration.
Join Mustang Evolution today. Click here
93slowstang is offline   Reply With Quote
Old 05-12-2013, 01:12 PM   #3
Registered Member
Regular
 
Tkcobrasvt's Avatar
 
Join Date: May 2013
Location: Louisville
Region: Kentucky
Posts: 21
Check your ground wires. Timing cover ground. Frame ground. Both battery terminals might be loose . Starter ground might be lose. Or last and finial your starter is shot and locked up.
Tkcobrasvt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-12-2013, 01:38 PM   #4
Registered Member
Regular
 
Ronn501's Avatar
 
Join Date: Feb 2013
Location: Little rock
Region: Arkansas
Posts: 62
I replaced the starter solenoid and I cranked up but wen I cut it off I DDnt Kum back on but everything's works far as lights top windows all power Accessories
Ronn501 is offline   Reply With Quote
Old 05-12-2013, 01:43 PM   #5
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
If it cranked once before and it's not now, it's gotta be a wire problem. Give all your connections related to the starter a jiggle.
primer2tone is offline   Reply With Quote
Old 05-12-2013, 03:20 PM   #6
Registered Member
Regular
 
Ronn501's Avatar
 
Join Date: Feb 2013
Location: Little rock
Region: Arkansas
Posts: 62
Ok I will do it... And my battery drains also so wjats does that tell u
Ronn501 is offline   Reply With Quote
Old 05-12-2013, 03:22 PM   #7
Registered Member

Regular
 
Ubnbit's Avatar
 
Join Date: Jan 2013
Location: Tazewell
Region: Tennessee
Posts: 3,532
Means something is grounded out somewhere. Either that or the battery is done. What all have u checked, changed or done?
__________________
Tint, louvers, Shelby brake light cover, sequentials, brake vent ring delete, Shorty antenna, JLT cold air intake, BAMA tune, VMP 2.5 S/C pulley, Ford racing shifter, MRT OR-H, SLP loudmouths, BMR adj PHB, BMR LCA, Eibach Pro-Kit, cobra jet big oval TB.
Ubnbit is offline   Reply With Quote
Old 05-12-2013, 03:52 PM   #8
Registered Member
Regular
 
Ronn501's Avatar
 
Join Date: Feb 2013
Location: Little rock
Region: Arkansas
Posts: 62
Ok I'll try it but my battery drains also
Ronn501 is offline   Reply With Quote
Old 05-12-2013, 04:04 PM   #9
Registered Member
Regular
 
Ronn501's Avatar
 
Join Date: Feb 2013
Location: Little rock
Region: Arkansas
Posts: 62
Well for sum reason sum idiot spliced 1 of the yellow ignition wire and it's runnin to the fuse box for some odd reason
Ronn501 is offline   Reply With Quote
Old 05-12-2013, 11:03 PM   #10
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
What fuse is it connected to?
primer2tone is offline   Reply With Quote
Old 05-13-2013, 10:18 AM   #11
Registered Member
Regular
 
Ronn501's Avatar
 
Join Date: Feb 2013
Location: Little rock
Region: Arkansas
Posts: 62
It's connected to curtsy lamps, radio, lumminated entry
Ronn501 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:13 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.