problem starting - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-14-2013, 09:27 PM   #1
Registered User
Newbie
 
Join Date: May 2013
Location: queens
Region: New York
Posts: 4
problem starting

proud new owner of 1st pony. 89 gt. car wont start. turn key and got power. then turn it again i get nothing. dont know much bout fixiin cars or parts and what they do but sure i will begin to. car has a safety in the trunk and i have reset it but nothing. and it does seem to be the same symptom that has normally worked when reset.
kayoss146 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-14-2013, 10:52 PM   #2
Registered Member
Regular
 
Join Date: Feb 2013
Location: Dallas
Region: Texas
Posts: 90
First easy thing is battery? Any autozone, orieley's, etc can test that. The next thing I would think of to check is the starter solenoid. You can jump the two posts with a screwdriver when starting and see what you get.
Adam302gt is offline   Reply With Quote
Old 05-14-2013, 11:15 PM   #3
Registered Member
Regular
 
Sgt_Syke's Avatar
 
Join Date: Feb 2013
Location: Colorado Springs
Region: Colorado
Posts: 257
The main things to check are connections, battery, starter solenoid, and ignition switch. Check wiring of button in trunk, sounds like maybe someone tried installing a kill switch? Shrug? Start with easiest thing first. All connections to battery terminals, grounds. Check battery, then check solenoid by bridging the two posts with a metal object (screwdriver) as you crank engine, then check ignition switch inside column. If none of that finds the problem then it has to be that button in the trunk. I don't think that would cause your problem. My guess would be ignition switch (common problem) or solenoid. Good luck.
Sgt_Syke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2013, 02:43 AM   #4
Registered User
Newbie
 
Join Date: May 2013
Location: queens
Region: New York
Posts: 4
problem starting

yes as a matter of fact the dude i got car from did put a kill switch on for me when i got it from him but would it cause a problem after several starts? and like i said i dont know about fixing things really yet, so the solenoid?
kayoss146 is offline   Reply With Quote
Old 05-15-2013, 01:58 PM   #5
Registered Member
Regular
 
Sgt_Syke's Avatar
 
Join Date: Feb 2013
Location: Colorado Springs
Region: Colorado
Posts: 257
Solenoid is on the fender probably driver side, google how the starting system works, that will help a lot. Time to go back to school.
Sgt_Syke is offline   Reply With Quote
Old 05-15-2013, 09:55 PM   #6
Registered User
Newbie
 
Join Date: May 2013
Location: queens
Region: New York
Posts: 4
ok so when i check the solenoid what flaws or defects am i looking for? how will i know if it needs to be replaced
kayoss146 is offline   Reply With Quote
Old 05-15-2013, 10:51 PM   #7
Registered Member
Regular
 
Join Date: Feb 2013
Location: Dallas
Region: Texas
Posts: 90
Well in short, when you try to start it and it doesn't start and then you jump the solenoid and it does start then you know it is probably faulty. I think there are a few YouTube videos about it if you want to check those out.
Adam302gt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:46 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.