Idling and AC. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-20-2013, 01:09 PM   #1
Registered User
Newbie
 
FutileTerror9's Avatar
 
Join Date: May 2013
Location: Jefferson City
Region: Tennessee
Posts: 12
Idling and AC.

Does anyone else have this problem? My 1994 GT absolutely hates idling with the cold AC on. Without the AC on, it runs killer. No rpm jumps or anything. But the moment I slap that AC on, it drops to like 500 or so and wants to stall/die (Which is does occasionally when this happens).

Basically, the car runs killer without AC. Still totally stock except exhaust. Probably needs a tune up. Any ideas?
FutileTerror9 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-20-2013, 01:15 PM   #2
Registered Member
Regular
 
Mustang936's Avatar
 
Join Date: Mar 2012
Region: Texas
Posts: 406
Yeah i have/had a problem like this. i have a 2000 gt mine kind of just fixed itself so i guess im lucky but i know that you can check your IAC and make sure its clean, or you can check and see how the freeon levels are. With low freeon the compressor has to work really hard causing the surging rpm.
Mustang936 is offline   Reply With Quote
Old 05-20-2013, 01:40 PM   #3
Registered Member
Regular
 
OneSlow96's Avatar
 
Join Date: Mar 2013
Location: Long island
Region: New York
Posts: 34
Quote:
Originally Posted by FutileTerror9 View Post
Does anyone else have this problem? My 1994 GT absolutely hates idling with the cold AC on. Without the AC on, it runs killer. No rpm jumps or anything. But the moment I slap that AC on, it drops to like 500 or so and wants to stall/die (Which is does occasionally when this happens).

Basically, the car runs killer without AC. Still totally stock except exhaust. Probably needs a tune up. Any ideas?
It is surging something you can not get rid of with a tune or anything. That's just the way it is sometimes dont worry you are deff not the only one with this problem
OneSlow96 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-20-2013, 01:57 PM   #4
Registered User
Newbie
 
FutileTerror9's Avatar
 
Join Date: May 2013
Location: Jefferson City
Region: Tennessee
Posts: 12
Good! I was thinking I ended up buying a turd car, haha. So, check the freon, gotcha. I was reading that I could clamp off the hoses or something to check the IAC? I dunno, I'm no car expert. =P
FutileTerror9 is offline   Reply With Quote
Old 05-20-2013, 02:02 PM   #5
Registered Member
Regular
 
Mustang936's Avatar
 
Join Date: Mar 2012
Region: Texas
Posts: 406
I know how to check it on the 4.6 but not the 5.0 unfortunately maybe someone else can help you.
Mustang936 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:28 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.