Pulley help again ? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-24-2013, 06:37 PM   #1
Registered Member
Regular
 
WhiteCobra94's Avatar
 
Join Date: Dec 2010
Region: Pennsylvania
Posts: 1,435
Pulley help again ?

Ok so last week I changed out my tensioner pulley and idler pulley because belt was hoping

---------- Post added at 05:37 PM ---------- Previous post was at 05:36 PM ----------

Quote:
Originally Posted by WhiteCobra94 View Post
Ok so last week I changed out my tensioner pulley and idler pulley because belt was hoping
"Sorry about the " belt was hopping off my PS pulley , so I changed them out and now this is happening ......

http://youtu.be/SGTGa1WDFM0
WhiteCobra94 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-24-2013, 07:02 PM   #2
Registered User
Newbie
 
Join Date: May 2013
Location: regina
Region: Canada
Posts: 8
i am doing mine on my 07 gt tomorrow, hope it isnt to hard, and no problems
snickers is offline   Reply With Quote
Old 05-24-2013, 08:06 PM   #3
Registered Member
Regular
 
DustyStang306's Avatar
 
Join Date: Feb 2013
Location: Belleville On
Region: Canada
Posts: 342
Quote:
Originally Posted by WhiteCobra94
Ok so last week I changed out my tensioner pulley and idler pulley because belt was hoping

---------- Post added at 05:37 PM ---------- Previous post was at 05:36 PM ----------



"Sorry about the " belt was hopping off my PS pulley , so I changed them out and now this is happening ......

http://youtu.be/SGTGa1WDFM0
Hey man i had the same problem on my old motor it was just eating the belt tho but does the ps pulley line up with the crank pulley because my ps brackets that bolt to the head were bent a bit so the ps pulley was a little side ways but you couldn't see it by eye so what I did was put flat piece of wood across the crank pulley to the ps pulley an see how it lines up an then you can see if it's a little side ways an if it is the belt is hitting the lip of the pulley an making it jump well it's spinning
DustyStang306 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-25-2013, 06:10 PM   #4
Registered Member
Regular
 
Billymich's Avatar
 
Join Date: Oct 2012
Location: Chicago
Region: Illinois
Posts: 861
I had a brand new belt jump 2-3 times then shred within a few days, turned out a hadn't tightened a bolt on the alternator after a head revamp. Check all your Accs with the belt off make sure they are tight and straight.
Billymich is offline   Reply With Quote
Old 05-25-2013, 06:22 PM   #5
Registered Member
Regular
 
WhiteCobra94's Avatar
 
Join Date: Dec 2010
Region: Pennsylvania
Posts: 1,435
Quote:
Originally Posted by Billymich View Post
I had a brand new belt jump 2-3 times then shred within a few days, turned out a hadn't tightened a bolt on the alternator after a head revamp. Check all your Accs with the belt off make sure they are tight and straight.
I'm gonna do all that tomorrow morning , it's just so damn frustrating !!

I put a autozone belt on tonight and the belt wasn't jumping off but it was chirping and slipping again, idk.....
WhiteCobra94 is offline   Reply With Quote
Old 05-28-2013, 08:03 PM   #6
Registered Member
Regular
 
WhiteCobra94's Avatar
 
Join Date: Dec 2010
Region: Pennsylvania
Posts: 1,435
Well installing a new power steering pump and new billet PS pulley and 3 different belts for see which is best
WhiteCobra94 is offline   Reply With Quote
Old 05-28-2013, 09:57 PM   #7
Registered Member
Regular
 
DustyStang306's Avatar
 
Join Date: Feb 2013
Location: Belleville On
Region: Canada
Posts: 342
Quote:
Originally Posted by WhiteCobra94
Well installing a new power steering pump and new billet PS pulley and 3 different belts for see which is best
Did it fix it man?
DustyStang306 is offline   Reply With Quote
Old 05-29-2013, 04:34 AM   #8
Registered Member
Regular
 
WhiteCobra94's Avatar
 
Join Date: Dec 2010
Region: Pennsylvania
Posts: 1,435
Quote:
Originally Posted by DustyStang306 View Post

Did it fix it man?
Ill find out today or tomorrow !!
WhiteCobra94 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:18 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.