Weirdness - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-23-2013, 11:14 AM   #1
Registered Member
Regular
 
351stroker's Avatar
 
Join Date: Jun 2013
Location: The Pas, Mb
Region: Canada
Posts: 443
Weirdness

I was on the hiway a couple mornings ago on a 1200km round trip to see a dr. About 3 hours into my trip I'm cruising and all of a sudden it's like the engine just quit, went quiet I looked at the gauges all look normal except for the tach. It's bouncing around from 1000rpm to 3000rpm then all of a sudden it just cuts back in. Happens for a brief moment again like 15 seconds later and never happens again for the entire remainder of my trip. I have to add. I am driving in the middle of nowhere, sun is just starting to come up an there is next to no traffic on the hiway. I honestly thought for a few mins that she was gonna leave me stranded in the middle of nowhere. But I made my appt, with plenty of time to spare lol. (I love how open our highways are) 14 hour round trip. Woulda been faster if I didn't sit in the hospital waiting for 2.5 hours.
351stroker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-23-2013, 04:09 PM   #2
Registered Member
Regular
 
Dion11197's Avatar
 
Join Date: Mar 2011
Region: Texas
Posts: 829
That is weird! Glad you made the appt. maybe you need ghost hunters?! Haha

---------- Post added at 02:09 PM ---------- Previous post was at 02:09 PM ----------

Maybe a momentary distributor issue?!
Dion11197 is offline   Reply With Quote
Old 08-23-2013, 04:59 PM   #3
Registered Member
Regular
 
BloodRedStang's Avatar
 
Join Date: Jan 2013
Location: Central
Region: Ohio
Posts: 630
Sounds like a bad ground
BloodRedStang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-24-2013, 12:42 AM   #4
Registered Member
Regular
 
351stroker's Avatar
 
Join Date: Jun 2013
Location: The Pas, Mb
Region: Canada
Posts: 443
New cap rotor and wires. I just replaced battery a week ago connections are all clean. Like I said tho 3 hours into my trip, then not again.
351stroker is offline   Reply With Quote
Old 08-24-2013, 01:54 AM   #5
Registered Member
Regular
 
BloodRedStang's Avatar
 
Join Date: Jan 2013
Location: Central
Region: Ohio
Posts: 630
Quote:
Originally Posted by 351stroker View Post
New cap rotor and wires. I just replaced battery a week ago connections are all clean. Like I said tho 3 hours into my trip, then not again.
a small intermittent ground can cause some batsh*t crazy issues. you may have something in one of your wire looms chafed or arcing
BloodRedStang is offline   Reply With Quote
Old 08-24-2013, 02:09 PM   #6
Registered Member
Regular
 
Dion11197's Avatar
 
Join Date: Mar 2011
Region: Texas
Posts: 829
It does sound like a ground issue. Just weird it's only done it that one time and so far into the drive like that.
Dion11197 is offline   Reply With Quote
Old 08-24-2013, 02:17 PM   #7
Registered Member
Regular
 
bnoist114's Avatar
 
Join Date: Dec 2012
Location: olin
Region: North Carolina
Posts: 39
My was acting the same way this past month. First it jus happend 1 or 2 times then good for a week an then it was every lil bit it would happen on interstate. An I noticed it was over hard bumps in road, ended up being a bad ignition switch

---------- Post added at 03:17 PM ---------- Previous post was at 03:15 PM ----------

I read up on it an if u have a bad switch that's exactly what it can cause is intermittent shut off. I jus changed the switch and wire harness to make it all new an havnt had it happen again. It sounds like this is your problem, but grounds in other places could cause also
bnoist114 is offline   Reply With Quote
Old 08-24-2013, 11:02 PM   #8
Registered Member
Regular
 
351stroker's Avatar
 
Join Date: Jun 2013
Location: The Pas, Mb
Region: Canada
Posts: 443
Quote:
Originally Posted by bnoist114 View Post
My was acting the same way this past month. First it jus happend 1 or 2 times then good for a week an then it was every lil bit it would happen on interstate. An I noticed it was over hard bumps in road, ended up being a bad ignition switch

---------- Post added at 03:17 PM ---------- Previous post was at 03:15 PM ----------

I read up on it an if u have a bad switch that's exactly what it can cause is intermittent shut off. I jus changed the switch and wire harness to make it all new an havnt had it happen again. It sounds like this is your problem, but grounds in other places could cause also
Hey, good idea. I'll check it out.
351stroker is offline   Reply With Quote
Old 08-25-2013, 12:13 AM   #9
Registered Member
Regular
 
BloodRedStang's Avatar
 
Join Date: Jan 2013
Location: Central
Region: Ohio
Posts: 630
Quote:
Originally Posted by 351stroker View Post

Hey, good idea. I'll check it out.
That would really not surprise me if that's it.. lol sometimes if I turn my key off and take the key out I can still move my windows, mirrors, and radio until I fiddle with the actual switch where the key goes in.. lol

That's ok, my girl bought a 95 v6 and she got the holy grail of keys.. her ignition key will start her mustang, my 95 gt, and the dude we bought the car froms explorer.. we haven't had a chance to try any other fords yet lol
BloodRedStang is offline   Reply With Quote
Old 08-25-2013, 06:57 AM   #10
Registered Member
Regular
 
Dion11197's Avatar
 
Join Date: Mar 2011
Region: Texas
Posts: 829
That's crazy!
Dion11197 is offline   Reply With Quote
Old 08-25-2013, 07:15 AM   #11
Registered Member
Regular
 
BloodRedStang's Avatar
 
Join Date: Jan 2013
Location: Central
Region: Ohio
Posts: 630
Quote:
Originally Posted by Dion11197 View Post
That's crazy!
yeah dude. and my key or the explorer key wont start her car. it's weird. next time I go to the scrapyard I'm gonna try it in all the mustangs and 94-98 fords and see what's up. I'm thinking someone got the key made at the dealership and they screwed up and ripped a master key
BloodRedStang is offline   Reply With Quote
Old 08-25-2013, 07:15 AM   #12
Registered Member
Regular
 
Dion11197's Avatar
 
Join Date: Mar 2011
Region: Texas
Posts: 829
I'll be interested to hear if it woks!
Dion11197 is offline   Reply With Quote
Old 08-25-2013, 07:20 AM   #13
Registered Member
Regular
 
BloodRedStang's Avatar
 
Join Date: Jan 2013
Location: Central
Region: Ohio
Posts: 630
Quote:
Originally Posted by Dion11197 View Post
I'll be interested to hear if it woks!
fasho! ill follow up with it. might make a thread on it. if I can decipher a connection or common detail I might use it as a parlor trick lol...bet some dudes at local meets or the track or something lol.
craziest part is it doent even trip the antitheft.. I was worried about that with my gt but it fired right up and drove around
BloodRedStang is offline   Reply With Quote
Old 08-25-2013, 07:21 AM   #14
Registered Member
Regular
 
Dion11197's Avatar
 
Join Date: Mar 2011
Region: Texas
Posts: 829
Wow!! So maybe it is some master key! I'd like to be there if you go to a cruise in and just start popping people's trucks and things, lol!
Dion11197 is offline   Reply With Quote
Old 08-25-2013, 07:23 AM   #15
Registered Member
Regular
 
BloodRedStang's Avatar
 
Join Date: Jan 2013
Location: Central
Region: Ohio
Posts: 630
Quote:
Originally Posted by Dion11197 View Post
Wow!! So maybe it is some master key! I'd like to be there if you go to a cruise in and just start popping people's trucks and things, lol!
won't work on doors or trunks. just ignition lol
but yea, organize all the sn95 guys and bet them 5 bucks each I can get I'm they're car and drive it away within 5 seconds or something haha
BloodRedStang is offline   Reply With Quote
Old 08-25-2013, 09:27 AM   #16
Registered Member
Regular
 
351stroker's Avatar
 
Join Date: Jun 2013
Location: The Pas, Mb
Region: Canada
Posts: 443
It happens. My old Jeep Tj fit my aunts neon and a buddy's Dakota as well. Door and ignition. I still have the key. Not the jeep.
351stroker is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:33 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.