Starter solenoid or starter lost need some help - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-27-2013, 09:26 PM   #1
Registered Member
Regular
 
Muller's Avatar
 
Join Date: Aug 2013
Location: Calgary
Region: Canada
Posts: 36
Starter solenoid or starter lost need some help

Hi so the other day jumped in my car after it finished raining whent to start it car fired right up but the starter did not did not disengage . Then I noticed smoke coming from the solenoid. I thought the solenoid was bad so I whent out bought a new one installed it car fired right up turn the car off and tried it again just a loud click tried it several more times and noticed the same smoke as the other time. So I grabbed One more solenoid installed it car fired up three times in a row then stopped and the starter just began growling and sounded like it was barely moving. This being said I had the car on a charger the whole time and the car would not take a charge the voltmeter on the car has been way below what it normally sits at since this all happened. Please helps head hurts from thinking what's wrong thanks
Muller is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2013, 09:48 PM   #2
Registered User
Newbie
 
Scott wade's Avatar
 
Join Date: Dec 2012
Location: Dowagiac
Region: Michigan
Posts: 3
I would change starter.
Scott wade is offline   Reply With Quote
Old 08-28-2013, 08:38 AM   #3
Registered Member
Regular
 
bnoist114's Avatar
 
Join Date: Dec 2012
Location: olin
Region: North Carolina
Posts: 39
I would def get starter checked out, but it may be a bad battery also? A dead cell can make some weird stuff happen sometimes
bnoist114 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-28-2013, 05:53 PM   #4
Registered Member
Regular
 
jduckz5.0's Avatar
 
Join Date: Apr 2013
Location: pittsburgh
Region: Pennsylvania
Posts: 310
Check wires on that go to starter,solenoid,battery,and relay/fuses...sounds like you have 2hot wires going to starter and solenoid...a wire could b spliced somewhere then got wet and arched and melted together...instead of 12volts your getting 24volts to them....
jduckz5.0 is offline   Reply With Quote
Old 08-29-2013, 12:16 AM   #5
Registered Member
Regular
 
Muller's Avatar
 
Join Date: Aug 2013
Location: Calgary
Region: Canada
Posts: 36
Yah pulled all my starter cable and negative battery cable and positive cable today
Muller is offline   Reply With Quote
Old 09-02-2013, 10:30 AM   #6
Registered Member
Regular
 
351stroker's Avatar
 
Join Date: Jun 2013
Location: The Pas, Mb
Region: Canada
Posts: 443
Quote:
Originally Posted by Muller View Post
Hi so the other day jumped in my car after it finished raining whent to start it car fired right up but the starter did not did not disengage . Then I noticed smoke coming from the solenoid. I thought the solenoid was bad so I whent out bought a new one installed it car fired right up turn the car off and tried it again just a loud click tried it several more times and noticed the same smoke as the other time. So I grabbed One more solenoid installed it car fired up three times in a row then stopped and the starter just began growling and sounded like it was barely moving. This being said I had the car on a charger the whole time and the car would not take a charge the voltmeter on the car has been way below what it normally sits at since this all happened. Please helps head hurts from thinking what's wrong thanks
Your starter is shorted out. Eating the solenoid. Change that POS out before it does some damage to your ring gear.
351stroker is offline   Reply With Quote
Old 09-02-2013, 10:41 AM   #7
Registered Member
Regular
 
Muller's Avatar
 
Join Date: Aug 2013
Location: Calgary
Region: Canada
Posts: 36
Changed the starter and the selinoid car starts awsome now
Muller is offline   Reply With Quote
Old 09-03-2013, 09:14 AM   #8
Registered Member
Regular
 
bnoist114's Avatar
 
Join Date: Dec 2012
Location: olin
Region: North Carolina
Posts: 39
Glad u got ur car starting right again. I went thru alkost same issue awhile back an went thru 4 soleinoids an a starter til I finally worked it out. But glad b u up an runnin now. Electrical an starter problems can be nightmares sometimes
bnoist114 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:27 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.