87' GT fuel delivery issue in cold weather - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-29-2013, 11:28 AM   #1
Registered Member
Regular
 
DigitalChaos's Avatar
 
Join Date: Aug 2012
Location: Lewiston
Region: Idaho
Posts: 31
87' GT fuel delivery issue in cold weather

So last winter my GT started fine every day. Now this year it has failed to start twice on cold mornings. Turns over just fine, but I don't think I'm getting any fuel. Once the sun is up and the car warms up a bit she starts just fine. Thoughts? Could I need a new fuel pump?
__________________
Hoof beats are louder than heart beats.
DigitalChaos is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-30-2013, 04:37 PM   #2
Registered Member
Regular
 
Join Date: Apr 2012
Region: West Virgina
Posts: 68
My 88 gt is doing the same thing and has a new fuel pump filter all that and still does it it only does it when the temperature is 32 degrees or colder
Mustangnutz is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:37 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.