Help!!! No start 1988 5.0 after shutoff - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-02-2014, 10:04 PM   #1
Registered Member
Regular
 
UDLOOZ's Avatar
 
Join Date: Mar 2014
Location: Enfield
Region: Connecticut
Posts: 35
Help!!! No start 1988 5.0 after shutoff

Ok here is what I am dealing with

Cold start
Drive
Shut off
Try to restart, no start
Try 30-40 minutes later, starts

Fuel pressure reads around 40lbs
Cranking no bang

Think it could be TIMING since the car has new distributor,coil,ignition,plugs,wires timing might be to far advanced? Rough idling

Or is it vapor lock? How do I check if it is vapor lock?

Once car is started the car runs all day so I am ruling out fuel pump since the gauge stays around the 40 marker while running.

Thanks
UDLOOZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-02-2014, 11:50 PM   #2
Registered Member
Regular
 
slade95gt's Avatar
 
Join Date: Mar 2014
Posts: 169
Hmmmm have u hooked it up to a code reader
slade95gt is offline   Reply With Quote
Old 04-02-2014, 11:51 PM   #3
Registered Member
Regular
 
slade95gt's Avatar
 
Join Date: Mar 2014
Posts: 169
Click image for larger version

Name:	ImageUploadedByMustang Evolution1396500668.628379.jpg
Views:	68
Size:	248.5 KB
ID:	152759. Obd1 code reader
slade95gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-03-2014, 06:50 AM   #4
Registered Member
Regular
 
UDLOOZ's Avatar
 
Join Date: Mar 2014
Location: Enfield
Region: Connecticut
Posts: 35
No I haven't. The car will send off a code even though the check engine light hasn't come on?
UDLOOZ is offline   Reply With Quote
Old 04-03-2014, 09:43 AM   #5
Registered Member
Regular
 
slade95gt's Avatar
 
Join Date: Mar 2014
Posts: 169
Ya..... Well mine did anyways...... Could've been a blown check engine bulb though lol but ya it worked like a charm
slade95gt is offline   Reply With Quote
Old 04-03-2014, 01:38 PM   #6
Registered Member
Regular
 
UDLOOZ's Avatar
 
Join Date: Mar 2014
Location: Enfield
Region: Connecticut
Posts: 35
MSD spark ignition crapped out hooked up stock ignition and started no problem. Also changed the TPI module and it's running like a beast. MSD is junk I am thinking.
UDLOOZ is offline   Reply With Quote
Old 04-03-2014, 01:43 PM   #7
Registered Member
Regular
 
slade95gt's Avatar
 
Join Date: Mar 2014
Posts: 169
I've heard that from more than a handful of people..... I'm starting to agree
slade95gt is offline   Reply With Quote
Old 04-04-2014, 07:13 AM   #8
Registered User
Newbie
 
mrponyboy's Avatar
 
Join Date: Mar 2014
Location: Neptune
Region: New Jersey
Posts: 14
Deff could be timing if you always have a rough idle. Maybe a crank sensor?

Sent from my SGH-T989 using Mustang Evolution mobile app
mrponyboy is offline   Reply With Quote
Old 04-04-2014, 08:18 AM   #9
Moderator Emeritus
 
Adogg's Avatar
 
Join Date: Nov 2011
Region: Massachusetts
Posts: 1,499
I have said it before msd is crap!!! I had there cap and rotor and it broke on me while I was driving.
__________________
Don't hate....... appreciate
Adogg is offline   Reply With Quote
Old 04-04-2014, 10:01 PM   #10
Registered Member
Regular
 
UDLOOZ's Avatar
 
Join Date: Mar 2014
Location: Enfield
Region: Connecticut
Posts: 35
I will look into the crank sensor. But the timing was adjusted and now I am remapping the puter. Something has to give. If I can't get it to idle somewhat near 1000 rpms I am going to buy a corvette. LOL
UDLOOZ is offline   Reply With Quote
Old 04-05-2014, 06:32 AM   #11
Registered User
Newbie
 
mrponyboy's Avatar
 
Join Date: Mar 2014
Location: Neptune
Region: New Jersey
Posts: 14
Shun the non believer lol your timing could be on spot but an easy mistake people took over is you could be off a tooth on the dizzy gear.

Sent from my SGH-T989 using Mustang Evolution mobile app
mrponyboy is offline   Reply With Quote
Old 04-05-2014, 08:24 PM   #12
Registered Member
Regular
 
94GT302's Avatar
 
Join Date: Jul 2012
Region: Missouri
Posts: 98
MSD is junk for coils but the ignition boxes are good. When dealing with coil, wires and icm just use Motorcraft.
94GT302 is offline   Reply With Quote
Old 04-06-2014, 07:51 PM   #13
Registered Member
Regular
 
DigitalChaos's Avatar
 
Join Date: Aug 2012
Location: Lewiston
Region: Idaho
Posts: 31
Fuel pressure seems a little low, but if its running then its still ok. My 87' 5.0 did the same thing (kind of) on hot days. For me part of it was the way my intake was set up. Instead of getting an actual cool air intake designed to pop into the fender, I had a kit I got at Oriley and a K&N cone filter. Well while it was running it was fine, but after I stopped somewhere and came back it would not start for a few minutes. My half assed intake was sucking in hot air right off the engine, which was causing it to not start as it should. Ponied up for a real cool air intake and have not had the problem since. May not be your issue but it worked for me.
__________________
Hoof beats are louder than heart beats.
DigitalChaos is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote start/push to start GT_Man 2011-2014 Mustang GT 9 02-01-2015 12:57 AM
fuel pump shutoff switch Horseplay 1996-2004 Mustang GT 14 01-03-2013 01:13 PM
Stalling/rough idle after start up? brianw64 2011-2014 Mustang GT 11 12-18-2012 08:53 PM
Runs good but stalls after warm start up Ironman121388 1979-1995 Mustang GT 4 04-07-2012 10:15 AM
Car wont start after audio install TAC911 Mustang Audio & Video 2 11-28-2010 04:01 PM

» Like Us On Facebook



01:56 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.