Please watch - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-24-2014, 06:38 PM   #36
Registered Member
Regular
 
Liebert91stang's Avatar
 
Join Date: Jun 2013
Location: New Albany
Region: Indiana
Posts: 375
The pulleys are one way.if it has serpentine belt pully it's prob right.the other is a v belt which is smooth and reverse flow.check hoses when running to feel which way coolant is moving.other way is to take it off and look at fins


Sent from my iPhone using Mustang Evolution
Liebert91stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-24-2014, 07:00 PM   #37
Registered User
Newbie
 
Join Date: Jul 2014
Location: Chattanooga
Region: Tennessee
Posts: 8
Is the timing correct and are the plugs wires on rite cylander

Sent from my SCH-I200 using Mustang Evolution mobile app
ermer03 is offline   Reply With Quote
Old 07-24-2014, 07:54 PM   #38
Registered User
Newbie
 
Infantry09's Avatar
 
Join Date: Aug 2011
Region: Missouri
Posts: 15
I'm telling you... Check the water pump rotation... Grab the bottom radiator hose and see if it's hot... That will tell you


Sent from my iPhone using Mustang Evolution
Infantry09 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-24-2014, 08:21 PM   #39
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
To be honest im not shure if the plugs by the tb are correct but I'm sure they are if I drove for a wile and they didn't mess up and I haven't checked by belt yet I will try to feel the hose because im not able to start it yet and yes the timing is on point thats 1 thing I know what im doing

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 07-25-2014, 12:25 AM   #40
Registered User
Newbie
 
Join Date: Oct 2013
Location: San antonio
Region: Texas
Posts: 6
Radiator could be clogged up or your heater core could also be clogged up , if you haven't already bypass the heater core see if that solves it.


Sent from my iPhone using Mustang Evolution
Jriver34 is offline   Reply With Quote
Old 07-25-2014, 02:21 AM   #41
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
How can I do that?

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 07-25-2014, 07:00 AM   #42
Registered User
Newbie
 
Join Date: Jul 2014
Location: Chattanooga
Region: Tennessee
Posts: 8
On passenger side of motor there are two metal hoses that go under tb that go to heater core they turn into ruber b4 heater core at firewall just get a hose to connect the metal lines

Sent from my SCH-I200 using Mustang Evolution mobile app
ermer03 is offline   Reply With Quote
Old 07-25-2014, 07:04 AM   #43
Registered User
Newbie
 
Join Date: Jul 2014
Location: Chattanooga
Region: Tennessee
Posts: 8
These are hoses to heater core

Sent from my SCH-I200 using Mustang Evolution mobile app
Attached Thumbnails
Click image for larger version

Name:	1406289788869.jpg
Views:	78
Size:	82.4 KB
ID:	162207   Click image for larger version

Name:	1406289805341.jpg
Views:	83
Size:	70.8 KB
ID:	162208  

Click image for larger version

Name:	1406289816650.jpg
Views:	84
Size:	76.4 KB
ID:	162209  
ermer03 is offline   Reply With Quote
Old 08-08-2014, 07:18 PM   #44
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Still cant figure out the problem

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 08-09-2014, 01:01 PM   #45
Registered User
Newbie
 
Infantry09's Avatar
 
Join Date: Aug 2011
Region: Missouri
Posts: 15
Did you start the car a touch the lower radiator hose??? Was it hot?


Sent from my iPhone using Mustang Evolution
Infantry09 is offline   Reply With Quote
Old 08-09-2014, 01:18 PM   #46
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Yes it was

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 08-11-2014, 05:19 PM   #47
Registered Member
Regular
 
Foxbody91's Avatar
 
Join Date: Dec 2013
Location: Warner Robins
Region: Georgia
Posts: 285
Is the floor on ur passenger side wet looking? Maybe a green tint to it? If so ur heater core is bad, that could definitely mess the cooling system in your car


Sent from my iPhone using Mustang Evolution
Foxbody91 is offline   Reply With Quote
Old 08-11-2014, 06:58 PM   #48
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Its dry as can be

galaxy s4
kyle_rivas is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please watch and comment Mustangman705 1996-2004 Mustang GT 26 09-28-2013 01:21 AM
Please watch and think.........seriously. DDTCM Pictures and Videos 15 02-07-2013 10:54 AM
Why we dont street race, please watch 2Greeny7 Pictures and Videos 21 06-13-2012 10:40 AM
Must watch Ron Paul Video. Watch it. Now. Brent The Bar 1 04-28-2008 06:18 PM

» Like Us On Facebook



11:04 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.