Water problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-26-2014, 02:32 PM   #1
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Water problem

As most of u know I put the cobra upper and lower last night started it up big problem sounds like air is sucking somewhere dosent stay on all of the fluid from the radiator is comeing out of my exhaust something is really wrong I cant tell whats wrong unless I take it apart again just wondering if anyone knows of something I can do or what I did wrong I really have to get this thing back on the road before school or ima have to go out and buy a 2014 for mean time Big problem: Big problem - YouTube

galaxy s4
kyle_rivas is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2014, 03:15 PM   #2
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
I'd double check your hose routing... your sucking water/coolant in the engine and its running out the exhaust.
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 03:21 PM   #3
Registered Member
Regular
 
Alexanderv6's Avatar
 
Join Date: Jul 2014
Location: Portland
Region: Oregon
Posts: 56
Tough analysis . Id check the hoses like that guy said in the first comment. Other then that just do process of elimination, dont stress about it tho.


Sent from my iPhone using Mustang Evolution
Alexanderv6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2014, 03:29 PM   #4
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
So my head gaskets are fine?

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 03:33 PM   #5
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Quote:
Originally Posted by kyle_rivas View Post
So my head gaskets are fine?

galaxy s4
Possibly!
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 03:36 PM   #6
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Does anything look wrong?

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406406948382.jpg
Views:	63
Size:	77.3 KB
ID:	162288   Click image for larger version

Name:	1406406959526.jpg
Views:	61
Size:	73.7 KB
ID:	162289  

Click image for larger version

Name:	1406406970854.jpg
Views:	62
Size:	62.8 KB
ID:	162291   Click image for larger version

Name:	1406406983386.jpg
Views:	69
Size:	64.5 KB
ID:	162292  

Click image for larger version

Name:	1406406996069.jpg
Views:	60
Size:	74.9 KB
ID:	162293   Click image for larger version

Name:	1406407006888.jpg
Views:	68
Size:	77.5 KB
ID:	162294  

kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 03:51 PM   #7
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
I'd still like to know where that rubber hose comes from that you have attached to the vacuum port that should go to the charcoal canister at the front of the intake?
Hopefully it's not hooked up to the heater tube port for the EGR because if it is that's where your problem is.. Water/coolant into a vacuum port = water/coolant out the exhaust sooner or later.
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 03:56 PM   #8
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
The black hose goes here

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406408196891.jpg
Views:	58
Size:	63.6 KB
ID:	162295  
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 03:58 PM   #9
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Cobra intake

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406408337818.jpg
Views:	60
Size:	69.6 KB
ID:	162296  
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 03:59 PM   #10
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
That is used for the EGR spacer and water/coolant passes thru it.
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 04:02 PM   #11
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Is it the problem

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 04:05 PM   #12
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Quote:
Originally Posted by kyle_rivas View Post
Cobra intake

galaxy s4
That isn't going to the nipple at the front of the upper Cobra Intake is it.

HERE?
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 04:08 PM   #13
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Quote:
Originally Posted by kyle_rivas View Post
Is it the problem

galaxy s4
If you have water/coolant going to a vacuum port it's a problem because you are sucking the water/coolant into the upper intake and then it's going into the engine and eventually coming out the exhaust.
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 04:12 PM   #14
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
So this is my problem?

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406409164962.jpg
Views:	52
Size:	73.2 KB
ID:	162298  
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 04:22 PM   #15
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
YEP......That is EXACTLY your problem.
Your sucking in coolant and you shouldn't be!
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 04:23 PM   #16
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Problem solved.

Well other than draining the oil and replacing it and the filter a few more times that is.
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 04:24 PM   #17
Registered Member
Regular
 
Alexanderv6's Avatar
 
Join Date: Jul 2014
Location: Portland
Region: Oregon
Posts: 56
Quote:
Originally Posted by ALMOST STOCK View Post
Problem solved.

Hahaha dance dance Revolution


Sent from my iPhone using Mustang Evolution
Alexanderv6 is offline   Reply With Quote
Old 07-26-2014, 04:37 PM   #18
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Wait so how do I solve the problem?

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 04:45 PM   #19
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
With the Cobra intake you don't need that coolant line ... just cap. plug, seal that rubber hose off.
But you'll have a open vacuum port if you don't do something about that and if you don't have the charcoal canister just cap and seal that vacuum port off.

Do you still have the charcoal canister?
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 04:51 PM   #20
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
So where the hose going to the manifold and the to black lines on top of the intake do I need to take the hose off and seel the plug on the manifold and seel the plug on the other end of the hose?

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 04:53 PM   #21
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
These?

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406411599499.jpg
Views:	54
Size:	73.5 KB
ID:	162303  
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 05:03 PM   #22
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Remove the black rubber hose from the upper intake and seal/plug/cap it off because you no longer need it with your Cobras intake.

By removing that black rubber from your Cobra upper intake you'll have vacuum leak .
If you still have your charcoal canister you need to hook back up the hose that once ran from under your stock upper intake to the vacuum port on your Cobra intake the charcoal canister.
If you don't have the charcoal canister you need to seal the vacuum port on your Cobra intake so that you don't have a vacuum leak.
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 05:11 PM   #23
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Whats a charcoal canister?... im still kinda new from all this stuff this is my old manifold

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406412666968.jpg
Views:	60
Size:	64.7 KB
ID:	162306  
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 05:11 PM   #24
Registered Member
Regular
 
Hellish Horse's Avatar
 
Join Date: Apr 2012
Region: Arizona
Posts: 796
Wow Stock...you know a lot about this. Hope you're around in a couple months when I do mine.
Hellish Horse is offline   Reply With Quote
Old 07-26-2014, 05:24 PM   #25
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Quote:
Originally Posted by kyle_rivas View Post
Whats a charcoal canister?... im still kinda new from all this stuff this is my old manifold

galaxy s4
Your charcoal canister is located on the passenger side lower inner fender fender ( frame rail) .
The stock vacuum routing will look like the 1st attachment .
The 2nd and 3rd attachment are where you'll find the charcoal canister on your 89.
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 05:28 PM   #26
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Quote:
Originally Posted by Hellish Horse View Post
Wow Stock...you know a lot about this. Hope you're around in a couple months when I do mine.

Believe it or not it's just this simple.
ALMOST STOCK is offline   Reply With Quote
Old 07-26-2014, 05:44 PM   #27
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Ok so this hose? I plug it up?

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406414690473.jpg
Views:	53
Size:	72.6 KB
ID:	162316  
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 06:30 PM   #28
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
When I have the vacuum hose pluged and the other thing pluged with my finger it sounds fine so now all I got to do is change my oil and my radiator fluid? And im good to go

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406417333399.jpg
Views:	54
Size:	36.0 KB
ID:	162320   Click image for larger version

Name:	1406417345546.jpg
Views:	50
Size:	66.3 KB
ID:	162321  

kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 06:34 PM   #29
Registered Member
Regular
 
Hellish Horse's Avatar
 
Join Date: Apr 2012
Region: Arizona
Posts: 796
I just copied & saved the pics for future install. THX !!!
Hellish Horse is offline   Reply With Quote
Old 07-26-2014, 06:42 PM   #30
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
ALMOST STOCK I couldn't thank you enough for the big help thanks so much man if it wasn't for you id probably be screwed and took my hole motor apart thanks a lot man

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 07-26-2014, 07:05 PM   #31
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,341
Like I have always said this man have every diagram or picture of fox bodies known to man.

Kyle you definitely need a Haynes or Chiltons at least.
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is offline   Reply With Quote
Old 07-27-2014, 12:06 AM   #32
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
What that lol...

galaxy s4
kyle_rivas is offline   Reply With Quote
Old 07-27-2014, 12:22 AM   #33
Registered Member
Regular
 
kyle_rivas's Avatar
 
Join Date: Mar 2014
Posts: 431
Wait can I hook up the hose that goes to the black canister into the manifold where u said it needs to be plugged just like the pic

galaxy s4
Attached Thumbnails
Click image for larger version

Name:	1406438580261.jpg
Views:	47
Size:	25.3 KB
ID:	162354  
kyle_rivas is offline   Reply With Quote
Old 07-27-2014, 10:00 AM   #34
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Quote:
Originally Posted by Hellish Horse View Post
I just copied & saved the pics for future install. THX !!!
NP... it always easier to do something when you have pics in front of you.

Quote:
Originally Posted by kyle_rivas View Post
ALMOST STOCK I couldn't thank you enough for the big help thanks so much man if it wasn't for you id probably be screwed and took my hole motor apart thanks a lot man

galaxy s4
I glad that I was able to help.

Quote:
Originally Posted by smurf stang View Post
Like I have always said this man have every diagram or picture of fox bodies known to man.

Kyle you definitely need a Haynes or Chiltons at least.
I'm much better with pics and diagrams than I am with text and why I usually post pics and diagrams.
ALMOST STOCK is offline   Reply With Quote
Old 07-27-2014, 10:27 AM   #35
Registered Member
Regular
 
ALMOST STOCK's Avatar
 
Join Date: Jul 2012
Location: Prunedale
Region: California
Posts: 366
Quote:
Originally Posted by kyle_rivas View Post
Wait can I hook up the hose that goes to the black canister into the manifold where u said it needs to be plugged just like the pic

galaxy s4
If you still have your charcoal canister ???? Then the rubber hose needs to be hooked from the small vacuum port nipple in the front of the Cobra intake.

If you don't have the charcoal canister???? Then cap/plug the small vacuum port nipple off that is the front of the Cobra intake so that you don't have a vacuum leak.
ALMOST STOCK is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Big problem-easy find, small problem-hard to find Dnraiders General Mustang Discussion 0 08-30-2011 12:10 PM
Problem with tube to Water pump! shipwreckedsoul Pre-2005 V6 Mustang 8 04-19-2011 06:15 PM
water pump replacement Ponycarman Pre-2005 V6 Mustang 3 01-16-2004 11:26 PM
water dripping on foot while driving Monkey Pre-2005 V6 Mustang 7 08-18-2003 05:41 PM

» Like Us On Facebook



04:55 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.