Ignition issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-15-2014, 11:58 PM   #1
Registered Member
Regular
 
OneSlow95's Avatar
 
Join Date: Jun 2014
Location: Cape May County
Region: New Jersey
Posts: 23
Ignition issue

When i turn the key, I get absolutely nothing. No crank or the motor turning over at all. After a handful of times turning the ignition ill get the starter to engage, then another time and ill hear the stater try again, and again until it kicks on (and then it runs perfectly fine). sometimes ill sit there and do this for a couple mins before i hear anything. the lights will flicker once but thats it. after the first turn, the dash wont flicker. I have checked all of the connections and wiring to the battery (its relocated to the trunk with a kill switch) all wiring is fine. This problem started not too long ago. I have a full MSD ignition set up. brand new plugs, wires, etc. my alternator is fine as well. Was wondering if anyone else has had similar problems such as this. It doesnt happen every single time, just almost about every other time. its almost as if the battery is disconnected for the first 5 attempts at trying to start the car, then it will slowly make progress. was thinking about starting with replacing the battery (since im not 100% how old it is, kinda looks like a no name walmart brand). It is a 95gt manual. Any suggestions are greatly appreciated, thanks.
OneSlow95 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-16-2014, 01:00 PM   #2
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,412
It probably is related to your battery and the 10 feet of battery cable that you are using.

Where is the negative side of the battery grounded to? Does it go back to the engine block?

An easy "backyard" test to tell if the battery is at fault is to hook up some jumper cables to your battery and jump it from a running vehicle and see if your starting problem disappears.
straybullitt is offline   Reply With Quote
Old 08-16-2014, 02:34 PM   #3
Registered Member
Regular
 
OneSlow95's Avatar
 
Join Date: Jun 2014
Location: Cape May County
Region: New Jersey
Posts: 23
That's a good point, I'm not entirely sure since I pretty much have 0 time during the weekend with my car I work double and triple shifts on the weekends so I won't be able to figure it out until Monday. Just thought if get some ideas before Monday comes around. And for some reason my truck doesn't pop open anymore, ever since the car developed this issue it doesn't unlock (doubt its related) but its just that much more difficult to get to my battery now

Sent from my SCH-I605 using Mustang Evolution mobile app
OneSlow95 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 GT conv. ignition timing issue Jar72 1979-1995 Mustang GT 11 10-05-2012 06:20 PM
msd ignition ****** theglory 1979-1995 Mustang GT 11 09-19-2005 09:47 AM
ignition question plstktnkr2 Pre-2005 V6 Mustang 4 01-19-2004 11:49 PM
NOS ignition controllers TheSarge Pre-2005 V6 Mustang 3 09-16-2003 10:19 PM
Better ignition for 98.... TheSarge Pre-2005 V6 Mustang 2 09-15-2003 10:43 PM

» Like Us On Facebook



09:09 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.