Hesitating while accelerating - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-31-2014, 08:54 PM   #1
Registered User
Newbie
 
jac142192's Avatar
 
Join Date: Feb 2014
Posts: 11
Hesitating while accelerating

What would cause this almost seems like its not getting enough gas. Could be a stupid question but just want to get some ideas before I start replacing things. Its a 100% stock 351w with stock 2 barrel carb from a 1979 van.

Sent from my SCH-I535 using Mustang Evolution mobile app
jac142192 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2014, 09:16 PM   #2
Registered Member
Regular
 
99_GRUMPY_GT's Avatar
 
Join Date: Aug 2014
Location: Cabo Rojo, P.R.
Region: Other
Posts: 590
I am assuming by you posting here that you have a foxbody mustang. And having a 351w out of a van, ugghhh! If you are experiencing slow take off then you may want to look at the fuel filter, air filter, fouled spark plug(s), or improper spark plugs, bad spark plug wire. Or it might be brecause it is out of a van, I would assume the valve train is setup for torque and not HP since it is designed to tote not smoke.
__________________


2015 Race Red Performance Package GT 5.0 (435hp) stock
Still in the making Updates coming soon!
99_GRUMPY_GT is offline   Reply With Quote
Old 08-31-2014, 09:39 PM   #3
Registered User
Newbie
 
jac142192's Avatar
 
Join Date: Feb 2014
Posts: 11
Ok thanks for the suggestions yup its a fox sorry for not mentioning that just picked it up for $800

Sent from my SCH-I535 using Mustang Evolution mobile app
jac142192 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2014, 09:40 PM   #4
Registered User
Newbie
 
jac142192's Avatar
 
Join Date: Feb 2014
Posts: 11
Many different colors lol

Sent from my SCH-I535 using Mustang Evolution mobile app
Attached Thumbnails
Click image for larger version

Name:	1409539201741.jpg
Views:	90
Size:	67.2 KB
ID:	164884  
jac142192 is offline   Reply With Quote
Old 08-31-2014, 10:07 PM   #5
Registered Member
Regular
 
99_GRUMPY_GT's Avatar
 
Join Date: Aug 2014
Location: Cabo Rojo, P.R.
Region: Other
Posts: 590
By the way welcome to the forum.

Also check the ditributor cap and rotor. I was not trying to make fun or your engine, just joking around with you. But it is an engine setup for cargo and not performance though if nothing has been done to it. What year motor is it, and have you or anyone done anything to it, performance wise? Foxbodies are my first love, besides a 67 fastback.
__________________


2015 Race Red Performance Package GT 5.0 (435hp) stock
Still in the making Updates coming soon!
99_GRUMPY_GT is offline   Reply With Quote
Old 09-01-2014, 12:35 AM   #6
Registered User
Newbie
 
jac142192's Avatar
 
Join Date: Feb 2014
Posts: 11
Thanks and no the guy I bought it from as I it was a straight pull and put it in. Still has the smog pump and emission stuff. Its a 1979 motor.

Sent from my SCH-I535 using Mustang Evolution mobile app
Attached Thumbnails
Click image for larger version

Name:	1409549686378.jpg
Views:	89
Size:	72.2 KB
ID:	164907   Click image for larger version

Name:	1409549712111.jpg
Views:	88
Size:	56.4 KB
ID:	164908  

jac142192 is offline   Reply With Quote
Old 11-08-2014, 12:13 AM   #7
Registered User
Newbie
 
Join Date: Nov 2014
Location: Gadsden
Region: Alabama
Posts: 1
If your fuel line is close to engine or exhaust and exposed to heat could be vapor locking. I solved problem by shielding fuel pump and wrapping lines with foil tape
85fox is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hesitating Tangtang2.0 1996-2004 Mustang GT 2 04-13-2014 09:39 AM
Car Stumbling/Hesitating v8pony 1996-2004 Mustang GT 8 03-11-2014 05:35 PM
Weird rattling while accelerating at around 1200-1500 rpms. Veracadoro Pre-2005 V6 Mustang 21 02-14-2014 06:01 PM
1987 mustang 5.0 misfiring while accelerating? ethan 1979-1995 Mustang GT 5 12-23-2011 02:06 AM
e-brake light turns on while accelerating 1997grnstang Pre-2005 V6 Mustang 6 10-22-2006 01:31 PM

» Like Us On Facebook



10:23 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.