Idling Issues - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-21-2015, 12:40 PM   #1
Registered Member

Regular
 
Cise's Avatar
 
Join Date: Nov 2013
Location: Houston
Region: Texas
Posts: 503
Idling Issues

So I recently had my Clutch, flywheel, and u joints replaced on my 95 GT, and that solved a world of problems for me, however, I have new ones and I'm kinda stumped. I'm not super mechanically savvy, but I like to figure out whats wrong on my own.

-It's now idling really rough (like it's got a big cam)
-you can smell fumes in the cabin at idle when the heater is on
-You can smell a slight burning smell outside the car after driving
-It kinda seems like it's going through coolant faster than usual
-oil looks fine and not milky
-I noticed one of the tips was a little crooked a day or two ago
- 1st to 2nd gear it kinda falls on its face if you drive spiritly

when I had the trans rebuilt I was also told I might have a small leak on my oil pan, but they weren't sure.
Cise is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2015, 02:42 PM   #2
Registered Member
Regular
 
Blue skull's Avatar
 
Join Date: Jan 2015
Location: Austin
Region: Texas
Posts: 59
Maybe a dirty maf? Or a faulty tps
Blue skull is offline   Reply With Quote
Old 01-21-2015, 03:11 PM   #3
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Check the spark plugs, the check for a vacuum leak

Sent from my VS985 4G using Mustang Evolution mobile app
natestang07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2015, 07:06 PM   #4
Registered Member
Regular
 
Foxbody91's Avatar
 
Join Date: Dec 2013
Location: Warner Robins
Region: Georgia
Posts: 285
Does it have a hard time starting up? And while idling does it cut off?


Sent from my iPhone using Mustang Evolution
Foxbody91 is offline   Reply With Quote
Old 01-21-2015, 09:54 PM   #5
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,341
Have you run your codes?

So your losing coolant?

Sent from the Bathroom
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is offline   Reply With Quote
Old 01-22-2015, 12:03 PM   #6
Registered Member

Regular
 
Cise's Avatar
 
Join Date: Nov 2013
Location: Houston
Region: Texas
Posts: 503
It is flashing the CEL (on and off quickly) but not long enough to catch a code, and unfortunately I don't have a tuner (went to autozone to try and get a code). It doesn't have any trouble starting up, and does not cut off. Regarding the coolant. It doesn't seem like it is, but it started spewing white smoke and it turned out it drank all the coolant, but it hasn't done that again, and the coolant seems to remain at normal levels.
Cise is offline   Reply With Quote
Old 01-22-2015, 12:52 PM   #7
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,341
Pull your codes for free.....


http://sbftech.com/index.php/topic,2471.0.html


Here is what they mean.....


http://sbftech.com/index.php?PHPSESSID=7261a4935687afe79b81c982b1b049ec&/topic,849.0.html


If it drank all the coolant then it is being burn or spit out somewhere either a head gasket or intake gasket.
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idling Issues KARgt13 2011-2014 Mustang GT 19 01-05-2013 08:49 AM
Idling too low katie_ann 1996-2004 Mustang GT 9 09-02-2009 04:42 PM
Rough Idling greenmustang27 Pre-2005 V6 Mustang 2 05-14-2009 09:29 AM
!Help! Engine Idling and Rev Issues 06v6stang Pre-2005 V6 Mustang 5 08-08-2008 08:12 AM
Help Needed In England - Idling Problem glenheyes 2005-2010 Mustang GT 11 04-21-2008 04:08 PM

» Like Us On Facebook



03:59 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.