Trans issues - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-20-2015, 11:08 PM   #1
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Trans issues

Ok so I got another 5.0 motor dropped in, took a trans off a 95 gt that was bolted to a 79 Windsor 351. Installed it on my motor car starts up fine minus a small starter sound. But installed a new clutch throw out bearing and pilot bearing. As well as a new shift cable. All for an 87, now I have read threads about using a 95 trans just use the 87 bellhousing and input shaft. Well the guy didn't listen and installed everything from the 95 trans. I was sitting at a light and next thing I know I press the pedal and I heard a loud popping sound. Then wouldn't go into first. So i shut the car off put it in gear the tried to crank, but csr wanted to move each time. What's the best thing to do to fix the issues.

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2015, 07:12 PM   #2
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,341
Did you pop the cable?
You are gonna have to investigate some more.

Sent from the Bathroom
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is offline   Reply With Quote
Old 04-21-2015, 07:31 PM   #3
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
I had the car towed to a shop and finally they somewhat looked at it. And said the plastic quadrant was broke. So i just placed an order for a steeda adjustable cable with dual hook quadrant. They said that it will fix all my issues.

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2015, 08:00 AM   #4
Registered Member
Regular
 
Varasios's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 167
I've heard the maximum motorsports clutch cable kit and quadrant is the best and only aftermarket cable to go with

Using on my build in process. Hoping it operates as they say.


Sent from my iPhone using Mustang Evolution
Varasios is offline   Reply With Quote
Old 04-22-2015, 08:06 AM   #5
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Quick fix for now. V I heard the same. BBK could t stack up against others. But for now I'm gunna use the steeda, and see what happens. I just want to drive her hahaha

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Old 04-23-2015, 12:40 PM   #6
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,588
If you have a SN95 bell/input in there then you should drop the car off at the shop and tell them you're going to get a lawyer if they don't pull it back out and do what you told them to do.






As far as the cable, the steeda one is not as good as OEM/MM, not even close.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 04-25-2015, 10:44 PM   #7
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Well for now it's a quick fix to my issues. As far as the bell housing and I out shaft, it was the guy who I bought the car from. But since I have the new Steeda clutch cable with dual hook quadrant, and firewall adjust it seems to be shifting great. Just needs alot of work. Sometimes I wonder was this a good idea. Hahahaha

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Old 05-06-2015, 07:36 PM   #8
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Well the thing with clutch cable, I'm having shifting problems it takes me some time to shift gears. I have to force the clutch pedal down, especially when it heats up. And with the cover of the shift fork missing, my longtubes are right there. Not sure what it is or causing it. But I need some input fellas

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Old 05-06-2015, 07:46 PM   #9
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,588
Wrap the longtubes, get a dust cover from the JY, replace the Steeda cable with an OEM cable. And this is from a guy who just bought a Steeda Mustang lol.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 05-06-2015, 07:51 PM   #10
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Lol, yeah I had an oreillys cable on there and it was just coming through the firewall. Just getting irritated with it. I need to drive it and I want it to shift really good, with no issues

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Old 05-07-2015, 08:19 AM   #11
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,341
Make sure the cable is away from the headers. Route it away.


Most aftermarket clutch cables are junk like it has been stated. Go to the MM site and check it out.
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is offline   Reply With Quote
Old 05-07-2015, 03:50 PM   #12
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Ordering an mm kit hopefully tomorrow. Shop told me today, that he has dealt with mm before and ford oem cables are where it's at. So I'm buying another clutch cable tomorrow.

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Old 05-07-2015, 04:26 PM   #13
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,588
lolz, told ya. go on the mm site and look at the aftermarket/oem compare pic. ugh, i need to see wtf quadrant and cable are in the car i just bought. i have a bad feeling its the steeda adjustable cable because no firewall adjuster and no self adjusting sound when i pull up...
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 06-15-2015, 08:38 PM   #14
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Ok fellas remember when i first started this thread and mention a bad shifting from the clutch? Well i took the trans out by myself backyard style and found it was a destroyed throwout bearing. Im wondering if he installed it wrong when the guy installed it, the guy i bought the car from atleast

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Old 06-16-2015, 06:38 AM   #15
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,588
Might have just cheaped out and put the same bearing back in? I've found too many times that ppl are idiots unfortunately.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 06-16-2015, 06:42 AM   #16
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Well the t/o bearing was brand new. Gunna call ford and see if they have a part number to the one they sell and see if it looks better

Sent from my SAMSUNG-SM-N910A using Mustang Evolution mobile app
RaysV6 is offline   Reply With Quote
Old 06-16-2015, 07:10 AM   #17
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,588
He might have installed it wrong. Just look it up on ford partsnation or just google "tousley ford" and look it up on their ordering page. They're not Tousley anymore tho... its called something else but the google will find it.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
auto trans limp mode issues...... rinfield2004 Pre-2005 V6 Mustang 8 10-11-2013 12:43 PM
just put auto trans in standard car having issues with going forward B Wilkey Pre-2005 V6 Mustang 9 03-26-2013 06:10 PM
66 mustang - trans issues Mac14 Classic Mustangs 7 09-27-2012 10:58 AM
Trans issues...... rinfield2004 Pre-2005 V6 Mustang 6 08-24-2012 08:35 AM
00 gt auto trans issues cue59 1996-2004 Mustang GT 9 02-17-2009 05:12 PM

» Like Us On Facebook



07:33 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.