Misfire - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-17-2016, 09:06 PM   #1
Registered User
Newbie
 
Join Date: Jan 2016
Location: 98597
Region: Washington
Posts: 1
Misfire

So I just changed the plugs in my 04 and now the check engine light blinks39times, which is misfire I believe and runs like poo. I had to unplug a few things to get to them so should I unplug battery and reset car before going through each one again
angel@ayccy.com is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2016, 12:36 AM   #2
Registered Member
Regular
 
Steve96's Avatar
 
Join Date: Jul 2013
Location: Waterford
Region: Michigan
Posts: 2,386
COP issue? Did you replace or rebuild the COPs? Maybe taking them off when doing plugs caused and issue or damaged one?

Sent from my SM-G920P using Mustang Evolution mobile app
__________________
1996 GT
2003 GT
Follow on Instagram @manicmustangs
Follow on Instagram @steviesstangs
15% off waxgods.com use code: manic15
10% off toplabel.com use code: Manic10
Steve96 is offline   Reply With Quote
Old 01-21-2016, 12:54 AM   #3
Registered Member
Regular
 
JOberlander's Avatar
 
Join Date: Jul 2014
Location: Los Angeles
Region: California
Posts: 245
I'd check the wires first. You'd be amazed at how easily they get damaged now compared to the ones we had growing up.
JOberlander is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2016, 08:20 PM   #4
Registered Member
Regular
 
Foxbody91's Avatar
 
Join Date: Dec 2013
Location: Warner Robins
Region: Georgia
Posts: 285
Also be sure they are routed correctly. I recently made that mistake and my fox was misfiring horribly.


Sent from my iPhone using Mustang Evolution
Foxbody91 is offline   Reply With Quote
Old 01-25-2016, 01:18 PM   #5
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,579
Wrong section... Will move later...

Anyway if you did it right a plug change wont throw codes unless something broke.

Did you rebuild the cops?

Did you triple check everything you unhooked or removed is back in place?

Did you check the plug gap before installing?

Did you properly torque the plugs to 12-15ft lbs with anti seize?

Sent from my LG-D801 using Mustang Evolution mobile app
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another misfire 2000MustangGT17 1996-2004 Mustang GT 5 06-24-2009 09:47 AM
#1 misfire 2kslvrgt 1996-2004 Mustang GT 4 02-17-2009 02:26 PM
another misfire! Jeremym831 1996-2004 Mustang GT 4 03-03-2008 11:01 AM
misfire in #1 vramos1 Pre-2005 V6 Mustang 4 09-15-2007 03:24 PM
Engine runs, but hesitate/misfire jaynez31 Pre-2005 V6 Mustang 11 01-17-2006 06:30 PM

» Like Us On Facebook



02:33 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.