Crankshaft pulley help!!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-30-2016, 10:01 AM   #1
Registered Member
Regular
 
Izzy's Avatar
 
Join Date: Apr 2014
Location: Socorro
Region: New Mexico
Posts: 24
Crankshaft pulley help!!!

I just got a SVE underdrive pulley kit for a 92 gt from late model, I installed them no problem but when I start it and try and set timing with my light, it only gives me numbers that start at 20 degrees and end at 40 degrees, normally it should say 0-20 degrees, I thought I installed the pulley wrong but there was only one way to Install, my question is did I get the wrong pulley or do I have to adjust the counter weight?? Anything would help cuz I have it timed by ear right now but everyone knows thats not accurate, so anything will help thanks!

Sent from my C811 4G using Mustang Evolution mobile app
Izzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2016, 02:18 PM   #2
Registered Member
Regular
 
Izzy's Avatar
 
Join Date: Apr 2014
Location: Socorro
Region: New Mexico
Posts: 24
Correction, harmonic balancer is made by professional products, and thats what I'm reading off of

Sent from my C811 4G using Mustang Evolution mobile app
Izzy is offline   Reply With Quote
Old 05-01-2016, 01:25 PM   #3
Registered Member
Regular
 
Izzy's Avatar
 
Join Date: Apr 2014
Location: Socorro
Region: New Mexico
Posts: 24
Fixed problem, thanks!

Sent from my C811 4G using Mustang Evolution mobile app
Izzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-02-2016, 06:40 AM   #4
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,341
What was the problem so that others might learn what you did wrong. And congrats on fixing it.

Sent from my SM-G920T using Mustang Evolution mobile app
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is offline   Reply With Quote
Old 05-02-2016, 10:38 PM   #5
Registered Member
Regular
 
Izzy's Avatar
 
Join Date: Apr 2014
Location: Socorro
Region: New Mexico
Posts: 24
Not sure, might have been misunderstanding, when pulley was installed the tech had timed it by ear due not being able to set it at 10degrees base timing, he then set it by "ear" so when I tested that theory, wit my timing light it was at 32degrees Advanced, It was hard to believe due to no back fires occurring, I was then able to drop it down to 10 degrees and now its at 12, we found it run best at twelve with our setup, so,again SORRY about that and just a lesson learned to Verify someone else's work before continuing your diagnosing lol

Sent from my C811 4G using Mustang Evolution mobile app
Izzy is offline   Reply With Quote
Old 05-03-2016, 10:20 PM   #6
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,341
32 is a hell of a lot.....did you guys disconnect the spout?

Sent from my SM-G920T using Mustang Evolution mobile app
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is offline   Reply With Quote
Old 05-07-2016, 06:24 AM   #7
Registered Member
Regular
 
wbrockstar's Avatar
 
Join Date: Mar 2015
Location: Nashville
Region: Tennessee
Posts: 289
Quote:
Originally Posted by smurf stang View Post
32 is a hell of a lot.....did you guys disconnect the spout?

Sent from my SM-G920T using Mustang Evolution mobile app
I agree,it sounds like the spout plug might have been left in place when he readjusted the distributer. For some reason my mind has gone blank,what would it be sitting at if he leaves it where its sitting right now but pulls the spout to check it??It seems like it would be running with alotof power loss
__________________
91 LX 342ci(10.5:1)
TFS 190cc(stage ll)
TFS track heat
XE276HR .544" .544"
Flowtech 1 3/4"
Prochamber w FM
wbrockstar is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crankshaft Sensor .. Need Help infamous281 1996-2004 Mustang GT 9 08-21-2013 11:59 AM
crankshaft turning socket RepumSN95 1996-2004 Mustang GT 7 03-16-2013 12:56 AM
2013 GT crankshaft Cdgardner1 2011-2014 Mustang GT 9 02-06-2013 11:53 AM
Oil leaking on crankshaft Taxman 1979-1995 Mustang GT 2 04-14-2012 10:40 AM
Crankshaft position sensor? saif02gt 1996-2004 Mustang GT 1 03-31-2011 08:23 AM

» Like Us On Facebook



12:58 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.