Tfi module question - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-01-2016, 04:46 PM   #1
Registered Member
Regular
 
Don Tito's Avatar
 
Join Date: Nov 2012
Region: Other
Posts: 46
Tfi module question

I have an a '88 5.0 and my question is
It is possible that if the tfi module have something wrong can the pcm go to base engine timing?


Sent from my iPhone using Mustang Evolution
Don Tito is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-02-2016, 08:00 AM   #2
Registered Member
Regular
 
95v686gt's Avatar
 
Join Date: Mar 2012
Region: Kentucky
Posts: 813
No.

95 GT BBK CAI TB MSD 6AL O/R H SLP LM1
Coming soon GT40 Heads Intake and e303 cam with Long tubes
__________________
1995 V6 Mustang= Divorced Duals, Flowmaster 2 chambers, NO CATS, Raxiom Halo Projector headlights, Smoked Tails, 17 inch Bullitt Wheels
1997 Mustang GT: 4.6L DOHC http://www.mustangevolution.com/forum/f280/t305270/
1986 Mustang GT= Built 302 SOLD
95v686gt is offline   Reply With Quote
Old 05-06-2016, 08:31 PM   #3
Registered Member
Regular
 
wbrockstar's Avatar
 
Join Date: Mar 2015
Location: Nashville
Region: Tennessee
Posts: 289
So the timing wont advance??Is that the only issue??
Is the spout plug in place??Make sure its not loose.Make sure the wires have continuity,that lead to the spout connecter.An open in one of its wires could cause no timing advance too.You can also remove the spout plug & install a jumper wire in its place,to see if that allows timing to advance.The spout plug can develop an open inside it,just like a fuse blowing,and that will prevent the ecm from advancing timing.
__________________
91 LX 342ci(10.5:1)
TFS 190cc(stage ll)
TFS track heat
XE276HR .544" .544"
Flowtech 1 3/4"
Prochamber w FM
wbrockstar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-08-2016, 10:19 AM   #4
Registered Member
Regular
 
Don Tito's Avatar
 
Join Date: Nov 2012
Region: Other
Posts: 46
But if is a short in the spout plug it will set a fault code?


Sent from my iPhone using Mustang Evolution
Don Tito is offline   Reply With Quote
Old 05-10-2016, 08:35 AM   #5
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,341
So Don just explain what you are trying to do and what is happening?
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is offline   Reply With Quote
Old 05-10-2016, 08:36 AM   #6
Registered Member
Regular
 
95v686gt's Avatar
 
Join Date: Mar 2012
Region: Kentucky
Posts: 813
Quote:
Originally Posted by smurf stang View Post
So Don just explain what you are trying to do and what is happening?
+1

Sent from my LGMS330 using Tapatalk
__________________
1995 V6 Mustang= Divorced Duals, Flowmaster 2 chambers, NO CATS, Raxiom Halo Projector headlights, Smoked Tails, 17 inch Bullitt Wheels
1997 Mustang GT: 4.6L DOHC http://www.mustangevolution.com/forum/f280/t305270/
1986 Mustang GT= Built 302 SOLD
95v686gt is offline   Reply With Quote
Old 05-11-2016, 06:41 AM   #7
Registered Member
Regular
 
Don Tito's Avatar
 
Join Date: Nov 2012
Region: Other
Posts: 46
I find the problem, it was the pickup coil in the distributor. I replaced for a complete new unit from AutoZone and that solve the problem.
Thank you guys.


Sent from my iPhone using Mustang Evolution
Don Tito is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tfi module 4eyesvt 1979-1995 Mustang GT 2 05-17-2013 02:58 PM
Need Help with TFI Neville J Pre-2005 V6 Mustang 4 05-05-2013 10:16 AM
TFI 94GT302 1979-1995 Mustang GT 1 10-24-2012 11:35 PM
Venom 400 Control Module greenpony02 Pre-2005 V6 Mustang 1 03-15-2004 04:24 PM
VENON400 Performance Module..How much HP/Torque gain REALLY? yellowgt6 Pre-2005 V6 Mustang 8 10-08-2003 11:29 PM

» Like Us On Facebook



02:11 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.