Idle surging - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-06-2016, 07:56 PM   #1
Registered Member
Regular
 
93fox's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 36
Idle surging

Hi everyone! So, I just got the motor back in my car and I'm running into some problems.. I've exhausted everything I can think of so I thought I'd get some other input. I did gt40p heads, systemax intake, b303 cam, 1.6 rr, tfs spring kit, Anderson shorty power pipe, 30 lbs injectors, Lightning maf, 75 mm maf, 255 fuel pump.. i also got a chip tune to calibrate the maf to the injectors.. the car has a horrible surging problem at idle and bounces back and fourth till it dies. Any ideas?
93fox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-07-2016, 04:34 PM   #2
Registered Member
Regular
 
Haav2's Avatar
 
Join Date: Sep 2012
Region: Florida
Posts: 125
you might have checked this already but it might be a loose vacuum line, if not it could be your idle speed control motor. i had this problem a while back and fixed it with a new idle speed control motor and plugged in a vacuum line that was off under my intake manifold. i too was just finished with a build and was frustrated but forgot the vac hose while in hurry to get back on the road. but its all good now. hope this helps.
Haav2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-12-2016, 08:37 AM   #3
Registered Member
Regular
 
93fox's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 36
Awesome, thanks. I've done pretty much everything. Base idle reset, set tps, base timing, new o2 sensors, checked to make sure iac and MAF are properly working.. got the car to idle but runs/drives poorly and eventually dies when I come to a stop.. thinking it has something to do with the base tune I had made?
93fox is offline   Reply With Quote
Old 10-13-2016, 02:31 PM   #4
Registered Member

Regular
 
Ubnbit's Avatar
 
Join Date: Jan 2013
Location: Tazewell
Region: Tennessee
Posts: 3,522
You get my nasty fox going bro?
__________________
Tint, louvers, Shelby brake light cover, sequentials, brake vent ring delete, Shorty antenna, JLT cold air intake, BAMA tune, VMP 2.5 S/C pulley, Ford racing shifter, MRT OR-H, SLP loudmouths, BMR adj PHB, BMR LCA, Eibach Pro-Kit, cobra jet big oval TB.
Ubnbit is offline   Reply With Quote
Old 10-13-2016, 02:47 PM   #5
Registered Member
Regular
 
93fox's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 36
Steve!! I'm trying man lol. She's giving me hell currently
93fox is offline   Reply With Quote
Old 10-20-2016, 12:22 PM   #6
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,287
What chip? What tune?

Might be a vacuum leak which can be a biach to find sometimes. Could be that "chip tune" as well.
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is online now   Reply With Quote
Old 10-20-2016, 12:39 PM   #7
Registered Member
Regular
 
93fox's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 36
Pretty sure not a vac leak..

Got a startup tune from my tuner so I could leak check and such.. thinking it may be partially that? Car also doesn't have more than stock 2v power so it has to be something.

I got the tune with a previous thought that a good tuner should be able to get a tune very very close with just bolt ons. Apparently they just want me back in there for dyno time
93fox is offline   Reply With Quote
Old 10-21-2016, 11:02 AM   #8
Registered Member
Regular
 
smurf stang's Avatar
 
Join Date: Mar 2014
Location: Miami
Region: Florida
Posts: 1,287
When I put together my lil stroker I had a nasty vacuum leak that i couldn't trace. I found it after removing my intake manifold 3 times. Since my heads were milled the intake manifold was not fitting correctly and I had to mill the lower intake accordingly. Also I got the car to run pretty good with just a 80mm calibrated for 30 lb'ers. I got the QH to fine tune since it was a bit lean on top.
__________________
2016 VW GTI 2.0 Turbo

1989 Sonic Blue LX Coupe, 349 ci, TW heads, TFS Track Heat Intake, 75mm Accufab TB, 80mm ProM, 30 lb. inj, TKO, 3.73, 31 spline w/ TruTrac, MAC 1-5/8" LT headers w/ H pipe, Flowmaster, electric fan Moates QH
391 rwhp & 424 rwtq...Mustang Dyno 11.5@122mph
smurf stang is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle and surging problems. 94 GT 5.0 SVT Mustang 0 09-08-2013 01:16 PM
Infamous surging idle Meansaleen 1979-1995 Mustang GT 12 08-21-2011 08:35 AM
Surging idle Albaraptor 1979-1995 Mustang GT 4 02-16-2011 12:27 PM
Surging idle Keto77 1996-2004 Mustang GT 3 08-15-2009 10:36 AM
rough/surging idle dragonlouie 1979-1995 Mustang GT 25 08-23-2008 08:59 PM

» Like Us On Facebook



02:11 PM


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.