Can anyone help? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-23-2008, 11:47 PM   #1
Registered User
Newbie
 
Join Date: Sep 2008
Region: Florida
Posts: 10
Question Can anyone help?

I just took out the stock radio from my 91 GT and bought the connection that goes to the radio harness and then i just got to connect the wires to the cd player. Everything is connected right but my speakers won't sound!! I put the stock radio in and it works perfect. Has this happened to anybody else? Do I have to throw new wires to all the speakers?
savedbygrace is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-24-2008, 12:19 AM   #2
03 mustang GT
 
Join Date: May 2008
Region: Washington
Posts: 79
Send a message via AIM to kcfan_2004 Send a message via Yahoo to kcfan_2004
Re: Can anyone help?

You probably have the wrong wiring harness connecting your stock wiring to your new aftermarket radio.
kcfan_2004 is offline   Reply With Quote
Old 09-24-2008, 02:49 AM   #3
Legacy Member
Legacy
 
Join Date: Dec 2005
Region: Louisiana
Posts: 745
Send a message via AIM to modular2valve Send a message via Yahoo to modular2valve
Re: Can anyone help?

that or you have a factory amp still in the vechile. make sure all the blue wires are hooked up, ull probably will have luck. let us know how it goes.
__________________

96 GT- Who knows what's in it.
modular2valve is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-27-2008, 12:19 AM   #4
Registered User
Newbie
 
Join Date: Aug 2008
Region: Texas
Posts: 18
Re: Can anyone help?

no factory amps on the 91 that ive ever seen but it does sound like you have the wrong harness my factory radio had two different harnesses
Xx_1990GT_xX is offline   Reply With Quote
Old 10-04-2008, 02:23 PM   #5
Registered Member
Regular
 
silverstangboy's Avatar
 
Join Date: Jan 2005
Region: Alabama
Posts: 583
Re: Can anyone help?

some 91's do have factory amp, there was a premium sound package back then.
__________________


93 mustang notch
~450hp 331 stroker - Sold
silverstangboy is offline   Reply With Quote
Old 10-04-2008, 02:57 PM   #6
Registered User
Newbie
 
Join Date: Sep 2008
Region: Florida
Posts: 10
Re: Can anyone help?

So is there a way to bypass it? I know I have a factory amp , i just don't know where to locate it. By the Silverstangboy if that's your red Stang, Sweeet!!!
savedbygrace is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

« vibration | BBK Ssi »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:41 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.