5.0l wont idle when cold please help!!!!!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-05-2009, 04:17 PM   #1
Registered User
Newbie
 
Join Date: Feb 2009
Posts: 3
5.0l wont idle when cold please help!!!!!!

i have a 1987 Ford mustang GT 5.0L 5spd, it wont idle when its cold, it spudders and dies, i have replaced the Engine Coolant Sensor, and Air Charge Temperture sensor, it has a known good Throttle Position Sensor, and Idle Air Control, its a Speed Density car, and the timing is just fine. It runs fine when it warms up. Any Suggestions???????
19875.0GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2009, 11:22 AM   #2
Registered User
Newbie
 
Join Date: Feb 2009
Posts: 3
Re: 5.0l wont idle when cold please help!!!!!!

ok, I set my TPS at .98 volts, and the IAC is working, it just has a very rough idle, and it wont idle AT ALL when it is cold, i set the timing at 12 degrees of timing. Could it be my ECM or what could it be? PLEASE REPLY!!!!!!!!!!!!!
19875.0GT is offline   Reply With Quote
Old 02-07-2009, 01:41 PM   #3
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: 5.0l wont idle when cold please help!!!!!!

you need to check for vacumn leaks. if it's an intake gasket. when the engine heats up the gasket swells and closes the leak. with the engine cold start it up and while it's running spray WD-40 or brake parts cleaner on all the gasket seams if the idle changes you have found your leak. you the spray to pinpoint the leak
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-08-2009, 05:51 PM   #4
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: 5.0l wont idle when cold please help!!!!!!

Try resetting the idle. Here's how:

1. Disconnect the battery's negative terminal to reset/clear the computer's memory. Leave it disconnected for 30 minutes. WARNING: Whenever removing your battery cables ALWAYS disconnect the negative battery cable first and reconnect it last. Otherwise you could destroy your computer or cause a battery explosion.
2. Disconnect the plug going to your idle motor which is located on the front of your throttle body.
3. Reconnect your battery's negative terminal.
4. Start the engine, and set the idle to the rpm you want with the stop screw on the bottom of the throttle body.
5. Turn off the engine.
6. Reconnect the plug on the idle motor
7. Make sure all accesories (radio, blower motor, a/c, lights, etc) are off and start the engine.
8. Let engine run for two minutes.
9. Turn engine off and wait two minutes then restart engine and let idle for two minutes with all accesories on.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Old 02-16-2009, 09:49 PM   #5
Registered Member
Regular
 
Join Date: Feb 2009
Region: Ohio
Posts: 37
Re: 5.0l wont idle when cold please help!!!!!!

Quote:
Originally Posted by hottcobra View Post
you need to check for vacumn leaks. if it's an intake gasket. when the engine heats up the gasket swells and closes the leak. with the engine cold start it up and while it's running spray WD-40 or brake parts cleaner on all the gasket seams if the idle changes you have found your leak. you the spray to pinpoint the leak
Good thinking!
Powerboat is offline   Reply With Quote
Old 02-16-2009, 10:04 PM   #6
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: 5.0l wont idle when cold please help!!!!!!

Quote:
Originally Posted by Powerboat View Post
Good thinking!
why thank you
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help It Wont Start... kack85 Pre-2005 V6 Mustang 5 07-28-2009 08:14 AM
wont start !!! too fast Pre-2005 V6 Mustang 7 04-24-2009 08:26 AM
wont start???? bluestang1724 1979-1995 Mustang GT 11 01-04-2008 10:10 AM
wont start joezappitella 1979-1995 Mustang GT 5 12-04-2007 09:17 PM
i wont be around for a while Zim The Bar 13 12-24-2003 04:15 PM

» Like Us On Facebook



09:47 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.