Fixed - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-09-2009, 08:58 PM   #1
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Fixed

Sorry about the reloading of the page. It should be fixed now.
__________________

Reddit
Brent is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2009, 06:38 AM   #2
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: Fixed

I'm having issues with pulling up a thread and it not loading anything and saying done but with errors. I have to refresh a few times or just back out to the search page and reclick from there...just did it to me again this morning
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 03-10-2009, 03:40 PM   #3
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: Fixed

Hard Drive was being installed today. Everything should be good now. It took a few hours for it to rebuild the RAID mirror.
__________________

Reddit
Brent is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2009, 08:06 PM   #4
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: Fixed

It probable doesn't help that I'm on the work computer most of the time posting either. No telling how many hundred people are monitoring every post I make on this site.

BTW, join up you Indian Idiots.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 03-10-2009, 09:49 PM   #5
Registered Member
Regular
 
mybrosride's Avatar
 
Join Date: Feb 2009
Posts: 48
Send a message via AIM to mybrosride
Re: Fixed

Quote:
Originally Posted by Brent View Post
Sorry about the reloading of the page. It should be fixed now.
was having probs last night late but everything is OK today.. thnx
__________________

06 Mustang GT, 5-speed manual
15% tint, K&N CAI
mybrosride is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

« Fun Info... | HELP »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixed my old car upton7 Pre-2005 V6 Mustang 18 02-26-2010 09:49 PM
How to get this fixed? Otlaw80 General Mustang Discussion 2 07-08-2009 11:50 AM
Need Your XBox Fixed? SaleenFiend The Bar 24 06-15-2009 01:58 PM
I think i fixed it. Otlaw80 1979-1995 Mustang GT 7 06-04-2009 09:03 PM
Its fixed :) Brent The Bar 16 09-03-2003 10:44 PM

» Like Us On Facebook



09:39 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.