iPhone app - can't use "send" button - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-24-2012, 08:41 AM   #1
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Exclamation iPhone app - can't use "send" button

Since iOS 6 has been released fron the cage, i have noticed a bug in the app. This may only apply to the Forum Runner iPhone app as I have been unable to locate any probs while searching...

Prob:
If you create a new thread or a new post within the app, the "Send" button is disabled.

Fix:
If you touch the "return" button, the send button will become active allowing you to create your post. Replies or not affected by this if there is content within the replied post.

I posted on Forum Runners support boards and I'm sure they will have an update to address the problem soon.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-24-2012, 08:44 AM   #2
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
:good; before I opened this thread I was thinking oh oh I know the fix! good stuff!!!
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 09-24-2012, 08:47 AM   #3
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Quote:
Originally Posted by deadsp0t View Post
:good; before I opened this thread I was thinking oh oh I know the fix! good stuff!!!
thanks! This is the best place for this thread, right?
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-24-2012, 08:49 AM   #4
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
I would think so!
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:57 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.