iPad users of Forum Runner app - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-06-2012, 10:01 PM   #1
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,862
iPad users of Forum Runner app

ForumRunner just issued an update for their mobile app. The update seems to work fine on the iPhone (my 4S anyways), but my iPad is having problems. The app doesn't respond to touches, like selecting and scrolling. Also, the screen went nutty on my after creating a PM.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-06-2012, 10:08 PM   #2
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Maybe you should delete it and reinstall it?
primer2tone is offline   Reply With Quote
Old 11-06-2012, 10:13 PM   #3
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,862
Quote:
Originally Posted by primer2tone View Post
Maybe you should delete it and reinstall it?
Good tip! Ima try it. Thx primer
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-06-2012, 10:20 PM   #4
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
You got it!
primer2tone is offline   Reply With Quote
Old 11-06-2012, 10:29 PM   #5
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,862
Whale sheet! Bummer, didn't work the screen shifted to the right first time I opened it after reinstalling.

Attachment 75055
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 11-06-2012, 11:31 PM   #6
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Damn, I guess it went full ******.
primer2tone is offline   Reply With Quote
Old 11-07-2012, 12:22 AM   #7
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by primer2tone
Damn, I guess it went full ******.
Mep... Der... My name is SIRI... Mep der.
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:35 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.