Pictures - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-16-2012, 06:43 PM   #1
Registered Member
Regular
 
sally2002's Avatar
 
Join Date: May 2011
Region: Indiana
Posts: 438
Pictures

Maybe someone can help me out on this? I can't post pics on here from my phone and every time I try to it says it is disabled that I should go to privacy & settings to enable it but I can't figure out how to enable it. Please help lol
sally2002 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-16-2012, 06:48 PM   #2
Registered Member
Regular
 
Wyomingstang's Avatar
 
Join Date: Sep 2012
Region: Wyoming
Posts: 51
Quote:
Originally Posted by sally2002
Maybe someone can help me out on this? I can't post pics on here from my phone and every time I try to it says it is disabled that I should go to privacy & settings to enable it but I can't figure out how to enable it. Please help lol
Sounds like you need to give outside sources permission to access your photos. That's what my iPad needed for me to post on ME.
__________________
2012 GT Premium convertible. (Roxanne)
Lowered (Steeda sport springs)
Tinted fog lights
Konig wheels
Engine mods: none, why mess with perfection?
Wyomingstang is offline   Reply With Quote
Old 11-16-2012, 06:53 PM   #3
Registered Member
Regular
 
sally2002's Avatar
 
Join Date: May 2011
Region: Indiana
Posts: 438
Quote:
Originally Posted by Wyomingstang

Sounds like you need to give outside sources permission to access your photos. That's what my iPad needed for me to post on ME.
Dang it lol
sally2002 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-16-2012, 09:40 PM   #4
Registered Member
Regular
 
sally2002's Avatar
 
Join Date: May 2011
Region: Indiana
Posts: 438
Quote:
Originally Posted by sally2002

Dang it lol
Now how do you do that
sally2002 is offline   Reply With Quote
Old 11-16-2012, 10:29 PM   #5
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by sally2002

Now how do you do that
Settings>privacy>photos>enable ME
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Old 11-17-2012, 06:59 AM   #6
Registered Member
Regular
 
sally2002's Avatar
 
Join Date: May 2011
Region: Indiana
Posts: 438
Quote:
Originally Posted by nhcowboy

Settings>privacy>photos>enable ME
Sweet much appreciated for the help
sally2002 is offline   Reply With Quote
Old 04-15-2013, 11:08 PM   #7
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Quote:
Originally Posted by nhcowboy View Post

Settings>privacy>photos>enable ME
Im new to the forum had the same problem...made it the the third step but enable ME doesn't show up . Any help??
MidnightBlueGT is offline   Reply With Quote
Old 04-16-2013, 12:25 AM   #8
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by MidnightBlueGT View Post

Im new to the forum had the same problem...made it the the third step but enable ME doesn't show up . Any help??
If you are using the iPhone app, you should see this under "privacy->photos".


Click image for larger version

Name:	image-1454182088.jpg
Views:	66
Size:	211.4 KB
ID:	102763



If you don't, are you using an iPhone and the Mustang Evolution app? If not, the process might be different.
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Old 04-16-2013, 12:42 AM   #9
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Quote:
Originally Posted by nhcowboy View Post

If you are using the iPhone app, you should see this under "privacy->photos".

If you don't, are you using an iPhone and the Mustang Evolution app? If not, the process might be different.
Yeah it takes me to that screen but says no apps request photos so i cant enable it. I had privacy settings not to share before but i switched it off now and it still wont show up for me to turn it on. Should i delete the app and redownload??
MidnightBlueGT is offline   Reply With Quote
Old 04-16-2013, 12:48 AM   #10
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
I redownloaded it it works now. Thanks man!
MidnightBlueGT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:54 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.