New update bad - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-30-2012, 06:54 PM   #1
Registered Member
Regular
 
Nocheala's Avatar
 
Join Date: Nov 2012
Location: Gulfport
Region: Mississippi
Posts: 83
New update bad

I just updated my iPad 2 today and now it will only allow me to click on links in the vertical view. When I try to do it in the horizontal mode I can not click on the link. Also in the vertical view, I can only see part of the tabs. Can you please fix this or does anyone who has this problem have a solution that will work for me.
__________________
Risking our lives, so others may live!
Nocheala is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-30-2012, 06:59 PM   #2
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by Nocheala View Post
I just updated my iPad 2 today and now it will only allow me to click on links in the vertical view. When I try to do it in the horizontal mode I can not click on the link. Also in the vertical view, I can only see part of the tabs. Can you please fix this or does anyone who has this problem have a solution that will work for me.
Try deleting the app and re downloading it. Sounds crazy but has worked for issues in the past.
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 11-30-2012, 07:30 PM   #3
Registered Member
Regular
 
lBRAlD's Avatar
 
Join Date: Jan 2012
Region: Alabama
Posts: 280
Worked for my mobile yesterday
lBRAlD is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-01-2012, 12:51 AM   #4
Registered Member
Regular
 
Nocheala's Avatar
 
Join Date: Nov 2012
Location: Gulfport
Region: Mississippi
Posts: 83
Quote:
Originally Posted by deadsp0t View Post

Try deleting the app and re downloading it. Sounds crazy but has worked for issues in the past.
Deleting the app did not work, but it was worth a try.
__________________
Risking our lives, so others may live!
Nocheala is offline   Reply With Quote
Old 12-03-2012, 11:12 AM   #5
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Had same issue when update , I had delete the app redown load. It did this twice . I am on android
Quball19 is offline   Reply With Quote
Old 12-03-2012, 01:34 PM   #6
Registered Member
Regular
 
lBRAlD's Avatar
 
Join Date: Jan 2012
Region: Alabama
Posts: 280
Quote:
Originally Posted by Quball19 View Post
Had same issue when update , I had delete the app redown load. It did this twice . I am on android
+1

Had to do again today.
lBRAlD is offline   Reply With Quote
Old 12-03-2012, 01:36 PM   #7
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Do not update till fixed will keep doing it
Quball19 is offline   Reply With Quote
Old 01-28-2013, 11:19 AM   #8
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,860
On the iPad, if you open the app while you iPad in the potrait position, it will work without the visual glitches. But, the app must not be running in the background. Double-press the home button to make sure it's not already running.

Forum Runner just issued (1/25/13) a new version (1.6.1) of their purchased app. They are working on the update for the branded apps (like the Mustang Evolution free app) right now. No ETA yet, but I would imagine very soon.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 01-29-2013, 06:25 PM   #9
Registered Member
Regular
 
Nocheala's Avatar
 
Join Date: Nov 2012
Location: Gulfport
Region: Mississippi
Posts: 83
Thanks for the update
__________________
Risking our lives, so others may live!
Nocheala is offline   Reply With Quote
Old 02-19-2013, 04:41 PM   #10
Registered Member
Regular
 
Nocheala's Avatar
 
Join Date: Nov 2012
Location: Gulfport
Region: Mississippi
Posts: 83
Updated my IPad with the new update, now everything is working like it use to
__________________
Risking our lives, so others may live!
Nocheala is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:27 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.