I pad app - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-18-2012, 09:31 PM   #1
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
I pad app

The app on my ipad 2 wont let me do anything on the right side of the page such as post,quote or switch to the next page. Ive tried uninstalling the app even powering down the ipad no luck. This is very frustrating any help?
Poopyhead44 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-19-2012, 10:08 PM   #2
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
If I flip it 180 degrees the right side works and the left side stops working. Wth??!!
Poopyhead44 is offline   Reply With Quote
Old 12-19-2012, 10:09 PM   #3
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by Poopyhead44 View Post
If I flip it 180 degrees the right side works and the left side stops working. With?!!
To the left, to the left, to the right, to the right... Now slide...
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-19-2012, 10:12 PM   #4
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
Bout ready to slide this biotch out the window
Poopyhead44 is offline   Reply With Quote
Old 12-19-2012, 10:14 PM   #5
Registered Member
Regular
 
Robbiemustang96's Avatar
 
Join Date: Nov 2011
Region: Illinois
Posts: 622
Quote:
Originally Posted by Poopyhead44 View Post
Bout ready to slide this biotch out the window
Bahaha! Im srry but that was the funniest thing ive heard today^
Robbiemustang96 is offline   Reply With Quote
Old 12-19-2012, 10:21 PM   #6
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Hehehehe, that was a good one. Does your iPad have the latest update?
primer2tone is offline   Reply With Quote
Old 12-19-2012, 10:24 PM   #7
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
Yeah I updated about three weeks ago its been working fine it took a shiz about two days ago. I'm hoping one of the app gods will see this and zapp me
Poopyhead44 is offline   Reply With Quote
Old 12-20-2012, 02:01 AM   #8
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Maybe you should delete the app and then shutdown your iPad, then start it up and redownload the app again?
primer2tone is offline   Reply With Quote
Old 12-20-2012, 05:29 AM   #9
Registered Member
Regular
 
ToHellAndBack's Avatar
 
Join Date: Oct 2012
Location: Pompano Beach
Region: Florida
Posts: 327
Same thing is happening to me!!
__________________
"I'm not tailgating... I'm drafting"
ToHellAndBack is offline   Reply With Quote
Old 12-20-2012, 05:35 AM   #10
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
It will work ok if you start the app while the iPad is in portrait mode. Then it seems to work ok. It's a bug prob forum runner has right now from when the iOS 6 came out. You need to make sure the app is closed first.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 12-20-2012, 06:17 AM   #11
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
Quote:
Originally Posted by Azure View Post
It will work ok if you start the app while the iPad is in portrait mode. Then it seems to work ok. It's a bug prob forum runner has right now from when the iOS 6 came out. You need to make sure the app is closed first.
It works if I keep flipping it I got it spinning like sprewells!
Poopyhead44 is offline   Reply With Quote
Old 12-20-2012, 06:25 AM   #12
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Quote:
Originally Posted by Poopyhead44 View Post

It works if I keep flipping it I got it spinning like sprewells!
Lol, if you force it closed and open the app in portrait mode, you won't have to flip it. Forum runner has some horrible support. It takes them forever to fix bugs.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 12-20-2012, 07:12 AM   #13
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Quote:
Originally Posted by Poopyhead44 View Post

It works if I keep flipping it I got it spinning like sprewells!
All you need is a unicycle and some bowling pins to juggle in the other hand and you'll be in business! Lmao!
primer2tone is offline   Reply With Quote
Old 12-20-2012, 07:16 AM   #14
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Quote:
Originally Posted by primer2tone View Post

All you need is a unicycle and some bowling pins to juggle in the other hand and you'll be in business! Lmao!
And someone to record that video.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 12-20-2012, 07:19 AM   #15
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Quote:
Originally Posted by Azure View Post

And someone to record that video.
The iPad can do that! Lol
primer2tone is offline   Reply With Quote
Old 12-20-2012, 07:11 PM   #16
Registered Member
Regular
 
Poopyhead44's Avatar
 
Join Date: Jul 2012
Location: garland
Region: North Carolina
Posts: 173
Quote:
Originally Posted by Azure View Post

Lol, if you force it closed and open the app in portrait mode, you won't have to flip it. Forum runner has some horrible support. It takes them forever to fix bugs.
Hey your right this works thanks
Poopyhead44 is offline   Reply With Quote
Old 12-20-2012, 08:02 PM   #17
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Quote:
Originally Posted by Poopyhead44 View Post

Hey your right this works thanks
Right on!
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

« Me Decals? | Posts »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:12 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.