Trouble using the app for this site? - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-08-2015, 11:03 AM   #36
Moderator Emeritus
Regular
 
MC770's Avatar
 
Join Date: Oct 2010
Location: Charlotte
Region: North Carolina
Posts: 1,761
All day yesterday I was unable to use the app "unable to connect to servers" was all I was getting, galaxy S6 just installed the app the other day as its a new phone so deff newest version
__________________
~2003 Zinc Yellow Terminator Cobra~
~482 RWHP / 487 LBS Torque~
MC770 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2015, 12:08 PM   #37
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,610
Quote:
Originally Posted by MC770 View Post
All day yesterday I was unable to use the app "unable to connect to servers" was all I was getting, galaxy S6 just installed the app the other day as its a new phone so deff newest version
That's what you get for buying a S6

I dunno I was on the Android app all day with my LG.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 12-08-2015, 12:26 PM   #38
Moderator Emeritus
Regular
 
MC770's Avatar
 
Join Date: Oct 2010
Location: Charlotte
Region: North Carolina
Posts: 1,761
Quote:
Originally Posted by scottydsntknow View Post
That's what you get for buying a S6

I dunno I was on the Android app all day with my LG.
Haha It was $1 on black Friday car parts took the rest of my cash lol, it fixed itself today may have legitimately been having some service issues
__________________
~2003 Zinc Yellow Terminator Cobra~
~482 RWHP / 487 LBS Torque~
MC770 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2015, 12:43 PM   #39
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,610
Quote:
Originally Posted by MC770 View Post
Haha It was $1 on black Friday car parts took the rest of my cash lol, it fixed itself today may have legitimately been having some service issues
I have been hearing a lot of negative press on the S6 but its probably just whatever Android overlay Samsung uses now. Samsung had better watch the hell out because LG makes probably a superior phone now and if HTC ever gets their **** back together...
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 12-08-2015, 01:13 PM   #40
Moderator Emeritus
Regular
 
MC770's Avatar
 
Join Date: Oct 2010
Location: Charlotte
Region: North Carolina
Posts: 1,761
Quote:
Originally Posted by scottydsntknow View Post
I have been hearing a lot of negative press on the S6 but its probably just whatever Android overlay Samsung uses now. Samsung had better watch the hell out because LG makes probably a superior phone now and if HTC ever gets their **** back together...
So far not too bad for me, them LG'S are coming in hot though my dad's had them and they are some nice *** phones
__________________
~2003 Zinc Yellow Terminator Cobra~
~482 RWHP / 487 LBS Torque~
MC770 is offline   Reply With Quote
Old 11-04-2016, 07:26 AM   #41
Registered Member
Regular
 
wmschoonover's Avatar
 
Join Date: Mar 2016
Location: Owensboro
Region: Kentucky
Posts: 562
I just started having problems with the app yesterday when I got a notice of forum maintenance. The app was showing the threads with a couple days missing from them... then it started locking up and finally I uninstalled it and reinstalled... now I can't get it to work at all and it won't even let me log in.

Anyone else having issues?
wmschoonover is offline   Reply With Quote
Old 11-04-2016, 07:52 AM   #42
Registered Member
Regular
 
Cooolbreeez's Avatar
 
Join Date: Oct 2014
Location: Arizona
Region: Arizona
Posts: 789
Won't let me login on the mobile version on my phone. Keeps redirecting me to a thread I'm not looking for every time I hit the login button.
Cooolbreeez is offline   Reply With Quote
Old 11-04-2016, 10:15 AM   #43
Registered Member
Regular
 
parkerbickel's Avatar
 
Join Date: Apr 2016
Location: La Junta
Region: Colorado
Posts: 274
Quote:
Originally Posted by Cooolbreeez View Post
Won't let me login on the mobile version on my phone. Keeps redirecting me to a thread I'm not looking for every time I hit the login button.
I have that problem with the mobile version and on the app it won't let me log in. It gets to connecting to server and then exits that app and says to contact a forum admin.
__________________
2011 V6 Race Red - Roush Axle Back Exhaust, GT500 Steering Wheel, GROM Audio Bluetooth Module, Raxiom Aero Smoked Tail lights, Raxiom GPS
parkerbickel is offline   Reply With Quote
Old 11-04-2016, 11:23 AM   #44
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
I'm having trouble logging into the mobile app too. I'm logging in through Tapatalk's app. Problems seem to start yesterday evening. Here's the error message I got.

Click image for larger version

Name:	IMG_8614.PNG
Views:	29
Size:	43.9 KB
ID:	206000
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 11-04-2016, 12:13 PM   #45
Registered Member
Regular
 
mustangz's Avatar
 
Join Date: Aug 2013
Location: Virginia
Region: Virginia
Posts: 4,575
I'm having the same issue, the app won't let me in, it starts up, then says failed to connect, contact the forum administrator.
__________________
2013 GT Premium, Red Candy Metallic, Recaro seats, Electronic package, Strut tower brace, Sway bars, SHR flush mounted window louvers, RTR street-spec axleback exhaust, Ford Racing Boss 302 Side Exhaust, RTR wheels, 50/35% Window tint, Steeda black shorty antenna, and Ford OE Matte Hood Vents.
mustangz is offline   Reply With Quote
Old 11-04-2016, 12:38 PM   #46
Registered Member
Regular
 
wmschoonover's Avatar
 
Join Date: Mar 2016
Location: Owensboro
Region: Kentucky
Posts: 562
Seems like the same issues I'm having... at least I know it's not just my phone. I'd love it to work though since that's how I use the forum 99% of the time.
wmschoonover is offline   Reply With Quote
Old 11-04-2016, 07:55 PM   #47
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
I removed the forum through my Tapatalk list and tried to add it back. I got this message when I selected it from the search tool within Tapatalk. I thought maybe the code might be helpful.

Click image for larger version

Name:	IMG_8615.PNG
Views:	35
Size:	53.3 KB
ID:	206003
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 11-06-2016, 09:41 PM   #48
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
The app hasn't been connecting on iPhone or iPad all November, but the website is all working fine.
I sent a msg. to webmasters.
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 11-06-2016, 09:42 PM   #49
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
i haven't been able to connect once since Nov. 1st...
website is working tho...

---------- Post added at 08:42 PM ---------- Previous post was at 08:42 PM ----------

i haven't been able to connect once since Nov. 1st...
website is working tho...
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 11-06-2016, 09:46 PM   #50
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
app not working; website apparently working fine...
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 11-07-2016, 04:26 AM   #51
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
This was noted:

"Over the next couple of days we are going to be making some changes to the site to improve security and stability and you may see some slow page loads as systems update. App users in particular may have trouble connecting until service providers and app installations update. There are some things you can do if your app is acting up to help improve connections.

Clear your devices cache
Uninstall the app
Cycle your device off and then on
Reload the app
On PC or full browser, be sure to tick the "remember me" box

If this is unsuccessful, waiting a few hours and then repeating the process may be all that's needed. In the interim, this site has a simple mobile version that is quite nice - no app needed. All you need to do is navigate to the site on a regular browser and the mobile view should open.

We understand that not being able to log in through usual means causes frustration but we take site security seriously and these are needed updates. Thanks in advance for your patience."
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 11-07-2016, 10:52 AM   #52
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Thanks for the update. I'll try this is this week.

have you guys thought of upgrading to a newer vbulletin version so you can use the mobile web version? You can't post photos through the mobile web version, but posting, replying, etc work fine. It's kinda nice because the layout works well on the phones mobile web apps like Safari. The user can switch to the full version (if enabled).
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 11-09-2016, 03:26 PM   #53
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
APP IS WORKING, BUCKY


Sent from my iPhone 7+ via Mustang Evolution app
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 11-09-2016, 03:27 PM   #54
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
Quote:
Originally Posted by VIG View Post
Yep, same problems here. Tried reloading the app and restarting my phone.



Such a shame. There's so much great information here but the platform is complete crap.

haha i said that years ago...


Sent from my iPhone 7+ via Mustang Evolution app
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 11-10-2016, 11:32 AM   #55
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Quote:
Originally Posted by Gravydog316 View Post
APP IS WORKING, BUCKY


Sent from my iPhone 7+ via Mustang Evolution app


Same here, the site is working through the Tapatalk app now as well.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 11-10-2016, 11:37 AM   #56
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
Quote:
Originally Posted by ab_mach1 View Post
Same here, the site is working through the Tapatalk app now as well.

The site is getting new owners & getting upgrades & stuffs


Sitting in a bar with my friends protects me from the suns harmful rays
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 11-10-2016, 11:39 AM   #57
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Quote:
Originally Posted by Gravydog316 View Post
The site is getting new owners & getting upgrades & stuffs


Sitting in a bar with my friends protects me from the suns harmful rays


ME is?
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 11-10-2016, 11:43 AM   #58
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
Quote:
Originally Posted by ab_mach1 View Post
ME is?

Yes:
Next chapter for Mustang Evolution


Sent from my iPad using Mustang Evolution.
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 11-10-2016, 04:41 PM   #59
Admin
Admin
 
Tech Admin's Avatar
 
Join Date: Jul 2010
Posts: 72
Greetings!
There will be another mobile option set up by end of next week. It will not replace tapatalk, it will just give you the option to have a mobile view when using a browser.
-Philip
Tech Admin is offline   Reply With Quote
Old 01-10-2017, 01:00 PM   #60
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316

Keep getting these blank posts, Bucky O'Hare
Click image for larger version

Name:	ImageUploadedByMustang Evolution1484074814.581264.jpg
Views:	29
Size:	135.7 KB
ID:	215377
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 01-11-2017, 09:57 AM   #61
Admin
Admin
 
Tech Admin's Avatar
 
Join Date: Jul 2010
Posts: 72
Is anyone else noticing these blank posts? Does this occur only within the App, or also on the full site?
Please provide us with a link of the threads so we can check this out.

Richard.
Tech Admin is offline   Reply With Quote
Old 01-11-2017, 12:22 PM   #62
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
What was the new (additional) mobile option for the site?
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 01-11-2017, 01:48 PM   #63
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
Quote:
Originally Posted by Tech Admin View Post
Is anyone else noticing these blank posts? Does this occur only within the App, or also on the full site?
Please provide us with a link of the threads so we can check this out.

Richard.

Blank post with 1969 date. Haven't checked the website, but this has been on the Apple iOS app since yesterday.
its on everything.
Click image for larger version

Name:	ImageUploadedByMustang Evolution1484164100.418875.jpg
Views:	31
Size:	263.7 KB
ID:	215601
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 01-11-2017, 01:49 PM   #64
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
Click image for larger version

Name:	ImageUploadedByMustang Evolution1484164146.507788.jpg
Views:	26
Size:	226.2 KB
ID:	215609
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 01-12-2017, 03:48 AM   #65
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
We are also experiencing a dummy first post on all threads using a desktop. It has an "R" in the post, and is placed by a member "Guest".

Tech support has been made aware of this, and is working on the solution.
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 01-12-2017, 10:27 AM   #66
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
Quote:
Originally Posted by bucko View Post
We are also experiencing a dummy first post on all threads using a desktop. It has an "R" in the post, and is placed by a member "Guest".

Now the Topic title is appearing in the Ghost Thread
Click image for larger version

Name:	ImageUploadedByMustang Evolution1484238451.558194.jpg
Views:	23
Size:	270.2 KB
ID:	215626
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 01-12-2017, 11:08 AM   #67
Admin
Admin
 
Tech Admin's Avatar
 
Join Date: Jul 2010
Posts: 72
Thanks for the update. Tech is working on this. We'll let you know when we hear anything back

Dayle
Tech Admin is offline   Reply With Quote
Old 01-12-2017, 11:18 AM   #68
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
Quote:
Originally Posted by Tech Admin View Post
Thanks for the update. Tech is working on this. We'll let you know when we hear anything back

Dayle

No problem. thank u
__________________
Sent from Moms Kitchen Samsung RF22K9581SG/AA via Family Hub
Gravydog316 is offline   Reply With Quote
Old 01-19-2017, 01:15 PM   #69
Registered User
Newbie
 
Gravydog316's Avatar
 
Join Date: Jun 2014
Location: Saskatoon, Saskatchewan
Region: Canada
Posts: 1,502
Send a message via Skype™ to Gravydog316
I can't take/post a photo. It says "Unable to save image"
Gravydog316 is offline   Reply With Quote
Old 01-20-2017, 09:27 AM   #70
Admin
Admin
 
Tech Admin's Avatar
 
Join Date: Jul 2010
Posts: 72
With the app or the mobile view?

Kevin
Attached Thumbnails
Click image for larger version

Name:	crash test dummy.jpg
Views:	13
Size:	63.1 KB
ID:	216969  
Tech Admin is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble with site??? Pony up General Mustang Discussion 9 02-07-2013 08:02 AM
App or Mobile Site JetLife 01GT AmericanMuscle 12 12-25-2012 01:35 PM
Mustang Evo site/app Lastoria24 ME Site Help & Announcements 4 05-16-2011 06:50 PM
Using 93 Octane gas is bad for my engine? Chonk Pre-2005 V6 Mustang 9 12-20-2003 05:18 AM

» Like Us On Facebook



09:22 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.