Brent???Why cant' I post attachments? - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-19-2004, 12:12 PM   #1
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
Brent???Why cant' I post attachments?

Brent???I noticed I was taking up a lot of space with old attachments I had posted, thought that might be why, so I deleted all of them, still won't work, what is wrong?
__________________
Rick Kilpatrick, AAS Automotive Systems Tech, Alamance Community College, Class of 99. 06 5 speed manual Mustang with Pony pkg : GT Mac Mufflers, true duals with one custom pipe. 2.5" system. GT bumper cover, all installed March 7&8 2006. AFE Stage 1 CAI, Motoblue Underdrive pulley, GT aluminum shifter knob, honeycomb rear blackout panel,and dash kit installed. Roush hood scoop and side window louvers installed. SS taillight trim has been installed, new alum. GT steering wheel installed.
Rick0636 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2004, 12:47 AM   #2
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Quote:
Originally Posted by Rick0636
Brent???I noticed I was taking up a lot of space with old attachments I had posted, thought that might be why, so I deleted all of them, still won't work, what is wrong?
What does it say?
__________________

Reddit
Brent is offline   Reply With Quote
Old 08-20-2004, 05:36 AM   #3
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Hahhahahahha!!!!
__________________
Danger Dude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2004, 04:36 PM   #4
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
The only thing I have seen come up is something about error on page.
__________________
Rick Kilpatrick, AAS Automotive Systems Tech, Alamance Community College, Class of 99. 06 5 speed manual Mustang with Pony pkg : GT Mac Mufflers, true duals with one custom pipe. 2.5" system. GT bumper cover, all installed March 7&8 2006. AFE Stage 1 CAI, Motoblue Underdrive pulley, GT aluminum shifter knob, honeycomb rear blackout panel,and dash kit installed. Roush hood scoop and side window louvers installed. SS taillight trim has been installed, new alum. GT steering wheel installed.
Rick0636 is offline   Reply With Quote
Old 08-20-2004, 08:35 PM   #5
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
I need to know the error in order to have a chance to fix it lol
__________________

Reddit
Brent is offline   Reply With Quote
Old 08-20-2004, 08:59 PM   #6
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
Don't know if it has a number or anything, will try to post an attachment again and see....Nothing, just says error on page. When I hit the thing to manage attachements nothing happens?
Rick0636 is offline   Reply With Quote
Old 08-20-2004, 09:18 PM   #7
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
If I posted this attachment then its yuor computer.

I would run a Virus Scan (with updated definitions)

Ad-Aware SE Personal

Spybot Search and Destroy

and then if that doesnt work let me know
__________________

Reddit
Brent is offline   Reply With Quote
Old 08-20-2004, 09:39 PM   #8
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
I have Mc Afee Virus Scan with updated definitions, just ran it the other day. I did have a trojan on here.
__________________
Rick Kilpatrick, AAS Automotive Systems Tech, Alamance Community College, Class of 99. 06 5 speed manual Mustang with Pony pkg : GT Mac Mufflers, true duals with one custom pipe. 2.5" system. GT bumper cover, all installed March 7&8 2006. AFE Stage 1 CAI, Motoblue Underdrive pulley, GT aluminum shifter knob, honeycomb rear blackout panel,and dash kit installed. Roush hood scoop and side window louvers installed. SS taillight trim has been installed, new alum. GT steering wheel installed.
Rick0636 is offline   Reply With Quote
Old 08-20-2004, 10:03 PM   #9
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Trojans are nasty.

I would recommend running the other programs I listed and going from there.

If it still doesnt work after that let me know.

btw make sure everything is updated
__________________

Reddit
Brent is offline   Reply With Quote
Old 08-20-2004, 10:23 PM   #10
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
I had spyware nuker on here, updated that and ran it, man, I was loaded with that stuff!, will try it again now. Still not working, where can I get the programs you mentioned?
Rick0636 is offline   Reply With Quote
Old 08-20-2004, 11:34 PM   #11
Registered Member
Regular
 
steedav6builder's Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 251
Send a message via AIM to steedav6builder
http://www.download.com
__________________
-Gary Pics of my car
'99 Electric Green Cobra, #2517 of 4040 Built on 5/12/99
'00 Lazer Red V6-Gone but not forgotten

Central Jersey Mustangs and Fords Member #4121
Mid -Atlantic Cobra Association Member #207
steedav6builder is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i fixed attachments. Rellik The Bar 7 09-08-2003 09:52 PM

» Like Us On Facebook



04:26 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.