Garage - Mustang Evolution

Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-22-2004, 09:05 PM   #1
Registered Member
Regular
 
steedav6builder's Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 251
Send a message via AIM to steedav6builder
Garage

Anyone else having problems adding their car to the garage?
__________________
-Gary Pics of my car
'99 Electric Green Cobra, #2517 of 4040 Built on 5/12/99
'00 Lazer Red V6-Gone but not forgotten

Central Jersey Mustangs and Fords Member #4121
Mid -Atlantic Cobra Association Member #207
steedav6builder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2004, 09:23 PM   #2
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
what is it doing/saying for you? Which part is complaining or doesn't it say? Basically, what problem are you having? I haven't uploaded any code changes so things shouldn't be broke unless someone else has made changes.
PureVenom is offline   Reply With Quote
Old 09-22-2004, 09:43 PM   #3
Registered Member
Regular
 
steedav6builder's Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 251
Send a message via AIM to steedav6builder
when i try to submit it it shows this
__________________
-Gary Pics of my car
'99 Electric Green Cobra, #2517 of 4040 Built on 5/12/99
'00 Lazer Red V6-Gone but not forgotten

Central Jersey Mustangs and Fords Member #4121
Mid -Atlantic Cobra Association Member #207
steedav6builder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2004, 09:46 PM   #4
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
[sarcasm]Wow, that sure was a helpful message. Lots of detail in that. [/sarcasm]

I should think about making some slightly more intuitive messages.

Hmm...I don't get those emails, so, could you do a screen shot of the data you are entering? I haven't uploaded the data validation to prevent invalid inserts, so it could be a data constraint thing like brent had before.
PureVenom is offline   Reply With Quote
Old 09-22-2004, 09:56 PM   #5
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
One thing I want to note is that while entering vehicle information, be sure not to put alpha characters in a field asking for a number at this point. Shortly there will be an update that prevents you from do so, but at this point it will bark about enter N/A in the 1/8 times for example.
PureVenom is offline   Reply With Quote
Old 09-22-2004, 10:34 PM   #6
I liek gramer
Legacy
 
WhiteStang99's Avatar
 
Join Date: Jan 2004
Region: Florida
Posts: 8,537
Send a message via AIM to WhiteStang99
just to point out something, apologize is spelled incorrectly
WhiteStang99 is offline   Reply With Quote
Old 09-22-2004, 10:36 PM   #7
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Quote:
Originally Posted by WhiteStang99
just to point out something, apologize is spelled incorrectly
That's funny because that message is either a vBulletin message or one that another admin created. It is the stock issue message that gets shown when any db error occurs. I guess we should prolly fix that too huh. Thanks.
PureVenom is offline   Reply With Quote
Old 09-22-2004, 10:46 PM   #8
Legacy Member
Legacy
 
Fishers Stang's Avatar
 
Join Date: May 2003
Region: Indiana
Posts: 1,507
Send a message via AIM to Fishers Stang
me2
__________________
Charles
2006 F150 4x4 with the 5.4L V8
Fishers Stang is offline   Reply With Quote
Old 09-22-2004, 10:49 PM   #9
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Since I don't get the error messages, someone will need to show me what they have entered for data so that I can trouble shoot a little better. If not, the only thing I have to go on is the "I am having trouble" and "me2" error messages. Anyone having issues can you please post a screen shot of the data you are entering so I can see it? If the error is happening when attaching an image, let me know that too please. Thanks.
PureVenom is offline   Reply With Quote
Old 09-22-2004, 11:48 PM   #10
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Database error in vBulletin 3.0.3:

Invalid SQL:
INSERT INTO garage_detail (userid, yr, make, model, body, doors, exterior, interior, litres, ci, adder, rwhp, rwtq,
trans, secs8, mph8, secs4, mph4, purchased, comments, currentmods, plannedmods, lastactivity)
VALUES (
2761,
'1995',
'ford',
'mustang',
'sn95',
2,
'Teal',
'',
0,
0,
'na',
na,
na,
'auto',
0,
0,
0,
0,
'1995',
'',
'performance
- flowmaster cat back
- high flow cats
- mac cai
- bbk tb

Interior
- custom painted interior pieces

exterior
- 15\" american racing wheels
- Saleen wing
- Cowl hood
- 30% tinted front windows 20% rest of car

Sound
- 2 12\" sony subs
- Sony headunit
- 1000w sony amp',
'',
'1094595131'
)

mysql error: Unknown column 'na' in 'field list'

mysql error number: 1054

Date: Tuesday 07th of September 2004 05:12:11 PM
Script: http://www.mustangevolution.com/forum/vbgarage.php
Referer: http://www.mustangevolution.com/foru...?do=editgarage
Username: tealstangman
IP Address: 68.104.49.40



This is one I got from awhile back. I dont have any recent emails though let me double check something
__________________

Reddit
Brent is offline   Reply With Quote
Old 09-22-2004, 11:50 PM   #11
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
alright steeda try to do it again and I will see if I get a email regarding the error so I can post it
__________________

Reddit
Brent is offline   Reply With Quote
Old 09-22-2004, 11:53 PM   #12
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
If looks like the one you just got, it is because there was an "na" or something that isn't a number in a field that needs to be a number. All engine info (liters, ci, HP, TQ), track times, and number of doors require numbers only. Any non number will fail at this moment.

EDIT: And the email might be coming still. I am subscribed to this thread and haven't received any emails about your posts. There seems to be a lag, not only with this site, but with all of my boards tonight.
PureVenom is offline   Reply With Quote
Old 09-23-2004, 12:09 AM   #13
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
did it get fixed? I was gonna say maybe update IE
__________________

I like toys
Zim is offline   Reply With Quote
Old 09-23-2004, 12:12 AM   #14
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Did what get fixed? The original problem? No clue, still don't know what the error was. The email delay is wide spread...not sure if it is Louisiana or what, but, ebay emails are about 3 days behind (just received my item status from 3 days ago), and I just received the email about brent's first post. *shrugs*

I think what the problem is, is that a non number was put in a field that wants numbers, but I won't be sure until brent gets the error email(s).
PureVenom is offline   Reply With Quote
Old 09-23-2004, 12:14 AM   #15
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
An update to a garage works for me...but I can't test a new one at this point.
PureVenom is offline   Reply With Quote
Old 09-23-2004, 09:16 PM   #16
Registered Member
Regular
 
timpryor's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 676
it allways worked for me.
__________________
"The LORD shall judge the people:judge me, O Lord, according to my righteousness, and according to mine integrity that is in me." PSALM 7:8

In Texas? check out www.lonestarstangs.com
timpryor is offline   Reply With Quote
Old 09-23-2004, 09:55 PM   #17
Registered Member
Regular
 
steedav6builder's Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 251
Send a message via AIM to steedav6builder
this is what im entering and when i hit submit it goes to the screen i posted above.
__________________
-Gary Pics of my car
'99 Electric Green Cobra, #2517 of 4040 Built on 5/12/99
'00 Lazer Red V6-Gone but not forgotten

Central Jersey Mustangs and Fords Member #4121
Mid -Atlantic Cobra Association Member #207
steedav6builder is offline   Reply With Quote
Old 09-23-2004, 09:58 PM   #18
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Quote:
Originally Posted by Smurfin
If looks like the one you just got, it is because there was an "na" or something that isn't a number in a field that needs to be a number. All engine info (liters, ci, HP, TQ), track times, and number of doors require numbers only. Any non number will fail at this moment.
If you take out the "idk" and just leave things you don't know blank...I am betting it will work.
__________________
"When I know more, I'll be forthcoming. Or I won't be forthcoming, and I'll be honestly deceptive." - Les Miles
PureVenom is offline   Reply With Quote
Old 09-23-2004, 10:40 PM   #19
Registered Member
Regular
 
steedav6builder's Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 251
Send a message via AIM to steedav6builder
damn dude u were right. thanks!
__________________
-Gary Pics of my car
'99 Electric Green Cobra, #2517 of 4040 Built on 5/12/99
'00 Lazer Red V6-Gone but not forgotten

Central Jersey Mustangs and Fords Member #4121
Mid -Atlantic Cobra Association Member #207
steedav6builder is offline   Reply With Quote
Old 09-23-2004, 10:45 PM   #20
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
when I did the garage, I did enough to get it up and working so people could start uploading their cars. I am working on all the frills and such now. I wanted to get something out there before I went on vacation a couple weeks ago so it isn't finished yet. It will be soon.
PureVenom is offline   Reply With Quote
Old 09-24-2004, 06:01 PM   #21
Legacy Member
Legacy
 
Falcon's Avatar
 
Join Date: Oct 2003
Region: Michigan
Posts: 1,438
Send a message via AIM to Falcon Send a message via MSN to Falcon Send a message via Yahoo to Falcon
10 bucks says brents the one who spelled it wrong lmao
__________________
-Derek
1999 Trans Am WS6
Full Stainless Magnaflow Exhaust, Stainless Longtubes/Off Road Y-Pipe, QTP E-Cutout, HP Tuners, Super Sucker Ram Air Kit, BMR Tunnel Brace/Driveshaft Safety Loop, Hotchkis Panhard Bar, Hypertech 160 Thermostat, CF Whisper Air Lid, Corvette FRCs, K&N, !AIR, !EGR
Falcon is offline   Reply With Quote
Old 09-24-2004, 07:55 PM   #22
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Quote:
Originally Posted by Falcon
10 bucks says brents the one who spelled it wrong lmao
Actually it was Vbulletin not me. I dont write the Error Messages Vbulletin does
__________________

Reddit
Brent is offline   Reply With Quote
Old 09-24-2004, 08:16 PM   #23
Legacy Member
Legacy
 
Falcon's Avatar
 
Join Date: Oct 2003
Region: Michigan
Posts: 1,438
Send a message via AIM to Falcon Send a message via MSN to Falcon Send a message via Yahoo to Falcon
o aight
__________________
-Derek
1999 Trans Am WS6
Full Stainless Magnaflow Exhaust, Stainless Longtubes/Off Road Y-Pipe, QTP E-Cutout, HP Tuners, Super Sucker Ram Air Kit, BMR Tunnel Brace/Driveshaft Safety Loop, Hotchkis Panhard Bar, Hypertech 160 Thermostat, CF Whisper Air Lid, Corvette FRCs, K&N, !AIR, !EGR
Falcon is offline   Reply With Quote
Old 09-26-2004, 11:27 PM   #24
Dom
Registered Member
Regular
 
Dom's Avatar
 
Join Date: Nov 2003
Region: Tennessee
Posts: 2,391
Send a message via AIM to Dom
I don't even see the freakin garage anymore.
Dom is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Mustang Evolution | Community Forums > ME Site Help & Announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Garage!!!!!!!!! Seph ME Site Help & Announcements 8 09-21-2005 09:45 PM
Garage may be down alittle while Brent ME Site Help & Announcements 3 05-01-2005 09:56 PM
Update to Garage Brent ME Site Help & Announcements 8 04-03-2005 02:11 PM
Finally Got my Garage Up Rellik Pictures and Videos 3 02-22-2005 02:37 PM
garage help 1997grnstang The Bar 4 01-07-2005 03:34 PM

» Like Us On Facebook



01:22 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.