I did a little vid today. - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > Pictures and Videos



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-22-2013, 06:57 PM   #1
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
I did a little vid today.

I go my Exogear mount today and recorded a video. Enjoy

http://youtu.be/TAd_y47m5eU


Here is the mount I bought.

Click image for larger version

Name:	image-3760436440.jpg
Views:	103
Size:	139.7 KB
ID:	86910
jjsg09 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-22-2013, 06:57 PM   #2
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Says vid is private..
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 01-22-2013, 07:08 PM   #3
Registered Member
Regular
 
avengnd's Avatar
 
Join Date: May 2011
Location: Stafford
Region: Virginia
Posts: 1,643
Nice!
__________________
~ Alan Mustang Livin' and www.mustanglivin.com
2014 Shelby GT500
avengnd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-22-2013, 07:09 PM   #4
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Ok I can see it
I can never hear them though..
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 01-22-2013, 07:15 PM   #5
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Yea I set it up for public and loaded private....go figure.

---------- Post added at 08:15 PM ---------- Previous post was at 08:14 PM ----------

Quote:
Originally Posted by deadsp0t View Post
Ok I can see it
I can never hear them though..
Huh....are watching on a pc or phone?
jjsg09 is offline   Reply With Quote
Old 01-22-2013, 07:21 PM   #6
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by jjsg09 View Post
Yea I set it up for public and loaded private....go figure.

---------- Post added at 08:15 PM ---------- Previous post was at 08:14 PM ----------



Huh....are watching on a pc or phone?
Phone idk.. Always have issues with YouTube links for some reason.
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 01-22-2013, 07:23 PM   #7
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Quote:
Originally Posted by deadsp0t View Post

Phone idk.. Always have issues with YouTube links for some reason.
That six sound is the best part in Mustang videos
jjsg09 is offline   Reply With Quote
Old 01-22-2013, 07:26 PM   #8
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Ok, on my phone if its on silent I don't get volume no matter how loud I turn it up lol
Sounds good man!
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > Pictures and Videos

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:17 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.