Subs - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-16-2004, 10:29 PM   #1
Registered Member
Regular
 
19ClearCobra96's Avatar
 
Join Date: Oct 2004
Region: Nebraska
Posts: 627
Send a message via AIM to 19ClearCobra96 Send a message via MSN to 19ClearCobra96
Exclamation Subs

Well my subs are working half the time and I dont know what the problem is. They basically come on/off when they please, and when they are off they sometimes make a popping noise. Does anyone know what the prob might be?
__________________
19ClearCobra96 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-16-2004, 10:33 PM   #2
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Have you checked your ground? And checked your remote wire? That's the first two things I'd check
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 12-16-2004, 11:04 PM   #3
Dom
Registered Member
Regular
 
Dom's Avatar
 
Join Date: Nov 2003
Region: Tennessee
Posts: 2,391
Send a message via AIM to Dom
Most likely it's a ground. Grounds are picky. Go over your wiring connections again and make sure the ground surfaces are clean.
__________________
- Matthew | matthew98@gmail.com
Dom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-16-2004, 11:25 PM   #4
I liek gramer
Legacy
 
WhiteStang99's Avatar
 
Join Date: Jan 2004
Region: Florida
Posts: 8,537
Send a message via AIM to WhiteStang99
if it's making thumping noises randomly, I'd almost bet that it's the grounds.

Check those and let us know how it goes.
WhiteStang99 is offline   Reply With Quote
Old 12-16-2004, 11:51 PM   #5
Registered Member
Regular
 
19ClearCobra96's Avatar
 
Join Date: Oct 2004
Region: Nebraska
Posts: 627
Send a message via AIM to 19ClearCobra96 Send a message via MSN to 19ClearCobra96
k guys if i have time tommorow i will check it out
as long as its nice out like the 40's if i can call that nice.
__________________
19ClearCobra96 is offline   Reply With Quote
Old 12-17-2004, 01:52 AM   #6
Registered Member
Regular
 
tealstangman's Avatar
 
Join Date: Jan 2004
Region: Nevada
Posts: 68
Send a message via AIM to tealstangman
I had the same problem with mine and it ened up bieng a fuse wasnt tight in its holder on the power cable going to the fuse box.
__________________
Ryan
2002 red GT mustang
GO:Flows, BBK lowering springs, KYB struts & shocks, Mac straightshot CAI, SCT chip and tune, Accufab Plenum 70mm, Motive 4.10's
Show:18x10 & 18x9 Bullitt Deep Dish Chrome Wheel's
295/35/18 & 265/35/18 Michelin Pilot Sport PS2's
tinted windows, billet grill
tealstangman is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Subs jaredp Mustang Audio & Video 1 05-17-2007 12:11 AM
Subs jaredp Mustang Audio & Video 2 05-01-2007 06:32 PM
subs mustang0386 Mustang Audio & Video 5 08-27-2006 12:56 PM
what subs? plstktnkr2 Mustang Audio & Video 6 08-24-2006 11:51 PM
subs coolstang Mustang Audio & Video 1 06-14-2005 12:10 PM

» Like Us On Facebook



12:47 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.