Remove factory amp. - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-29-2003, 04:20 PM   #1
Registered Member
Regular
 
Join Date: Jul 2003
Posts: 166
Send a message via AIM to ASSEMbler
Remove factory amp.

My car has a standard ford amp. Not a mach.
I had the PSEC(something like that) box I got to
allow the stock amp to turn on with an aftermarket head unit.
Problem is, the sound cracks and warps at loud volume.
I have top end 3 way pioneers and the factory amp must go.

ANYONE KNOW HOW TO BYPASS IT??

I can't find any info. Plenty on 99 and previous.

Mind you this is not a mach sys.
ASSEMbler is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2003, 04:33 PM   #2
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
when you take your CD player out there will be a bunch of wires behind it.

Since yours is a 2000 I am not that familiar with By Passing the Factory amp on it.

But un hook all wires connected to your AFTERMARKET CD PLAYER.(Dont touch anything lese other than what is hooked up to your cd player now.) If there are more than one cables still hooked up let me know. ACT like your taking it out. Once you have all of the wires removed look in the back and there should be Two cables that are still connected. i am almost cetain that these are the Wires that connect the factory amp. Un hook these two cables.(Should just snap out) and hook the rest of your cd player back up and then everything should be fine.

trying to be as specif as possible
__________________

Reddit
Brent is offline   Reply With Quote
Old 07-29-2003, 05:20 PM   #3
Registered Member
Regular
 
Join Date: Jul 2003
Posts: 166
Send a message via AIM to ASSEMbler
Turns out best buy has a $9 harness that plugs into the lead into the amp.
__________________
================================
SIG REMOVED FOR THE PRUDE
ASSEMbler is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2003, 05:48 PM   #4
Legacy Member
Legacy
 
Join Date: May 2003
Posts: 1,895
Send a message via AIM to Rellik Send a message via Yahoo to Rellik
You could just grab it ... and pull really hard
Rellik is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running power around the factory amp to the speakers Kiljosh Mustang Audio & Video 0 01-06-2007 10:17 PM
Remove the popups PureVenom ME Site Help & Announcements 17 08-28-2006 12:19 PM
How to remove your upper intake... Dom The Bar 8 04-27-2006 01:07 AM
factory amp + system: Rellik Mustang Audio & Video 8 10-24-2003 07:31 AM
Used factory Ford 7.5 3.73s & T-loc --- Any Good? Stang01 Pre-2005 V6 Mustang 24 07-18-2003 05:40 PM

» Like Us On Facebook



12:18 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.