Pulsing Woofer - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-04-2005, 02:32 PM   #1
Registered Member
Regular
 
StreetRacer4371's Avatar
 
Join Date: Aug 2004
Posts: 43
Pulsing Woofer

i have a 95 gt and i put a woofer in my trunk and it worked good for about 1 week then all of the sudden...my woofer started jumpin in and out and makin this spaceship type sound...anybody know what it is or how to fix it?...i dont know much about the speaker stuff im a motor man
__________________
http://www.mustangevolution.com/foru...ine=1102399529
Its not revenge... Its PUNISHMENT
StreetRacer4371 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2005, 03:44 PM   #2
Registered Member
Regular
 
bluemustang's Avatar
 
Join Date: Jul 2003
Region: Connecticut
Posts: 1,192
what kinda sub and what kinda amp you have
__________________
1989 5.0 - Mustang Brandy the NOW It can Barely Idle B**ch
http://www.mustangmods.com/ims/u/2019/3437/42512.jpg
1999 Jeep Cherokee Sport 4.0 - Yeah Its Gotta Baby Dick Lift
bluemustang is offline   Reply With Quote
Old 05-04-2005, 04:18 PM   #3
I liek gramer
Legacy
 
WhiteStang99's Avatar
 
Join Date: Jan 2004
Region: Florida
Posts: 8,537
Send a message via AIM to WhiteStang99
Probably interference. Make sure that all the wires from the front of the car to the back are shielded.
WhiteStang99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2005, 09:50 PM   #4
Registered Member
Regular
 
StreetRacer4371's Avatar
 
Join Date: Aug 2004
Posts: 43
pyramid amp and spl sub...what shielded mean?
__________________
http://www.mustangevolution.com/foru...ine=1102399529
Its not revenge... Its PUNISHMENT
StreetRacer4371 is offline   Reply With Quote
Old 05-04-2005, 10:04 PM   #5
I liek gramer
Legacy
 
WhiteStang99's Avatar
 
Join Date: Jan 2004
Region: Florida
Posts: 8,537
Send a message via AIM to WhiteStang99
it means that interference won't bother your subs. Just look for shielded wires or cables when you buy some. They will protect the wire and signal.
WhiteStang99 is offline   Reply With Quote
Old 05-05-2005, 12:51 AM   #6
Legacy Member
Legacy
 
Kiljosh's Avatar
 
Join Date: Oct 2004
Region: Pennsylvania
Posts: 1,282
Send a message via AIM to Kiljosh
Don't run your power and RCA's right next to each other run them down opposite sides of the car.

Check to see if you crossed negative and positive on on of the subs some of them you have to wire in reverse or something.

Make sure your box is sealed nice, I don't know if you made it but if so and you have a lot of air leask you may ot have enough pressure inside to support the sub's suspension and could be damaging it.

Do what whitestang said and check anything I have said that might apply.
Lay off on the bass untill you get it straightened out.
__________________
Kiljosh is offline   Reply With Quote
Old 05-05-2005, 06:20 PM   #7
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Yeh, sounds like interference to me. Run your rca's on the opposite side of the car, otherwise you get a weird space ship like sound.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 05-05-2005, 11:10 PM   #8
Registered Member
Regular
 
StreetRacer4371's Avatar
 
Join Date: Aug 2004
Posts: 43
it ended up bein a bad ground....now i have another problem....when i turn the main output on the amp past half way it started doin something diffrent but kinda the same.
__________________
http://www.mustangevolution.com/foru...ine=1102399529
Its not revenge... Its PUNISHMENT
StreetRacer4371 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulsing in Pedals njstang97 Pre-2005 V6 Mustang 13 10-05-2004 08:15 AM

» Like Us On Facebook



04:58 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.