horrible interference problem - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-11-2009, 10:53 AM   #1
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
horrible interference problem

ok heres my problem......everytime i turn a light on, turn signal, touch any thing, say if i tap the dash board the car speakers react and make noise, they run with the engine, heck talking makes them react.....

it just started out of no were a while ago, i bought a fresh battery and regrounded the amp still no help. it very annoying and decently noticable

any ideas?
eddie1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2009, 06:01 PM   #2
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: horrible interference problem

Do you have any type of hands free included device installed?
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 10-11-2009, 09:17 PM   #3
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: horrible interference problem

nope.
eddie1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2009, 09:54 PM   #4
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: horrible interference problem

Well it sounds like there is a feed into the lines somewhere. You grounded the amp so I'm assuming you're running aftermarket stuff? Is your ground against bare metal? If there's not a good enough connection they circuit will look to ground itself elsewhere. I would recheck all connections on anything that is different. Check individual components if you have to to see what is causing the problem.
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 10-12-2009, 08:17 AM   #5
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: horrible interference problem

you can try unhooking the amp (if your front speakers are not runing on it) to see if that is the source of the issue.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 10-16-2009, 09:20 PM   #6
Registered Member
Regular
 
67mustang97's Avatar
 
Join Date: Jul 2008
Region: Vermont
Posts: 645
Re: horrible interference problem

Do you have all the amp wires run in the same location? If you do I'd try running the power wire on the opposite side away from your RCA cable. You could also try installing a power filter. I'd also double check your ground wire you could try a different location.
__________________


02 GT 5 spd. Best 1/4 12.28 @ 112mph
67mustang97 is offline   Reply With Quote
Old 10-16-2009, 11:03 PM   #7
Registered Member
Regular
 
outlawfrog's Avatar
 
Join Date: Oct 2009
Region: Alabama
Posts: 283
Re: horrible interference problem

Definately sounds like a grounding prob. Not only check all pwer and ground connections, but also check all of the wire, just to make sure there's not a damaged spot.
__________________
1996 GT, 5-speed, Moonlight Blue, Opal Gray leather, Flowmaster Cat-Back exhaust (Delta 40 series), BBK cold air intake & 75mm TBI, Super Chips programmer.
Quote:
Originally Posted by 67mustang97 View Post
outlawfrog is probably right
Quote:
Originally Posted by outlawfrog View Post
I might pull an "osirisguy", and make that my new sig quote!
........................................................................
outlawfrog is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Links interference: MarkuzLS1 ME Site Help & Announcements 13 08-30-2007 03:42 PM
horrible way to die meteorachick The Bar 11 03-29-2005 10:05 PM
Wow.. this is horrible.. wiarumas The Bar 16 03-22-2005 02:24 PM
This is horrible Seph The Bar 38 12-31-2004 07:07 AM
this is horrible Warfire80 The Bar 8 10-06-2004 09:37 AM

» Like Us On Facebook



12:12 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.