1999 Mach system - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-11-2005, 09:15 PM   #1
Registered User
Newbie
 
Join Date: Dec 2005
Posts: 1
1999 Mach system

Does anyone know how to get one of these systems to work? I got a 99' GT a week ago and neither the radio or cd player work. Both come one and show the time and radio statio, but no sound comes out. Can anyone help. thanks
1999GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2005, 09:29 PM   #2
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: 1999 Mach system

You have external amps. You have one I believe under your center dash and you have 2 amps under your rear deck. Check under the rear deck and make sure those amps are there and connected. You will also want to check the connections on the front amp if you can find it. And pull out your radio unit and check all the connections behind it.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 12-11-2005, 09:35 PM   #3
Registered Member
Regular
 
I_luv_HP&trq's Avatar
 
Join Date: Jul 2005
Region: California
Posts: 563
Send a message via AIM to I_luv_HP&trq Send a message via MSN to I_luv_HP&trq
Re: 1999 Mach system

and if that doesn't work, turn the mute button off. lol...

but seriously yea like he said check the connections. you're getting power to the unit so the amps should be working fine. If the radio is on then the remote wire (usually thin blue wire) should be connected so there's gotta be an audio wire loose.
__________________

99 Cobra: flowmasters, 18x9.5 cobra R's, soon to be tuned and geared. daily driver
99 V6:in avatar, Mac Cai, true duals/flowmaster 40's ,UDP, custom tuned, bullitt suspension 18" wheels...taken by mother nature
I_luv_HP&trq is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2005, 10:00 PM   #4
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: 1999 Mach system

Sounds like the amps are blown
__________________

Reddit
Brent is offline   Reply With Quote
Old 12-11-2005, 10:54 PM   #5
Registered Member
Regular
 
I_luv_HP&trq's Avatar
 
Join Date: Jul 2005
Region: California
Posts: 563
Send a message via AIM to I_luv_HP&trq Send a message via MSN to I_luv_HP&trq
Re: 1999 Mach system

but if the amps are blown i thought he wouldn't get any power to the deck? isn't it hooked up in a series circuit? I guess with the stock set up he can still get power to the deck without having to go through the amps if it's not a series circuit. hmmm.:chin: i'm curious now....
__________________

99 Cobra: flowmasters, 18x9.5 cobra R's, soon to be tuned and geared. daily driver
99 V6:in avatar, Mac Cai, true duals/flowmaster 40's ,UDP, custom tuned, bullitt suspension 18" wheels...taken by mother nature
I_luv_HP&trq is offline   Reply With Quote
Old 12-12-2005, 01:35 AM   #6
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: 1999 Mach system

i brought up some schematics to confuse the hell out of you and make me look smart.





im actually just posting them cause i just found them not too long ago. i recommend saving them and loading them in PS or something so you can see the text and follow the routes better.

i think maybe one of the amps is dead. the stereo comes on if the rear amps are not plugged in, i know that for a fact, from when i was rewiring them to get some longer harnesses for my trunk project. if even one connector is unclipped, none of the rears worked. although this is just on the rears, i dont know what the effects of the front amp are if its fukked, i assume its either blown or disconnected.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 12-12-2005, 01:51 AM   #7
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: 1999 Mach system

That schematic does no good without the corresponding ones....lol. All I see is wiring running from the cd player to the harness. And then a big jumbled up crossover running to the front and rear tweets, then it stops. The top one pics up at the other side of the rear amps. O wait...nvm, I see now, I was following it backwards somewhere...yeh, it makes sense.

Back on topic however...I'd check the connectors behind the radio unit before anything, that'd probably be easiest. What you need is 2 of the U shaped DIN radio removers for Ford vehicles. If you don't have these, run up to wal mart or somewhere similar, they have them for around 3 dollars last time I checked (I bought a set about 4 years ago....they're starting to wear out). You put those in the holes on the sides of your current radio or cd player, push outward and pull. Just check behind there for the wires being connected to something.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 12-12-2005, 04:11 PM   #8
Registered Member
Regular
 
I_luv_HP&trq's Avatar
 
Join Date: Jul 2005
Region: California
Posts: 563
Send a message via AIM to I_luv_HP&trq Send a message via MSN to I_luv_HP&trq
Re: 1999 Mach system

^people i knew just used clothes hangers when they aquired sound systems. lol
__________________

99 Cobra: flowmasters, 18x9.5 cobra R's, soon to be tuned and geared. daily driver
99 V6:in avatar, Mac Cai, true duals/flowmaster 40's ,UDP, custom tuned, bullitt suspension 18" wheels...taken by mother nature
I_luv_HP&trq is offline   Reply With Quote
Old 12-13-2005, 02:08 AM   #9
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: 1999 Mach system

i dont think the double-din mach units have what youre talking about. i had those on my 94 tbird but their factory units were single din like youre talking about. my mach460 doesnt have anywhere to slide something in, i assume you take off the radio/ac control bezel and remove the player that way. i could be wrong though, i havent needed to remove my mach yet to find out.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 12-13-2005, 06:49 AM   #10
Registered User
 
01mineralgrey6's Avatar
 
Join Date: Jun 2003
Region: Florida
Posts: 1,715
Send a message via AIM to 01mineralgrey6
Re: 1999 Mach system

yeah you take off the bezel, and there are 2 bolts i think 6 or 7mm... woot for the schematic ive been trying to findout what is wrong with mine. I don't get clock, lights or anythihg:dunno:
__________________
-Tony
'99 cobra 'vert
01mineralgrey6 is offline   Reply With Quote
Old 12-13-2005, 05:30 PM   #11
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: 1999 Mach system

The pre-01 mustangs have seperate cd player and radio. You need tools to remove them.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need opinions on new sound system for 98 cobra with Mach system tennisfreak802 Mustang Audio & Video 7 04-28-2010 02:29 PM

» Like Us On Facebook



02:47 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.