Is that me or the Mach sound systems amps are just c**p? - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-18-2010, 01:13 AM   #1
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 10
Is that me or the Mach sound systems amps are just c**p?

Hi Everybody!

I'm very glad to join this forum coz i'm also very glad to own my own pony from two weeks ago

after driving a while i've get bored at the ****ty sound system in my 99 V6...so i just bought a new stereo with 2 speakers (2 ways), not much but anyway can be only better than the actual system,

the connection is quite weird but i did it, cutting all wires and making test to identify all speakers...this is done, except for the front doors speaker that i cannot find (not the one at the top in the corner of the window, i speak about the ones at the bottom of the doors), i notices 2 amps in the booth, something let me think that those amps are very low performing (no bass) or has been burnt previously....

is that possible to remove them? how do i do? the access looks kindda hard....any advice?

is a bass box a good option in that car? (coupe) not sure, the booth is quite cut from the cabin...or just change the rear speakers for badass ones...?

by advance thx for help, i appreciate.
Julienpons31 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-18-2010, 01:44 AM   #2
Registered Member
Regular
 
upton7's Avatar
 
Join Date: Jan 2009
Region: Illinois
Posts: 1,756
Re: Is that me or the Mach sound systems amps are just c**p?

I did all kinds of stereo systems when i had my v6 and one time i had to many subs in the trunk so i put some in the back seat. I know have a gt with the mach 460 but the rear deck with the little subs and amps were taken out. I still have the mirror speakers working and i added some of my ol 10 inch ppi's and ran a little 400 watt amp and it sounds terrific its not competition worthy but i don't want that. With just a little bump in the back and having those mirror speakers in the front it sounds amazing perfect surround sound type feel i will never ever change it.
upton7 is offline   Reply With Quote
Old 01-18-2010, 01:45 AM   #3
Registered Member
Regular
 
upton7's Avatar
 
Join Date: Jan 2009
Region: Illinois
Posts: 1,756
Re: Is that me or the Mach sound systems amps are just c**p?

basically just get a like a decent 12 inch sub and one of those 50 dollar vr3 amps from wal mart and you'll love it.
upton7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-18-2010, 09:04 PM   #4
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 10
Re: Is that me or the Mach sound systems amps are just c**p?

Ok, thx for the trick, anyway i think i'll try to remove those amps which look very underperforming... not kiddin: there is absolutely no bass.

do you know where i can find an electric notice about the car coz i'd like also to add a shortcut on the starter to avoid robbery...


thx


Julien
Julienpons31 is offline   Reply With Quote
Old 01-18-2010, 10:04 PM   #5
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 10
Re: Is that me or the Mach sound systems amps are just c**p?

mmm, i just unplugged the amps and the speakers are still working...is that kind of passive mode on the amps,

seriously i cannot figure out how works this system....


does anybody got an idea?


thx by advance
Julienpons31 is offline   Reply With Quote
Old 01-18-2010, 10:20 PM   #6
Registered Member
Regular
 
DarkShadows's Avatar
 
Join Date: Mar 2008
Region: Louisiana
Posts: 1,178
Re: Is that me or the Mach sound systems amps are just c**p?

i love my factory mach system, very clear and plenty of bass if needed. maybe yalls were broke?
__________________

March 2010 Mustangevolution Mustang of the Month 1st eva biatch!
DarkShadows is offline   Reply With Quote
Old 01-18-2010, 11:38 PM   #7
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 10
Re: Is that me or the Mach sound systems amps are just c**p?

what does that mean yalls? sorry my english got sometimes issues with slang...


anyway i think now i'm turning on unpluggin all amps in the car and make a classic install non amplified coz i care more about quility than power and apparently there is an amp for hi tones with the cd player then 2 in the back for the bass, so to be able to identify the wires goign from the dashboard to the booth i'm trying to remove the cd player but it doesn't come....so, i'm having a break coz i'm gettin nervous and i wouldn't blow the dashboard...
Julienpons31 is offline   Reply With Quote
Old 01-18-2010, 11:40 PM   #8
Registered Member
Regular
 
Zebs5408's Avatar
 
Join Date: Mar 2009
Region: Georgia
Posts: 800
Re: Is that me or the Mach sound systems amps are just c**p?

Quote:
Originally Posted by DarkShadows View Post
i love my factory mach system, very clear and plenty of bass if needed. maybe yalls were broke?
I agree i have heard nothing but good things about the mach sound system!
__________________
04' mustang 3.9 40th Anniversary Edition- (V2 Vortech Supercharger, 38# injectors, 3.73 gears w/ T-lok, Predator Diablo, Mac cold air intake, Port & polished upper AND lower intake manifold, Mac Long Tube Headers, Mac o/r H pipe, flowmasters, 2.5 flowmaster tips)


03' Mustang GT (20" Cobra R's, 40 series Flowmasters)
Zebs5408 is offline   Reply With Quote
Old 01-18-2010, 11:45 PM   #9
Registered Member
Regular
 
sonicpony03's Avatar
 
Join Date: Dec 2007
Location: WI
Region: Wisconsin
Posts: 5,411
Re: Is that me or the Mach sound systems amps are just c**p?

Quote:
Originally Posted by DarkShadows View Post
i love my factory mach system, very clear and plenty of bass if needed. maybe yalls were broke?
Quote:
Originally Posted by Zebs5408 View Post
I agree i have heard nothing but good things about the mach sound system!
It is an impressive system for stock. My only complaint is that damn 6 disc in dash...it hung up on me a couple times last summer, and now its eaten my discs completely...I can't get the damn thing to eject, play or load...and I have my new Breaking Benjamin cd in there...aw hell naw!
__________________


12 Black GT500 SVT PP l VMP TVS l JLT123 l O/R X l 28x11.50Rx15 M/T Street R's l BMR Suspension l Recaros

03 Sonic Blue 3.8 / 17 Magnetic Fusion Sport 2.7 EB
sonicpony03 is offline   Reply With Quote
Old 01-19-2010, 10:12 AM   #10
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 10
Re: Is that me or the Mach sound systems amps are just c**p?

yep, apparently my bass amps are not working, do you know where are the fuses for the rear amps?

anyway, i'm cleaning up all this and will re-install a classic system tomorow, just have to remove this CD player which is still stuck into the dashboard...
Julienpons31 is offline   Reply With Quote
Old 01-19-2010, 11:35 AM   #11
Registered Member
Regular
 
DarkShadows's Avatar
 
Join Date: Mar 2008
Region: Louisiana
Posts: 1,178
Re: Is that me or the Mach sound systems amps are just c**p?

Quote:
Originally Posted by Julienpons31 View Post
what does that mean yalls? sorry my english got sometimes issues with slang...


anyway i think now i'm turning on unpluggin all amps in the car and make a classic install non amplified coz i care more about quility than power and apparently there is an amp for hi tones with the cd player then 2 in the back for the bass, so to be able to identify the wires goign from the dashboard to the booth i'm trying to remove the cd player but it doesn't come....so, i'm having a break coz i'm gettin nervous and i wouldn't blow the dashboard...
yall = "you all" in Louisiana English
__________________

March 2010 Mustangevolution Mustang of the Month 1st eva biatch!
DarkShadows is offline   Reply With Quote
Old 01-19-2010, 01:02 PM   #12
Registered Member
Regular
 
upton7's Avatar
 
Join Date: Jan 2009
Region: Illinois
Posts: 1,756
Re: Is that me or the Mach sound systems amps are just c**p?

probably stupid question but just making sure did you turn up the bass on the stereo
upton7 is offline   Reply With Quote
Old 01-19-2010, 08:04 PM   #13
Registered Member
Regular
 
sledgehammer's Avatar
 
Join Date: Nov 2007
Region: Colorado
Posts: 344
Send a message via Yahoo to sledgehammer
Re: Is that me or the Mach sound systems amps are just c**p?

i have a set of extra mach 460 amps if interested. cheap.
__________________
94 v6 manual, 3.45s w/t-lock, cai, straight straight through dual exhaust, sct eliminator.
sledgehammer is offline   Reply With Quote
Old 01-19-2010, 10:35 PM   #14
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 10
Re: Is that me or the Mach sound systems amps are just c**p?

unfortunatly yep i did check it,

definitly amps are not working,

so i just managed to remove the cd player to discover the central amp in the dashboard...connectors are quite in a "not easy direction"...am i suppose to unmount all the dashboard to unplug it?
Julienpons31 is offline   Reply With Quote
Old 01-22-2010, 02:05 AM   #15
Registered Member
Regular
 
02MGGT's Avatar
 
Join Date: Dec 2009
Region: California
Posts: 47
Re: Is that me or the Mach sound systems amps are just c**p?

Check out this site. It has some good info on the Mach 460 system
Mach 460 Information
__________________
I be Trollin' Mon
02MGGT is offline   Reply With Quote
Old 01-24-2010, 07:18 PM   #16
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 10
Re: Is that me or the Mach sound systems amps are just c**p?

thx,

i bought the technical book but i couldn't find how's wired the systen in detail so i finally re-wired all speakers from the stereo and removed the rear amps.

original speakers sound pretty nice, the full system with amps may kick asses but this is strong enough in my taste without....whatever, thx for your help.
Julienpons31 is offline   Reply With Quote
Old 04-16-2010, 10:11 AM   #17
Registered Member
Regular
 
Join Date: May 2009
Region: Florida
Posts: 73
Re: Is that me or the Mach sound systems amps are just c**p?

Quote:
Originally Posted by DarkShadows View Post
i love my factory mach system, very clear and plenty of bass if needed. maybe yalls were broke?
my 04 v6 mach 460 had no bass. but i will say it was a clear mid and highs.
__________________
CAI with turbonator, Blk Cobra Rims(17x9frt, 10.5r), Plate BLKNES, Internal+external blue neons w/music interface, Blk MUSTANG letters r.bumper, Alpine Flip Out deck,(4 Rockford Fosgate 120RMS speakers, 4 way RF 600RMS Amp, 12" Audiopipe Sub 600RMS w/custom box, Mono Kicker 600RMS amp, kept mach tweeters), Blk Grille Mustang, Halo Headlights w/10K bulbs, SCT 9600, flowmaster dual exhaust. Soon to come; Short Throw Shifter, 3.73 gears with TLOK.
Blkness is offline   Reply With Quote
Old 04-16-2010, 10:31 AM   #18
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: Is that me or the Mach sound systems amps are just c**p?

I second this site: Mach 460 Information

Stock for stock the Mach system is a pretty good system. Compared to aftermarket and years of abuse the Mach just seems to have a quitting point.

To get the central amp out of the car there is a bolt or two. You should be able to reach in and unmount the amp. I always forget which amps in the car are for which.

The amp rack in the trunk (boot) can also be unbolted from underneath and access to the amps and speakers can ebr eached here.

They do make quite a number of harnesses for our car, everything from replacing the stereo to amp bypass. Getting a wiring harness is just usually easier, less confusing and less time consuming than cutting wires and rematching them.

As for bass sounds, the Mach 460 didn't come with any low frequence speakers (but the upgraded Mach 1000 did). Subwoofers can easily be added to our cars and which is up to you (although we all have our personal preferences).

For what it is worth: "mirror speakers" are tweeters (high frequency), the rear deck and door speakers (size: 6"x8") are mid-woofers ("normal" frequency range) and subwoofers are bass (low frequencies)

It looks like you've basically figured it out but thought I'd chime in anyway. If you have any other questions just ask
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mach 460 Sound System help Kaleb Mustang Audio & Video 14 01-14-2011 09:08 PM
mach 460 sound system help 968 1996-2004 Mustang GT 16 07-27-2009 07:57 AM
mach 460 amps for sale modular2valve Mustang Parts for Sale and Wanted 0 12-07-2008 12:15 AM
Mach 460 amps and HU Funky4.6VERT Mustang Parts for Sale and Wanted 11 08-16-2004 01:41 PM

» Like Us On Facebook



07:39 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.