Stereo acting up/loud pop - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-08-2006, 08:11 PM   #1
Registered Member
Regular
 
I_luv_HP&trq's Avatar
 
Join Date: Jul 2005
Region: California
Posts: 563
Send a message via AIM to I_luv_HP&trq Send a message via MSN to I_luv_HP&trq
Stereo acting up/loud pop

Allright so I'm trying to get my stereo to work again. I have a cheapo Jensen head unit and a 1000 watt Boss amp. anyways when I turn the key over to the on position my radio works decently. I still have static and sound issues but at least I'm getting something.

Then when I start the car I hear a somewhat loud pop and the radio doesn't work anymore. At first I could get the radio to work with the car on but now i can't. I know it's hard to diagnose this since it's a custom chop job done by me but thought maybe someone has heard of symptoms like this before.

btw i'm not using the stock amp either.
__________________

99 Cobra: flowmasters, 18x9.5 cobra R's, soon to be tuned and geared. daily driver
99 V6:in avatar, Mac Cai, true duals/flowmaster 40's ,UDP, custom tuned, bullitt suspension 18" wheels...taken by mother nature
I_luv_HP&trq is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-08-2006, 10:41 PM   #2
Registered Member
Regular
 
timpryor's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 676
Re: Stereo acting up/loud pop

check yo grounds 1st
__________________
"The LORD shall judge the people:judge me, O Lord, according to my righteousness, and according to mine integrity that is in me." PSALM 7:8

In Texas? check out www.lonestarstangs.com
timpryor is offline   Reply With Quote
Old 02-09-2006, 01:03 PM   #3
Registered Member
Regular
 
I_luv_HP&trq's Avatar
 
Join Date: Jul 2005
Region: California
Posts: 563
Send a message via AIM to I_luv_HP&trq Send a message via MSN to I_luv_HP&trq
Re: Stereo acting up/loud pop

I have it grounded to the metal part of the trunk of the car. I'm just wondering why it works when the car is off but not when I turn it on.
And the amp keeps shutting itself off and on every 30 seconds or so when the bass comes on pretty good. I can't find any wires that are touching or rubbing up against anything their not suppose to.
__________________

99 Cobra: flowmasters, 18x9.5 cobra R's, soon to be tuned and geared. daily driver
99 V6:in avatar, Mac Cai, true duals/flowmaster 40's ,UDP, custom tuned, bullitt suspension 18" wheels...taken by mother nature
I_luv_HP&trq is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-09-2006, 01:34 PM   #4
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Stereo acting up/loud pop

where is it getting power from, you may have it set up wrong.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 02-09-2006, 04:21 PM   #5
Registered Member
Regular
 
I_luv_HP&trq's Avatar
 
Join Date: Jul 2005
Region: California
Posts: 563
Send a message via AIM to I_luv_HP&trq Send a message via MSN to I_luv_HP&trq
Re: Stereo acting up/loud pop

I have the pos cable coming off of the pos post on the battery and that goes through a breaker fuse straight to my amplifier. Then I just have the amp grounded to my trunk. Remote wire comes from my wiring harness and straight to my amp. I have two subs and four speakers hooked up to my 4 channel amp. Two of the channels I have for just the subs.

Well I also have an equalizer too, so the wiring gets kinda messy. It's something you would have to see for yourself to get whats going on I think.
If I can just figure out how to make everything stay on when I turn the car over then I'll be at least a little satisfied.
__________________

99 Cobra: flowmasters, 18x9.5 cobra R's, soon to be tuned and geared. daily driver
99 V6:in avatar, Mac Cai, true duals/flowmaster 40's ,UDP, custom tuned, bullitt suspension 18" wheels...taken by mother nature
I_luv_HP&trq is offline   Reply With Quote
Old 02-09-2006, 11:04 PM   #6
Registered Member
Regular
 
timpryor's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 676
Re: Stereo acting up/loud pop

whoa man, you are WAAAAY over stressing your amp
__________________
"The LORD shall judge the people:judge me, O Lord, according to my righteousness, and according to mine integrity that is in me." PSALM 7:8

In Texas? check out www.lonestarstangs.com
timpryor is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pop upton7 1996-2004 Mustang GT 16 05-26-2009 08:44 AM
Acting weird in neutral 4.10GT 1996-2004 Mustang GT 0 09-07-2008 09:51 PM
Pop Up Ads Brent ME Site Help & Announcements 1 03-04-2007 03:13 PM
ITS POP *****ES!!!!! :) Zim The Bar 121 05-12-2006 09:41 AM
My PC is acting dumb Seph The Bar 6 02-05-2006 09:24 AM

» Like Us On Facebook



06:46 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.