Subs not working - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-03-2007, 11:25 AM   #1
Registered Member
Regular
 
all8280bcc's Avatar
 
Join Date: Dec 2006
Posts: 70
Subs not working

2 jl audio tens with an alpine amp. The amp is getting power but the subs rent hitting at all like there not getting signal. So i know its not the wiring to the amp. The subs are all connected right but no bump. Any suggestions would be great.
__________________
00 Mustang GT: Upr x-pipe,Magnaflow Cat-back, MAC intake with 60mm mass air, underdrive pulleys, 3:73, and tuned

01 CBR RR: Full Erion exhaust, power commander, and intake
all8280bcc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-03-2007, 02:37 PM   #2
Registered Member
Regular
 
bluemustang's Avatar
 
Join Date: Jul 2003
Region: Connecticut
Posts: 1,192
Re: Subs not working

what type of alpine amp? see any switches or stuff on the side of the amp?
are the subs wired in a series or parellel into the amp? is everything grounded to solid metal and not copper?
__________________
1989 5.0 - Mustang Brandy the NOW It can Barely Idle B**ch
http://www.mustangmods.com/ims/u/2019/3437/42512.jpg
1999 Jeep Cherokee Sport 4.0 - Yeah Its Gotta Baby Dick Lift
bluemustang is offline   Reply With Quote
Old 01-04-2007, 12:55 AM   #3
Legacy Member
Legacy
 
Kiljosh's Avatar
 
Join Date: Oct 2004
Region: Pennsylvania
Posts: 1,282
Send a message via AIM to Kiljosh
Re: Subs not working

Are they blown? Connect each sub to a 1.5volt battery and see if the cones move. No move = blown.
__________________
Kiljosh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-08-2007, 08:56 AM   #4
Registered Member
Regular
 
all8280bcc's Avatar
 
Join Date: Dec 2006
Posts: 70
Re: Subs not working

I think the amp it self just lost the channel im gonna try another and see what happens

Btw the amp was an alpine V12
__________________
00 Mustang GT: Upr x-pipe,Magnaflow Cat-back, MAC intake with 60mm mass air, underdrive pulleys, 3:73, and tuned

01 CBR RR: Full Erion exhaust, power commander, and intake
all8280bcc is offline   Reply With Quote
Old 01-08-2007, 04:05 PM   #5
Registered Member
Regular
 
bluemustang's Avatar
 
Join Date: Jul 2003
Region: Connecticut
Posts: 1,192
Re: Subs not working

get the amp tested at a local stereo shop they should be able to do that for u for free
__________________
1989 5.0 - Mustang Brandy the NOW It can Barely Idle B**ch
http://www.mustangmods.com/ims/u/2019/3437/42512.jpg
1999 Jeep Cherokee Sport 4.0 - Yeah Its Gotta Baby Dick Lift
bluemustang is offline   Reply With Quote
Old 01-11-2007, 09:11 AM   #6
Registered Member
Regular
 
all8280bcc's Avatar
 
Join Date: Dec 2006
Posts: 70
Re: Subs not working

channel on the amp was blown had another one lying around its all good now
__________________
00 Mustang GT: Upr x-pipe,Magnaflow Cat-back, MAC intake with 60mm mass air, underdrive pulleys, 3:73, and tuned

01 CBR RR: Full Erion exhaust, power commander, and intake
all8280bcc is offline   Reply With Quote
Old 01-11-2007, 05:39 PM   #7
Registered Member
Regular
 
bullitt482's Avatar
 
Join Date: Apr 2006
Region: Mississippi
Posts: 1,106
Re: Subs not working

Those dam v12's are awesome amps IF you can get one to work. I bet we have 4 of the 5 we sold at Hooper's come back due to channel/output failure, bad power supply, bad something. Good amps though, if you get one that works. Weird thing is though, once they were fixed, they never had problems again.
__________________
01 Bullitt
bullitt482 is offline   Reply With Quote
Old 06-09-2007, 11:50 AM   #8
Registered Member
Regular
 
wkndpaintballer's Avatar
 
Join Date: Feb 2007
Region: Mississippi
Posts: 174
Send a message via AIM to wkndpaintballer
Re: Subs not working

bullitt you work at hoopers in meridian?
__________________

NOBODY cares about threats over the internet. Don't try to act hardcore with the keyboard. FIGHTING ONLINE is like racing in the special Olympics; even if you win, you're still RETARDED .
wkndpaintballer is offline   Reply With Quote
Old 06-10-2007, 03:34 PM   #9
Registered Member
Regular
 
bullitt482's Avatar
 
Join Date: Apr 2006
Region: Mississippi
Posts: 1,106
Re: Subs not working

Used to work at the one in columbus. I'm glad to be out of there. If I heard, "Can I get a 4 pack of by 9's in the back deck" one more time I would have gone nuts.
__________________
01 Bullitt
bullitt482 is offline   Reply With Quote
Old 06-11-2007, 04:06 PM   #10
Registered Member
Regular
 
wkndpaintballer's Avatar
 
Join Date: Feb 2007
Region: Mississippi
Posts: 174
Send a message via AIM to wkndpaintballer
Re: Subs not working

ive been in the one in meridian every day for the last week trying to get crap for my car and my friends truck
__________________

NOBODY cares about threats over the internet. Don't try to act hardcore with the keyboard. FIGHTING ONLINE is like racing in the special Olympics; even if you win, you're still RETARDED .
wkndpaintballer is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Subs jaredp Mustang Audio & Video 16 06-05-2007 11:03 PM
Subs jaredp Mustang Audio & Video 1 05-17-2007 12:11 AM
Subs jaredp Mustang Audio & Video 2 05-01-2007 06:32 PM
subs coolstang Mustang Audio & Video 1 06-14-2005 12:10 PM
Subs 19ClearCobra96 Mustang Audio & Video 5 12-17-2004 01:52 AM

» Like Us On Facebook



12:59 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.