Car wont start after audio install - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-28-2010, 03:40 PM   #1
Registered User
Newbie
 
Join Date: Nov 2010
Posts: 1
Car wont start after audio install

My local shop is in a tisey trying to fiqure out what they did, They are takeing out the factory head unit and installing a new one, and something triggered the anti theft or something cause only the cyliniod clicks when turning the key

I just bought this car 3 weeks ago and love the drive
Attached Thumbnails
Click image for larger version

Name:	stang.png
Views:	167
Size:	1.10 MB
ID:	22250  
TAC911 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-28-2010, 03:59 PM   #2
Registered Member
Regular
 
GUDNEVL's Avatar
 
Join Date: Nov 2010
Region: North Carolina
Posts: 84
Re: Car wont start after audio install

they killed the battery?

j/k,try googleing new head unit install(insert your car info),just keep playing with that,thats how i eventually figured my trucks theft system out.In my case you just had to unhook the battery,then unplug the anti-theft under the dash,hook up the battery,then replug anti-theft and it worked fine after that(its a toyota ,although should be same principal)
__________________
1989 mustang gt,short headers,3.08 gears,off road h pipe,flows,cold air intake,smog pump delete,fresh tune up,push button start,gt fog light fix ,everything else pretty much stock
most recent mod:blown head gasket
GUDNEVL is offline   Reply With Quote
Old 11-28-2010, 04:01 PM   #3
Registered Member
Regular
 
GUDNEVL's Avatar
 
Join Date: Nov 2010
Region: North Carolina
Posts: 84
Re: Car wont start after audio install

also there is some kind of shock sensor you may need to reset/unplug
__________________
1989 mustang gt,short headers,3.08 gears,off road h pipe,flows,cold air intake,smog pump delete,fresh tune up,push button start,gt fog light fix ,everything else pretty much stock
most recent mod:blown head gasket
GUDNEVL is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
converted to maf now car wont start!! juced302 1979-1995 Mustang GT 9 02-25-2010 07:52 PM
Car wont start iwannagofast 1996-2004 Mustang GT 3 03-03-2008 10:34 PM
Car wont start!!! eNvy Pre-2005 V6 Mustang 5 04-29-2004 08:19 AM
help: hit a curb, car wont start. mexor The Bar 6 04-10-2004 09:18 PM
Car wont start, help: Rellik Pre-2005 V6 Mustang 28 11-30-2003 03:05 PM

» Members Mustangs

Sal

KSN95

Tow rig

Jr79
Add your Mustang
» Like Us On Facebook



04:31 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.