XM factory installed won't power on - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-04-2011, 07:32 AM   #1
Registered User
Newbie
 
Stang_Girl's Avatar
 
Join Date: Oct 2011
Region: Alabama
Posts: 4
XM factory installed won't power on

I bought an 06 (used) with factory installed XM. It won't come on! It came on once right after I bought the car, but pressing the button or using the remote won't turn it on. I'm not sure if the unit is bad or if there's a bad connection. I have no idea where to look or how to check. Any suggestions?
Stang_Girl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2011, 09:07 AM   #2
Registered Member
Regular
 
KATO's Avatar
 
Join Date: Jul 2011
Location: Cutler Bay
Region: Florida
Posts: 1,593
Send a message via Yahoo to KATO
Re: XM factory installed won't power on

In your paperwork, there should be a number to call the XM company, probably the acct. has expired and needs to be renewed.
__________________
07 GT. SCT: CUSTOM TUNE by "MUSTANG SPECIALTIES". LMR: GEN2 2010 STYLE HEADLIGHTS, RAXIOM: 2010 SMOKED COYOTE TAIL LIGHTS, WHEELS: STAGGERED WHL 22X8.5F-22X10R.
KATO is offline   Reply With Quote
Old 10-04-2011, 08:47 PM   #3
Registered User
Newbie
 
Stang_Girl's Avatar
 
Join Date: Oct 2011
Region: Alabama
Posts: 4
I tried that, it won't power on at all, even with activation and them sending a signal. The only recommendation was to check the power source and it's mounted in the dash so I have no idea where the wires are or if the unit is just bad.
Stang_Girl is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-05-2011, 06:42 AM   #4
Registered Member
Regular
 
KATO's Avatar
 
Join Date: Jul 2011
Location: Cutler Bay
Region: Florida
Posts: 1,593
Send a message via Yahoo to KATO
Re: XM factory installed won't power on

Quote:
Originally Posted by Stang_Girl View Post
I tried that, it won't power on at all, even with activation and them sending a signal. The only recommendation was to check the power source and it's mounted in the dash so I have no idea where the wires are or if the unit is just bad.
Are ALL the other buttons on your Radio working?? Does your Radio have CD player, and excessorie buttons/controls?
__________________
07 GT. SCT: CUSTOM TUNE by "MUSTANG SPECIALTIES". LMR: GEN2 2010 STYLE HEADLIGHTS, RAXIOM: 2010 SMOKED COYOTE TAIL LIGHTS, WHEELS: STAGGERED WHL 22X8.5F-22X10R.
KATO is offline   Reply With Quote
Old 10-06-2011, 02:16 AM   #5
Registered Member
Regular
 
ColeJohnson's Avatar
 
Join Date: Jan 2011
Location: Ketchikan, Alaska
Region: Louisiana
Posts: 2,507
Re: XM factory installed won't power on

Quote:
Originally Posted by Stang_Girl View Post
I tried that, it won't power on at all, even with activation and them sending a signal. The only recommendation was to check the power source and it's mounted in the dash so I have no idea where the wires are or if the unit is just bad.
If I were you and didn't wanna google search possible issues(I never do), I would just pull the radio head unit out of the dash and check the wires. Sometimes, even with professional/factory installs, wires can come loose. And I'm pretty sure I'd bet on the power cable being loose on the XM radio. That would be a good reason why it worked at first, then didn't.

Either the power cable or the unit fried.
__________________

2016 Comp Orange GT (current)
Aurora - 2002 Boosted GT! (Sold, sadly)
ColeJohnson is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Adders; Seeking Knowledge avengnd 2011-2014 Mustang GT 50 10-05-2011 10:31 AM
Getting x-pipe installed 11stangGT 2011-2014 Mustang GT 2 09-09-2011 08:23 AM
Ditching power steering? Stang.racr 1979-1995 Mustang GT 4 08-24-2011 03:36 PM
Performance Chip Installed? Badassnut84 2005-2010 Mustang GT 9 07-23-2011 05:29 PM
Voiding the Power train warranty dailey 2011-2014 Mustang GT 5 07-10-2011 03:31 PM

» Like Us On Facebook



05:17 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.