Stereo - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-13-2011, 09:19 PM   #1
Registered Member
Regular
 
vinnygt's Avatar
 
Join Date: Jun 2011
Region: California
Posts: 666
Stereo

I got the Mach 460 system with an old school looking clarion deck in my 98 cobra and I looked at the wiring and it all looks right and everything has power I just can't get the damn thing to play. A lose wire maybe??
vinnygt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-15-2011, 12:09 PM   #2
Registered Member
Regular
 
Justasix98's Avatar
 
Join Date: Dec 2011
Location: Norman, Oklahoma
Region: Oklahoma
Posts: 370
Try running a new ground wire, separate from the factory. Back in the dash there should be a screw you can ground to, directly from the headunit. I had the same problem in my 98', hope this works for ya.
__________________
Just A Sixxer!
Proud member of WickedStangs Okc Chapter!
Justasix98 is offline   Reply With Quote
Old 12-15-2011, 09:53 PM   #3
Registered Member
Regular
 
vinnygt's Avatar
 
Join Date: Jun 2011
Region: California
Posts: 666
Quote:
Originally Posted by Justasix98
Try running a new ground wire, separate from the factory. Back in the dash there should be a screw you can ground to, directly from the headunit. I had the same problem in my 98', hope this works for ya.
Thanks man I'll try that out. I never even thought of that. Is that screw your talking about gonna be on the bottom of where the deck sits? Or Sides? Or top?
vinnygt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Mustang v6 car stereo help... aminohelix Mustang Audio & Video 19 01-19-2012 05:49 PM
Factory stereo system Amp mustang2000 Pre-2005 V6 Mustang 3 11-02-2011 06:11 PM
New Stereo 06REDF1RE 2005-2010 V6 Mustang 36 10-04-2011 02:59 PM
'05 v6 stereo afree05 Mustang Audio & Video 16 09-07-2011 05:13 PM
'02 V6 Mustang stereo issues Djockey Mustang Audio & Video 2 08-19-2011 09:30 AM

» Like Us On Facebook



07:23 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.