No bass and left side tweeters out - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-22-2012, 05:57 PM   #1
Registered Member
Regular
 
BlackBeauty01's Avatar
 
Join Date: May 2011
Posts: 38
No bass and left side tweeters out

Hi, i have 2001 mustang with mach 460 and a kenwood headunit. A few weeks back i took out headunit, and put it back in and there was no bass in any of the 4 woofers but all tweeters were working. I took it back out and made sure the wires i messed with were plugged in and they were. Well earlier this week i lost sound to both left side tweeters and the ones on the right are sounding really bad. Can you please help?
BlackBeauty01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2012, 09:23 AM   #2
Registered Member
Regular
 
Mustang_Madness's Avatar
 
Join Date: Dec 2011
Location: Fairchild AFB
Region: Washington
Posts: 686
Quote:
Originally Posted by BlackBeauty01
Hi, i have 2001 mustang with mach 460 and a kenwood headunit. A few weeks back i took out headunit, and put it back in and there was no bass in any of the 4 woofers but all tweeters were working. I took it back out and made sure the wires i messed with were plugged in and they were. Well earlier this week i lost sound to both left side tweeters and the ones on the right are sounding really bad. Can you please help?
You might have blown fuses for the subs and tweeters.. Make sure your not picking up bad interference with the speaker wires by running them too close to a power wire of some kind. You could have a short so check the wires and make sure theyre not broken or frayed. It Could be a malfunctional headunit. or the wires arent getting a good connection
__________________
K&N CAI, Cobra 18" Rims, Cobra Brakes, More Mods to come!
Mustang_Madness is offline   Reply With Quote
Old 03-24-2012, 02:27 PM   #3
Registered Member
Regular
 
BlackBeauty01's Avatar
 
Join Date: May 2011
Posts: 38
Thank you, are those fuses located in the fuse box, under the hood? And what is the best way to check them?
BlackBeauty01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-28-2012, 08:40 AM   #4
Road Trip!
 
Join Date: Oct 2011
Region: California
Posts: 330
sow two left tweeters stop working front and rear? those tweeters are not part of the 460mach system they come strait from the radio lines, all four tweeters are strait from the radio's high output and the mach460 system comes out the low output lines, sow check your connections behind radio you said kenwood check speacker wires whites,greys,greens,purples, greys and purples are left side speakers
robertoortiz85 is offline   Reply With Quote
Old 03-28-2012, 11:07 AM   #5
Registered Member
Regular
 
BlackBeauty01's Avatar
 
Join Date: May 2011
Posts: 38
Thanks for replying i got the left side tweeters working, it turned out too be aux. but i still have no bass, iv read your the guy to go to for sound. Is there anyway to bypass the mach 460 Amps?
BlackBeauty01 is offline   Reply With Quote
Old 03-28-2012, 11:17 AM   #6
Road Trip!
 
Join Date: Oct 2011
Region: California
Posts: 330
yes look in my treats I post the diagram
robertoortiz85 is offline   Reply With Quote
Old 03-28-2012, 12:01 PM   #7
Registered Member
Regular
 
BlackBeauty01's Avatar
 
Join Date: May 2011
Posts: 38
Re: No bass and left side tweeters out

Quote:
Originally Posted by robertoortiz85 View Post
yes look in my treats I post the diagram
Look where?
BlackBeauty01 is offline   Reply With Quote
Old 03-28-2012, 01:07 PM   #8
Road Trip!
 
Join Date: Oct 2011
Region: California
Posts: 330
I post the mach460 delete diagram look in my profile in some threads I post
robertoortiz85 is offline   Reply With Quote
Old 03-28-2012, 03:10 PM   #9
Registered Member
Regular
 
BlackBeauty01's Avatar
 
Join Date: May 2011
Posts: 38
Thanks i found it.
BlackBeauty01 is offline   Reply With Quote
Old 04-07-2012, 02:08 PM   #10
Registered Member
Regular
 
Mustang_Madness's Avatar
 
Join Date: Dec 2011
Location: Fairchild AFB
Region: Washington
Posts: 686
Re: No bass and left side tweeters out

Id say completely scrap the stock stereo and start fresh with New Quality speakers..
__________________
K&N CAI, Cobra 18" Rims, Cobra Brakes, More Mods to come!
Mustang_Madness is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Experience with the bama tune and cai Yellow50 2011-2014 Mustang GT 26 08-22-2014 05:58 PM
I Got Myself and 9 other Mustangs pulled over... Beav General Mustang Discussion 19 03-25-2012 05:51 PM
Engine shaking at idle and driving stangin Pre-2005 V6 Mustang 18 03-22-2012 03:46 PM
Any crazy 2V Gt Videos out there? FORDGT14 1996-2004 Mustang GT 0 03-22-2012 03:54 AM
New to Mustangs and Site Nicks86GT 1979-1995 Mustang GT 18 03-21-2012 10:03 PM

» Like Us On Facebook



09:23 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.