2011 GT Remote Wire Issues - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-14-2012, 01:50 PM   #1
Registered Member
Regular
 
Untamed5.0's Avatar
 
Join Date: Feb 2012
Region: Illinois
Posts: 295
2011 GT Remote Wire Issues

I have the factory Shaker 500 audio system and am having some trouble locating a good point to place the remote wire for the amp/sub I am installing. I ran it to the fuse that says "Radio/Nabigation" but even when the car is off, the amp is still on. Any thoughts?
Untamed5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2012, 01:27 PM   #2
Registered Member
Regular
 
Mustang_Madness's Avatar
 
Join Date: Dec 2011
Location: Fairchild AFB
Region: Washington
Posts: 686
Re: 2011 GT Remote Wire Issues

Hook it up to the back of your deck or anything that powers on When the car gets turned on. there should be a remote wire on your deck but if now, hook it up to a 12v power source that only has power running through it when you turn the key. The deck Should have one on it because generally the deck tells the amps to turn on.
__________________
K&N CAI, Cobra 18" Rims, Cobra Brakes, More Mods to come!
Mustang_Madness is offline   Reply With Quote
Old 04-18-2012, 09:57 AM   #3
Registered Member
Regular
 
Bamman's Avatar
 
Join Date: Oct 2010
Region: Kansas
Posts: 304
Re: 2011 GT Remote Wire Issues

i was looking at the wiring digram of a new get system, the remote line i located behind the steering wheel... why? i have no idea.
__________________
8 Cylinders Little Brother.
Bamman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-18-2012, 10:01 AM   #4
Registered Member
Regular
 
Untamed5.0's Avatar
 
Join Date: Feb 2012
Region: Illinois
Posts: 295
Re: 2011 GT Remote Wire Issues

I went ahead and hooked it up to the fuse labeled "Radio/Navigation" and it works fine. I was worried because without the key in the ignition, the amp is on. I found out that this is because when any door is opened, the fuse is automatically powered. All is good. Thanks for all of the replies!
Untamed5.0 is offline   Reply With Quote
Old 04-18-2012, 10:08 AM   #5
Registered Member
Regular
 
Bamman's Avatar
 
Join Date: Oct 2010
Region: Kansas
Posts: 304
Re: 2011 GT Remote Wire Issues

no prob, post pics?
__________________
8 Cylinders Little Brother.
Bamman is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Tags
2011 gt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:21 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.