Need help asap!! - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-30-2012, 07:31 PM   #1
Registered Member
Regular
 
Jord05's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 185
Need help asap!!

Does any one no how to install after market speakers in a Mach 460 system how it is now the tweeters sound like crap and nothing comes out of the bottom speaker please help me !! These are the speakers I bought
Attached Thumbnails
Click image for larger version

Name:	image-4201290827.jpg
Views:	106
Size:	431.9 KB
ID:	48832  
Jord05 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2012, 07:41 PM   #2
Registered Member
Regular
 
StackeStang's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 259
Re: Need help asap!!

idk... try youtube
StackeStang is offline   Reply With Quote
Old 04-30-2012, 07:58 PM   #3
Registered Member
Regular
 
Jord05's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 185
I've tried looking couldn't find anything

---------- Post added at 06:58 PM ---------- Previous post was at 06:41 PM ----------

Let me no if you have seen any videos of it
Jord05 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2012, 08:25 PM   #4
Registered Member
Regular
 
2002VertGT's Avatar
 
Join Date: Dec 2011
Region: Ohio
Posts: 1,876
Quote:
Originally Posted by Jord05
Does any one no how to install after market speakers in a Mach 460 system how it is now the tweeters sound like crap and nothing comes out of the bottom speaker please help me !! These are the speakers I bought
Take the speakers out of the bid and take a pic of the back of the speaker for me...
__________________
2004 F150 4x4 Lariat Supercrew, 5.4l, Black/Arizona Beige (daily driver)
2002 Mustang GT Convertible, triple black, mach 1000 system (Summer Car)
2001 Ranger Edge 4x4 xcab (sold to cousin)

4.10 Gear/RPM thread
2002VertGT is offline   Reply With Quote
Old 04-30-2012, 08:56 PM   #5
Registered Member
Regular
 
Jord05's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 185
I already installed them
Jord05 is offline   Reply With Quote
Old 04-30-2012, 08:58 PM   #6
Registered Member
Regular
 
2002VertGT's Avatar
 
Join Date: Dec 2011
Region: Ohio
Posts: 1,876
Quote:
Originally Posted by Jord05
I already installed them
I can't help you install them if they ate installed
__________________
2004 F150 4x4 Lariat Supercrew, 5.4l, Black/Arizona Beige (daily driver)
2002 Mustang GT Convertible, triple black, mach 1000 system (Summer Car)
2001 Ranger Edge 4x4 xcab (sold to cousin)

4.10 Gear/RPM thread
2002VertGT is offline   Reply With Quote
Old 04-30-2012, 10:38 PM   #7
Registered Member
Regular
 
Jord05's Avatar
 
Join Date: Feb 2012
Region: Canada
Posts: 185
Hahah well tell me how you would do it step by step cause I'm gunna try again next day I have off work

---------- Post added at 09:38 PM ---------- Previous post was at 09:25 PM ----------

Thanks !!!
Jord05 is offline   Reply With Quote
Old 05-01-2012, 05:58 AM   #8
Registered Member
Regular
 
2002VertGT's Avatar
 
Join Date: Dec 2011
Region: Ohio
Posts: 1,876
Quote:
Originally Posted by Jord05
Hahah well tell me how you would do it step by step cause I'm gunna try again next day I have off work

---------- Post added at 09:38 PM ---------- Previous post was at 09:25 PM ----------

Thanks !!!
I would have gotten them from crutchfield.com and got the pigtails that fit the speakers and factory harness...however...there should be two little flat tabs on the back of the speaker...if there are go to the auto store and get the little wire connectors that hook onto the flat blades an cut your connector off, mount them to the car wires and hook them up...test speaker before putting panel back on. If there are two wires coming off the speaker go to the auto store and get some connectors that well....connect...so if you ever have to replace again you don't have to cut the car wires again....then do the same and test..
__________________
2004 F150 4x4 Lariat Supercrew, 5.4l, Black/Arizona Beige (daily driver)
2002 Mustang GT Convertible, triple black, mach 1000 system (Summer Car)
2001 Ranger Edge 4x4 xcab (sold to cousin)

4.10 Gear/RPM thread
2002VertGT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Audio & Video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:39 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.